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INTERNET RESOURC

Internet Browser
"A web browser, or simply 'browser," is an application used to access and view websites.

Common web browsers include Microsoft Edge, Internet Explorer, Google Chrome, Mozilla
Firefox, and Apple Safari.

Microsoft Internet / Internet Explore
Internet Explorer (IE) is a World Wide Web browser that comes bundled with the Microsoft

Windows operating system (OS).

Microsoft Edge
Microsoft Edge is the default browser for all Windows 10 devices. It's built to be highly compatible

with the modern web. For some enterprise web apps and a small set of sites that were built to work
with older technologies like ActiveX, you can use Enterprise Mode to automatically send users to

Internet Explorer 11

Internet Explorer 11 Edge




Mozilla Firefox

Mozilla Firefox, or simply Firefox, is a free and open-source web browser developed by the
Mozilla Foundation and its subsidiary, the Mozilla Corporation. It uses the Gecko rendering engine
to display web pages, which implements current and anticipated web standards

Google chrome

With Chrome browser, you can: Get personalized search results that appear instantly as you enter
text. Synchronize bookmarks and settings across all your devices. Use Google Workspace
products, such as Google Docs, Sheets, Slides, and more.

AOL explorer, Apple safari, Opera, Rock melt, Maxton

Search engine
A search engine is a software program that helps people find the information they are looking for
online using keywords or phrases. Search engines are able to return results quickly—even with
millions of websites online—by scanning the Internet continuously and indexing every page they
find.
Google > Bing
@ YAHoO!  Yandex

Bai e
—
g
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DuckDuckGo (\wnw

Google, Bing, Yahoo search, Pipilika, Ask, Aol Search, Wow, Webcrawler, Info, DuckDuckGo

Social Media
Social media refers to the means of interactions among people in which they create, share, and/or
exchange information and ideas in virtual communities and networks. The Office of




Communications and Marketing manages the main Facebook, Twitter, Instagram, LinkedIn and
YouTube accounts.

Facebook, Twitter, Pinterest, LinkedIn, YouTube, Quora

Web based Services

Web services are a type of internet software that use standardized messaging protocols and are
made available from an application service provider's web server for use by a client or other web-
based programs.

Request
Message

S il

< Intemet

Response

Message Web Service

Client

Drive

With Google Drive, you can store your files securely and open or edit them from any device. Files
you create with Google apps open in your browser or mobile app. Other types of files in your Drive
folder open in their regular applications (like Adobe Reader for PDF files).

L Google Drive

Calendar

Google Calendar is a time-management and scheduling calendar service developed by Google. It
became available in beta release April 13, 2006, and in general release in July 2009, on the web
and as mobile apps for the Android and i0S platforms. Google Calendar allows users to create and
edit events.

e

g
Google Meet
You can use it to do instruction, to hold group discussions, and just to help students see each other's
faces. Google Meet is available for G Suite users (in education, business, etc.). If you're a G Suite

user, you can create meetings for others to join.
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Zoom

Zoom is a communications platform that allows users to connect with video, audio, phone, and
chat. Using Zoom requires an internet connection and a supported device. Most new users will
want to start by creating an account and downloading the Zoom Client for Meetings.

TeamViewer

TeamViewer Remote is a remote access software that allows users to connect to another computer
from anywhere in the world.

Q Estner Allow Remote Contro! Control Remote Computer

nnnnnnn

" o Unattended Access +* Connect
@ s .
© ey secves tor bstnec s g

@ TeamViewer
Anydesk

For desktop-based platforms (Windows, macOS, Linux), it is not necessary to install the AnyDesk

client. In fact, the portable client can simply be run with a double-click and contains the vast
majority of our features.
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Google Docs

With Google Docs, you can create and edit text documents right in your web browser—no special
software is required. Even better, multiple people can work at the same time, you can see people's
changes as they make them, and every change is saved automatically. Google Workspace
account—Don't have one?

g e vee elf- ~ u o EE B
FRENIN
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Google Sheet
Google Sheets is an online spreadsheet app that lets you create and format spreadsheets and work
with other people.

i=] Field Trip Checklist - akestone smasen@gmad com ~
Fio Ei Vo b o Gsa Tl Addors e R - - |

B ~T 5 %o e A - B 7 sA. -0 Wors -

Google Slide
Google Slides is an online presentation app that lets you create and format presentations and work
with other people.

Business Proposal 71 [ @ €€ » = o @ - @50 §
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Map
Maps shows you directions and uses real-time traffic information to find the best route to your
destination. With voice navigation, you can hear traffic alerts, where to turn, which lane to use,

and if there's a better route.
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Translator
Our can translate text, handwriting, photos, and speech in over 100 languages with the Google

Translate app. You can also use Translate on the web.

Email Services
Email (electronic mail) is the exchange of computer-stored messages from one user to one or more
recipients via the internet. Emails are a fast, inexpensive and accessible way to communicate for

business or personal use.

M Gmail £ ProtonMail

@4 Outlook ) Thunderbird
210,10 LJ'\/\} P Tutanota
yahoo/mail M icioud

Gmail
Electronic mail (e-mail) is a computer-based application for the exchange of messages between

users. A worldwide e-mail network allows people to exchange e-mail messages very quickly. E-
mail is the electronic equivalent of a letter, but with advantages in timeliness and flexibility.




Create Email Account
Visit a website that offers an email service. Notable ones are yahoo.com, google.com, and
outlook.com, all of which are free forever.

G Gmail 5% +

< G @ accounts.google.com/

Find where to sign up. Usually, there is a small link image or text that says "register" or "sign
up," although you may have to go to the login page to find this.

« Type in "free email account” and the website of your choice into a search engine. Click
on the appropriate link, hopefully bringing you to the setup page for the desired email
account.

Google
Signin
to continue to Gmail

Email or phone

Forgot email?

Not your computer? Use Guest mode to sign in privately.
Learn more

| Create account| Next

Follow all the instructions on the page, filling out all the needed details. In some cases, you
may feel uncomfortable letting out certain information. Don't worry, most of the time email
accounts do not need information such as telephone and street address, and you can skip these
completely.

Google

Create your Google Account

to continue to Gmail

Firstname Last name |
Simon Jones [

wikihowsimon @gmail.com ‘

|
You can use letters, numbers & periods

[} [‘é
i =

) SR : .| One account. All of Google
Use 8 or more characters with a mix of letters, numbers & working o you.
symbols

Sign in instead



https://www.wikihow.com/Set-up-a-Yahoo!-Mail-Account
https://www.wikihow.com/Set-Up-a-Gmail-Account
https://www.wikihow.com/Set-Up-Email-in-Outlook

Read over the service agreement and click the box saying that you agree to abide by the email
system’s rules. Once completed, click on the Submit or Enter button at the bottom of the screen.

You're in control

Depending on your account settings, some of this data
may be associated with your Google Account and we treat
this data as personal information. You can control how we
collect and use this data now by clicking “More Options”
below. You can always adjust your controls later or
withdraw your consent for the future by visiting My
Account (myaccount.google.com).

MORE OPTIONS v

Cancel

English (United States) v

Congratulations! You have now created an email address. Continue on to import your contacts, message
with friends, or write emails, plus much more.

— M Gmail Q_ Search mail
o+ e
Compose
] Primary 2% Social @ Promotions

Inbox 1

a

Y Starred
© Get started with Gmail
>

B

Snoozed
Sent Q 9ustomize your e .Change profile +2, Impor
Siiiss inbox image and v
v More
Meet Google Community Te. Finish setting up your new Google Account - Google banner Hi
Wi« Start a meeting
B3 Join a meeting
Chat
.QSImon ~ + 0 GB (0%) of 15 GB used Terms - Privacy - Program Policies

Manage

No recent chats
Start a new one
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Gathering Contacts
ell your friends and family about your new email, gather their information and add them

to your contacts list. Note that many email accounts nowadays save your contacts
automatically when you send email to or receive email from a person or institution.

e To bring up contacts, find the contacts tab or simply type in the first or last name of the
person you want to email, or the beginning of their email address. Their email address

and contact information should automatically pop up.
o This often means you don't have to "save" someone as a contact in order to send

them an email.

Q wikihowsteve@gmail.com
Bl e

M wikihowsteve@gmai... ~ wikihowsteve@gmail.com |
1

B Hangout with wikinowsteve.. B Start a vide

Q, No messages matched your search. Try using s

Import your contacts if you're changing email accounts. Navigate to your Contacts tab, and
find the import button; then follow any directions that follow. Usually, it's as easy as dragging
and dropping a .CSV file into your browser window.

A Labels

+  Create label

2, Import

& Export
= Print

Other contacts
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Sending an Email

Find the ""Compose’ button once logged in to your email account. It shouldn't be too hard
to find; often it's a different-colored button.

= l v l Gmail Q  Search mail

E=NNE
l— Compose
— [ Primary
] Inbox 1,501
% Starred cachorro zoiudo
© Snoozed
> Sent

TheSupremeWalrus 2

B Drafts 6
® Apple
@ Friends TheSupremeWalrus

type in the email address of the person you want to send an email to. If you don't remember
the person's email address but have previously sent them an email, your account might
recognize the saved email address if you begin to type in their name.

« If you want to copy a person on the email, hit "CC," which stands for "carbon copy."
o Ifyou wantto copy a person on the email without the original recipient knowing that
you've copied the email, hit "BCC," which stands for "blind carbon copy."

+ | To wikihowsteve@gmail.com Ce Bee

Subject

nt-Goc

ey - Prof

Include a subject. This is what the email is about or concerning.

4+ wikihowsteve@gmail.com

Hello!

oc

roy




Type the message, or body, of your email. This is your communi
to explain to the other person.

cation or what you want

(/)

+  wikihowsteve@gmail.com

Hallol

Dear Steve,

ount - Got
The spring has set in, and | took this opportunity to send you cheery greetings of the

season
This season always brings me down memory fane to the time when we would wander
into the woods and get our knees scratched and clothes stained. Now that we have
grown we seem to be too busy with life to take time out to even visit a nearby garden.

HvsoyPrg | think we should meet soon and have a light hearted chat in this season. Hope to see
= you soon.

Sincerely,

Simon|

A_@c—:@&‘.!bi’

e

>

After double-checking for errors, click ""Send." Make sure your contact's email address is
correct, and that your message contains no spelling mistakes or formatting errors. Send your email.

Hello!
Dear Steve,
joc
The spring has set in, and | took this opportunity to send you cheery greetings of the
season.

This season always brings me down memory lane to the time when we would wander
into the woods and get our knees scratched and clothes stained. Now that we have

grown we seem to be too busy with life to take time out to even visit a nearby garden.

1 think we should meet soon and have a light hearted chat in this season. Hope to see

3101 ghatinhis
you soon.

Sincerely,
Simon|
]

'A@@@o)!bé’

Yahoo

What is Yahoo! Mail? Yahoo Mail is a web-based email app accessible on desktops and
mobile devices, including iOS and Android devices. Users can stay connected to their email

with one- tap access to their inbox, multiple Yahoo account support,
any device.

and instant email alerts from

o B I AL e

.




Create Yahoo! Mail Account
Open Yahoo. Go to https://www.yahoo.com/ in your browser. This will open the Yahoo
main page.

) | @ Secure | hitps://ph.yahoo.com/7p-=us.

Click Sign in. It's in the top-right corner of the page, to the left of the bell icon.

Click This link is next to the "Don't have an account?" text in the bottom-right side
of the page.

Enter your account details. You'll need to type in the following information:



https://www.yahoo.com/

e First name

e Last name

Email address - Your preferred Yahoo email address. If your email address is already
taken, you'll have to type in a different one.

Password

Birth date (month, day, and year)
You can also add your gender to the "Gender" field if you like.

Sign up

First name Last name

sample1111

I'd rather use my own emall address

+1 ~ Mobile phone number
Birth Month ~ Day Year

Gender (optional)

Click It's the blue button at the bottom of the page.

o If you've neglected to fill out any of the required fields or your selected username
isn't available, you won't be able to proceed until fill out all required fields or replace
your username with one that hasn't been taken.

Click | | This blue button is in the middle of the page. Doing so
will prompt Yahoo to text a code to the mobile number you entered earlier.

Mobile phone number - Without a mobile phone number, you can't create a Yahoo account.




e You can also tap Call me with an Account Key to have Yahoo call you and recite
the code.

We will send you an Account Key to verify you're
the owner of this phone.

Messaging and data rates may apply

Retrieve the verification code. Open your phone's Messages app, look for and open the
message from Yahoo, and review the five-digit security code in the message.

« Ifyou chose the Call option, wait for your phone to ring, then answer the call and
listen to the recited number.

Type the code into the "Verify" field. This field is in the middle of the page, just below the
"Enter the Account Key we sent to [your number]" heading.

Ol

PHILIPPINES

Verify that you have this phone

Enter the Account Key we sent to

Your Account Key may take 3 few maoments to armive.
3 soconds be ™

FIfasfa afersa m, (fofofs) wewsi=, Ffar
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Click . It's the blue button near the middle of the screen.

Click Let's get started. Doing so will take you back to the Yahoo main page.

Let’s get started

Click It's below the purple envelope icon in the top-right corner of the Yahoo home
page. This will open your Yahoo inbox, which is set up and ready for you to begin using it.




Hotmail
Hotmail is a free e-mail service provided to Internet users which works with your PC

and your iMac. Linked to Windows, Hotmail allows you to create a virtual mailbox called
“Windows Live ID”.

£7Windows Live™ Hotmal  Messenger Offce  Photos | MSN

Hotmail
Inbox (1)

A Windows Live

Create a Hotmail Account

Go to https://www.hotmail.com in a web browser. As you'll notice, this takes you to the Microsoft
Outlook website. Microsoft has replaced Hotmail with its Outlook.com web-based email product, which
is an improved version of Hotmail. When creating an Outlook.com account, you'll have the option to
make your new email address.end with the "@hotnlail.i:om" domain name.

® New Tab

o
(<) Booki

https://www.hotmail.com

https://www.hotmail.com

S
(5]
Q  https://www.hotmail.com - Google Search
Q  https //www.hotmail.com login

Q

https //www.hotmail.com.br entrar

Click Create free account, It's the blue button on the right side of the page. link in the top-
right side of the page.

B i ft

Outlook

»

Connect. .
Organize. ;
Get things done.

Free Outlook email and calendar
verythin 10 be your most productive and connected Create free account
self—at home, on the go, and everywhere in between.



https://www.hotmail.com/
https://www.wikihow.com/Use-Microsoft-Outlook
https://www.wikihow.com/Use-Microsoft-Outlook

Create your new Hotmail email address and click Next. Type your preferred email name
into the "New email" text field, and then select hotmail.com from the drop-down menu beside
it.

o Aslong asyour preferred email address is available, you'll be taken to a page that allows
you to create a password after clicking "Next."

o If someone else has already claimed that address, you'll see a red error message telling
you so. Try typing something different into the first field—you could add a number,
some extra letters, an initial, or try something new altogether.

B® Microsoft

Create account

wikihow_001 @hotmail.com q

| outlook.com

Create a password. Type the password that you want to use into the "Create password" text
field. For the most secure password, choose something that's 8 characters or more, and contains
a mix of capital letters, numbers, and symbols.

« Ifyou don't want to receive promotional emails from Microsoft, remove the checkmark
from the box that says "I would like information, tips, and offers about Microsoft
products.”

B Microsoft
< wikihow_001@hotmail.com

Create a password

Enter the password you would like to use with your

pra— —
|

S ——————————

Lesreremeess s ———— =
D Show password

D | would like information, tips, and offers about
Microsoft products and services.

Choosing Next means that you agree to the Microsoft Services
Agreement and privacy and cookies statement,

Review Microsoft's policies and click Next. By clicking the blue Next button, you're agreeing to
Microsoft's Service Agreement and privacy and cookies statement. You can read either of these documents
by clicking its corresponding link before you continue.




i agree to the x
Agreement and privacy and cookies statement.

Enter your full name and cIict. Your full name will be attached to your new account and will
also be displayed in the "From" field in all email messages you send to others.

John
wikiHow

Enter your birthdate and cIict. Your region is also selected by default—if it's incorrect, click
the "Country/region" drop-down menu to select the right country.

Country/region
United States

Birthdate
September v 9 ~ 199(1

Prove that you aren't a robot. In most cases, you'll be asked to solve a puzzle or click a button to
ensure Microsoft that you're not a bot. Tap Next to begin the puzzle, and then follow the on-screen
instructions to complete it.




¥ Microsoft
4 wikihow_001@hotmail.com

Create account

Please solve the puzzle so we know you're
not a robot.

&

Choose whether to stay signed in. The last step in creating an account is to choose whether you want
to stay logged in. If you're using a computer that only you use, you could choose Yes here so you don't
have to sign in so often. However, clicking No is the safest option. Only choose Yes if you really know

B® Microsoft
wikihow_001@hotmail.com
Stay signed in?

Stay signed in so you don't have to sign in again
next time.

D Don't show this again

No Yes

what you're
doing and there's no risk of anyone ever using your computer.

Browse your new inbox. When you're finished creating your account, you'll be taken to your
Outlook.com inbox. It doesn't look much like the old Hotmail interface, but the idea is the
same— free web-based email that's fast and easy to use!

o Tosend a new message, just click New message at the upper-left corner of your inbox.
e Once you've created your new Hotmail account, you can also download the
Microsoft Outlook app to your iPhone, iPad, or Android to access your email on the

go.

p e .

| = Your browser supports setting Outlook.com as the default em

= £ Vakatasrsd D tndo

V' Favorites © Inbox 1 Filter v

& Archive Today

]

Add favorite = Outlook Team
“ Welcome to your new Outlook.co... 8:36AM

Hi John, Welcome to your new Outlook.com ...

L2

V' Folders
S  Junk Email ‘ +/ 0o0f 6 complete
¢ Drafts &) Choose your look

B Sentltems @ Confirm time zone



https://www.wikihow.com/Sign-In-to-Outlook

How to create a new Google Form

Step 1: Go to forms.google.com or Google Drive
The first step is to open Google Forms. You can do this by going to forms.google.com in your web
browser, or by going to Google Drive and selecting "New" > "Google Forms.”

= E Forms Q  se

Ny BSSw v ¥
o~

Blank RSVP Contact Information Party Invite T-Shirt Sign Up

Step 2: Pick from different Google Forms templates

Next, you can select a template. The Google Forms platform offers many different types of
Google Forms templates to choose from, so you can pick the one that best suits your needs.
There are templates for RSVP, Contact information, Party invites, and more!

However, if you’re unsure of which template to use, you can always start with the “’Blank”’
template.

= B Forms Q  Searct

Step 3: Change the title of your Google Form survey

After you have selected a Google Form survey template, the next step is to change the title of
your form. To do this, click on where it says "Untitled form" text at the top of the page and enter
anew title. For example, you could title your form "RSVP for My Birthday Party" or "Contact
Information Form."

You can also add a description to your form if you want to provide the responder with more
context. To do this, click on the "Form description” text box and enter a short description of
your form that will appear below the title.

Questions Responses  Settings

Untitled form «<—
Form description @

Step 4: Adjust questions and answers in your Google questionnaire

Once you have given your form a title and description, it's time to start adding questions to
your Google questionnaire! Google Forms makes it easy to add a variety of different question
types, including multiple-choice, drop-down, short answers, and more.



https://docs.google.com/forms/?ref=form-publisher.com

short answer

Paragraph

Multiple choice

@®

Checkboxes

<]

Dropdown

e o

File upload

+++ Linear scale

222 Multiple choice grid
-

g

2R3 Checkbox grid
HH

To add a question, simply replace the "Untitled Question™ text with your question and then click on the
answer type that you want to use. For example, if you are asking for someone's name, you would select
the "Short answer" answer type.

Untitled Question = @® Multiple choice -

Option 1

Add option or add "Other"

Google Forms also allows you to include images and videos in your questions. To do this, click on the
image or video icon from the question toolbar. This is also where you can add section headers to your
form if you want to divide it up into multiple parts. To do this, click on the "Add section™ button from the
guestion toolbar.

®

|

T

=l

(= J3

| Required : I:>E

Once you’ve added all of the questions that you want, it's time to move on to customizing the
form to your liking!

@ Multiple choice -

Step 5: Customize the Google Form theme
Google Forms offers a variety of themes that you can use to customize the look of your form.
To select a theme, simply click on the "Theme" button from the top-right corner of the page.

Hele o ¢« IR :
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You can also create your custom theme by clicking on the "Customize" button. This will allow
you to change the colors, fonts, and background of your form.

Step 6: Preview the Google Form survey you've created

Before you share your form with the world, it's a good idea to preview it first. To do this, simply
click on the "Preview" button from the top-right corner of the page.

This will open your form in a new tab, and you can test out all of the questions to make sure
everything is working as it should.

5 o[=]- - N

If you’re happy with the way your form looks, it's time to move on to sending it out!

Step 7: How to create a Google Forms links or share through email

The final step is to share your form with the world! To do this, click on the "Send" button from the
top-right corner of the page.

This will open a sharing dialog, and you can choose to send your form via email or share it via a
link. You can also embed your form on a website if you want.

Send form

[(J collect emails

Send via M () <>

If you are sending your form via email, simply enter the email addresses of the people who you want to
receive your form, add a subject and message, and then click on the "Send" button.

Send via I [} I (o) <> l] D

Email

To

Untitled form

I've invited you to fill out a form:

[ include form in email

2+ Add editor Cancel Send




If you’re sharing your form via a link, simply copy the link and share it with people through email, social
media, or any other method. However, make sure to shorten the link if you are sharing it online, as the
default link can be quite long.

Send via M [co] <» n E

Link

hitps://forms.gle/UXUj63HrhSQaRc7d9)

Shorten URL .<:
Cancel Copy

And that's it! You have now learned how to create a form using Google Forms.

Scheduling a Zoom Meeting and Inviting Participants
1. Install Zoom if you haven’t done so already.
2. Open Zoom and then sign in to your Zoom account.
3. Inthe Zoom client window, click the Schedule icon.

o ©
o0e A ~ - - Q Search @
Home Chat Meetings Contacts

4:43 PM

Monday, November 18

New Meeting ~

Share Screen «~




4.

In the “Schedule a Meeting” window, perform the following:

Schedule a Meeting
Topic
[ ABC Group Status Meeting J
Date

1/ 9/2020 ~ 11:00 AM ~ to 1/ 9/2020 ~ 12200 PM ~
7 Recurring meeting Time Zone: Eastern Time (US and Canada) v
Meeting ID
o Generate Automatically 7 Personal Meeting ID 835-365-5738

Password

@) Require meeting password

Video

Host © on () off Participants @ on (O off
Audio

_) Telephone D) Computer Audio o Telephone and Computer Audio

Dial in from United States Edit

Calendar
QO ical © Google Calendar () Other Calendars

Cancel
—d

Topic: Enter a descriptive name for your meeting in the Topic field.

Date: Enter the date and time information in the Date field. (Optional: Select Recurring
meeting if you want this meeting to occur regularly [e.g., weekly].)

Meeting ID: Select Generate Automatically. We do NOT recommend you use your Personal
Meeting ID (PMI) when scheduling meetings. Your PMI is a virtual room that is
permanently reserved for you, and is essentially one continuous meeting and anyone with
the link can join at any time, all the time. Reusing your PMI for multiple meetings or class
sessions could mean that guests not intended for that meeting could inadvertently join as
the meeting ID does not change.

Password: Consider setting a meeting passcode for sensitive meetings. The meeting “join
link” will encrypt the passcode, and participants with the link won’t actually have to enter
the passcode, but participants without the join link will be asked for a passcode in order to
join your meeting.

Video: Verify in the Video field that the video for both the Host and Participants are set
to On.

Advanced Options ~

10. Audio: We recommend you select both Telephone and Computer audio. This will allow

your participants to choose the best option when connecting their audio to the meeting.




11. Calendar: We recommend Georgetown users choose to use Google Calendar. The Other
Calendars option works well for those who do not use their Georgetown Google Calendar.
Note: If you want to schedule a Zoom meeting on your Georgetown Google Calendar, we
recommend you first sign in to your Georgetown Google Apps account using your NetlD
and password.

Advanced Options ~

O Allow participants to join anytime
[j Mute participants upon entry

l:] Automatically record meeting on the local computer

[_J Approve or block entry for users from specific countriesfregions

12. Select your advanced options preferences from the list

13. Click Schedule when you’re done.

14. If you selected Google Calendar, your Georgetown Google Calendar will open
automatically in your browser.

G Sign in with Google

Choose an account

to continue to Zoom

D

(® Use another account

15. If the following screen is displayed, select your Georgetown account.




G Sign in with Google

Confirm your choices

e @georgetown.edu

You already gave Zoom access to:

View and edit events on all your calendars

Make sure you trust Zoom

You may be sharing sensitive info with this site or app.
Learn about how Zoom will handle your data by reviewing
its terms of service and privacy policies. You can always
see or remove access in your Google Account.

Learn about the risks

\t

16. If you see the following screen, click Allow.

Allowing your participants to join anytime means they can join before the meeting starts. This also
enables them to join before the host.

Once you click save, your scheduled meeting will appear as a calendar event in your calendar of
choice. This calendar event will show on your screen as a new pop-up window.

Thu Monica Gellar's Zoom ®3
Meeting

https://usO5web.zoom.us/j/84813194217?
pwd=cE1EcDZFRnYxTkZab0Oxmb3IBdmkld Ir
z09

¥ usO5web.zoom.us v Join

® 6 Apr 2023 18:00 to 18:30
Alert 10 minutes before start

s Monica Gell..._15i00 Monica Gellar is inviting you to a =

scheduled Zoom meeting.

13 Join Zoom Meeting
https://usO5Sweb.zoom.us/j/
848131942172
pwd=cE1EcDZFRnYxTkZab0xmb3IBdmk
1dz09

20
Meeting ID: 848 1319 4217

Passcode: 7tmAvK

27




If you choose “other calendar” then the meeting invitation will pop up as a text box.

Your meeting has been scheduled

MEETING INVITATION

Monica Gellar is inviting you to a scheduled Zoom meeting.

Topic: Monica Gellar's Salmon Mousse Class
Time: Mar 31, 2023 06:00 AM Eastern Time (US and Canada)

Join Zoom Meeting
https://us05web.zoom.us/j/81516077577?
pwd=MURNSi91eS96Ri9JRVRNQmpuTkkvdz09

Meeting ID: 815 1607 7577
Passcode: 3Zg6LS

If you are wondering how to create a Zoom meeting link, fear not. The link is automatically
generated when you schedule a meeting.

Send Zoom invite
You have two options for how to send a Zoom invite:

1. Copy and paste the meeting invitation from the text box into an email or text.

2. Invite guests with a calendar invitation from your calendar app.
Your meeting invitation will include all the important details like the meeting link and meeting
passcode so your guests know where to find you, and how to join.
How to invite someone to a Zoom meeting varies depending on which calendar app you use. Your
calendar will prompt you for important information like which guests you want to invite.

% Monica Geller's Salmon Mousse Class m Moty scion ¥

Mar31,2023  3:00pm to 330pm  Mar31,2023 (GMT+02:00) Central European Time - Paris  Time zone

[ Allday Does not repeat ~

@ https/us0Sweb.zoom.us/j/B4564 P POTENWes 1¥0I55Q3UT [

[l Notification ~ 10 minutes ~ X O Modi

Add notification

[ MonikaFowle @@ ~

() Busy  Defaulvisibiity ~ (D

No matter which calendar you use, your guests will get an email invitation. They can choose to
add it to their own calendar or not.
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Peripheral Devices

A peripheral device or peripheral is an auxiliary hardware device used to transfer information
into and out of a computer. The term peripheral device refers to all hardware components that
are attached to a computer and are controlled by the computer system, but they are not the core
components of the computer.

Input device

Input devices are peripherals that are used to provide give information to the system in order
to get the output. Examples of input devices are computer mouse, keyboards, scanners,
joysticks and digital cameras.

Mouse
The mouse is a pointing device. You can give input to the computer with the help of the mouse.
More information of computer mouse

Keyboard
The keyboard is used for entering data into the computer system. It can type words, numbers
and symbols. More information of computer keyboard.




Scanner
A Scanner Copies pictures and pages, and turns them into images that can be saved on a
computer

Touchscreen

A touch screen is an electronic display screen that is also an input device. A user interacts with
the computer, tablet, smartphone or touch-controlled appliance by using hand gestures and
fingertip movements to tap pictures, moving elements or type words on the screen.

Pen Tablet

A graphics tablet (also known as a digitizer, digital graphic tablet, pen tablet, drawing tablet,
external drawing pad or digital art board) is a computer input device that enables a user to hand-
draw images, animations and graphics, with a special pen-like stylus, similar to the way a
person draws images with a pencil and paper.

Joystick
A joystick makes computer games a lot more fun. When it is moved, it passes information to
the computer.




Digital Camera
A digital camera is a camera that captures photographs in digital memory. Most cameras
produced today are digital, largely replacing those that capture images on photographic film.

Web Camera
Aweb camera is used to take live photos videos. You can save them in the computer
A Scanner Copies pictures and pages, and turns them into images that can be saved on a

computer

Microphone

A microphone is the mike that can be attached to a computer. It allows you to input sounds
like speech and songs into the computer. You can record your voice with the help of a

microphone.
Output Device
An output device is something that connects to the user. It converts the computer language

data into human-readable form. Output devices show the results of input to the user. These
include computer monitor, printer etc.

Monitor
A monitor looks like a TV screen. It shows whatever you type on the keyboard or draw with

the mouse
<A Jl, e




Printer
A printer prints the results of your work from the computer screen on a sheet of paper. This is
called a printout.

Plotter

Plotters are used for all kinds of construction and MCAD applications, including technical
drawings, maps, orthophotos, and renders. Any application that benefits from crisp text and
precise lines on a larger, single-sheet output can see value in a large format HP plotter printer.

Dot Matrix Printer

A dot matrix printer is an impact printer that prints using a fixed number of pins or wires.
Typically, the pins or wires are arranged in one or several vertical columns. The pins strike an
ink-coated ribbon and force contact between the ribbon and the paper, so that each pin makes
a small dot on the paper.

Projector

A projector or image projector is an optical device that projects an image (or moving images)
onto a surface, commonly a projection screen. Most projectors create an image by shining a
light through a small transparent lens, but some newer types of projectors can project the image
directly, by using lasers.




TV Screen

There are four primary competing TV technologies: CRT. LCD (multiple variations of LCD
screens are called QLED, quantum dot, LED, LCD TN, LCD IPS, LCD PLS, LCD VA, etc.)
OLED.

Speakers
The speakers are the output devices that produce different types of sounds processed by the
computer. You can listen to songs or speeches stored in the computer with the help of speakers

Headphone
You can listen to music or any sound from a computer with the help of headphones without
disturbing others.

GPS Devices

A global positioning system (GPS) is a network of satellites and receiving devices used to
determine the location of something on Earth. Some GPS receivers are so accurate they can
establish their location within 1 centimeter.

)
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Computer Output Microfilm (COM)

Computer-Output-on-microfilm (COM) (also computer output microfilm) is. a process for
copying data from storage media on a computer onto microfilm. COM can be produced as
microfiche or as 16mme-roll microfilm. a technology enabling the output of computers be
recorded directly on microfilm rather than on paper.

Input/Output Device

Input is the signals or data received by the system, and output is result of the input sent to the
user in readable form. There are several input and output devices such as computer-based
navigation systems. In the world of computing, input/output means source that

Network Interface Controller (NIC)

A NIC provides a computer with a dedicated, full-time connection to a network. It implements
the physical layer circuitry necessary for communicating with a data link layer standard, such
as Ethernet or Wi-Fi. Each card represents a device and can prepare, transmit and control the
flow of data on the network.

Wired NIC Wireless NIC USB NIC

& 6 %

Modem

A modem is a computational device which is used to convert data into a signal. By converting
the data into a signal, it becomes incredibly easier to send the information over a wifi
connection, phone line, etc. In the olden days, you could connect to the internet by using the
telephone line.
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Media Card Readers

A memory card reader (also known as a USB card reader and an SD card reader) is a small
device that is used to access, read, copy and backup data from a wide variety of memory cards
such as SD (Secure Digital), CF (CompactFlash), MMC (Multi Media Card C)

Storage Device

works as a channel of communication between computer system and the user.

A storage device is computer hardware piece that is used to store, carry and pull out the
data. These devices can keep the information for both short and long term. These devices are
either inside the system or could be outside. These devices come in different shapes and sizes
depending on the requirement of the user. They are further categorized into two types: primary
and secondary.

Hard Disk Drive
Inside the CPU there is a hard disk. It is made up of one or more metallic disks. It stores a large
amount of information.

Floppy Disk Drive
A floppy disk stores small amounts small amounts of information. It works when it is inserted
into the floppy drive. The floppy drive is fixed in the CPU.

Solid State Drive

What is a solid-state drive (SSD)? A core component of computers, solid state drives (SSDs)
feature swift read, write and boot times on modern machines that is unparalleled by traditional
hard drives. A solid-state drive is non-volatile memory (NVM) computer hardware that stores
data without moving parts.




USB Flash Drive

A USB drive, also referred to as a flash drive or memory stick, is a small, portable device that
plugs into the USB port on your computer. USB drives are commonly used for storage, data
backup, and transferring files between devices.

Compact disc (CD)

A CD stores many times more information than a floppy disk. It works when it is inserted into
the CD drive. The CD drive is fixed in the CPU. Note: Not handling the CD properly may
result in loss of data stored.

Electrical Parameters

The basic electrical quantities are electrical current and voltage, electrical charge, resistance,
capacitance, inductance and electric power.

Voltage

Voltage is the pressure from an electrical circuit's power source that pushes charged electrons
(current) through a conducting loop, enabling them to do work such as illuminating a light. In
brief, voltage = pressure, and it is measured in volts (V)

( Multimeter

15V




AC Volts
C stands for alternating current and it refers to how electrons are moving in an alternating
direction in a conductor. In electronics, electrons move from a negative potential to a positive
potential.

Alternating Current (AC)
\'

The direcion of the current is
always switched pericdically,
and the voltage is also switched.
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DC Volts

Direct current (DC) occurs when the current flows in one constant direction. It usually comes
from batteries, solar cells, or from AC/DC converters. DC is the preferred type of power for
electronic devices. Alternating current (AC) occurs when the electric current periodically
inverts its direction

Direct Current (DC)
v

The direction of the curment of the voltage is
always constant.

Linear AC/DC Power Supply

A linear AC/DC power supply has a simple design.

By using a transformer, the alternating current (AC) input voltage is reduced to a value more
suitable for the intended application. Then, the reduced AC voltage is rectified and turned into
adirect current (DC) voltage, which is filtered in order to further improve the waveform quality

AC Input _— DC Output
NpH Rectifier Output Filter
Transformer

Graphical User Interface (GUI)

A graphics-based operating system interface that uses icons, menus and a mouse (to click on
the icon or pull down the menus) to manage interaction with the system.

Desktop

A desktop is a computer display area that represents the kinds of objects one might find on top
of a physical desk, including documents, phone books, telephones, reference sources, writing
and drawing tools, and project folders.




Icon

Desktop icons are designed to enable quick access to frequently-used programs, files, folders
and so on. Many of these icons will be shortcuts, which are used to launch a program (or
whatever) from another location.

Taskbar

The taskbar is the access point for programs displayed on the desktop, even if the program is
minimized. Such programs are said to have desktop presence. With the taskbar, users can view
the open primary windows and certain secondary windows on the desktop, and can quickly
switch between them.

Resolution

Resolution indicates the number of pixels that are displayed per inch for an image (or pixels
per centimeter). Most computer monitors display at resolutions of 72 pixels per inch or 96
pixels per inch.

1920x1080
i
1280x720

RESOLUTION

Pointer
In Mouse Properties, on the Pointer Options tab, at the bottom, select Show location of pointer
when | press the CTRL key, and then select OK.




Menus
A menu is a set of options presented to the user of a computer application to help them find

information or execute a function. Menus are common in GUIs provided in OSes such as
Windows and macOS. They're also used in speech recognition and on internet websites and

web pages.
Menu name

Menu bar—PJ File Edit ‘Yiew Insert Form

Selected menu item

- Open... Chr+C — Menu shartcut
Separator —Eb -
n Save Chrl+5

Menu itern —— Save As..
@ Preview in Browser. .
Page Setupg—— 1 Mnemonic
Properties...

Recent Files » M— Submenu arow
Chevron —— ¢

Dialog Box
A dialog box is a temporary window an application creates to retrieve user input. An application

typically uses dialog boxes to prompt the user for additional information for menu items.

Canfirm Save As lihj

temp.bet already exist.
I % Doyouwant to replace it?

Scrollbars
A vertical bar on the right side of a window or a horizontal bar at the bottom of a window that

is used to move the window contents up and down or left and right.

~lafx|
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Drive
Disk drive (drive) — a computer device that stores and retrieves information, data, files,

programs, etc., from a disk. The drive is often referred to by its letter (your drive letter may
differ).




Folder
A folder holds one or more files, and a folder can be empty until it is filled. A folder can also

contain other folders, and there can be many levels of folders within folders.

File
A computer file is a computer resource for recording data on a computer storage device,
primarily identified by its file name. Just as words can be written on paper, so can data be

written to a computer file.

Operating System

An operating system (OS) is the program that, after being initially loaded into the computer by
a boot program, manages all of the other application programs in a computer. The application
programs make use of the operating system by making requests for services through a defined

application program interface (API). p
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Microsoft Windows

Microsoft Windows (also referred to as Windows or Win) is a graphical operating system
developed and published by Microsoft. It provides a way to store files, run software, play
games, watch videos, and connect to the Internet.

Microsoft Windows was first introduced with version 1.0 on November 10, 1983. Over a dozen
versions of Windows were released after that, including the current version, Windows 11.

M@ -

Windows1 Windows 3.1 Windows 95 Windows XP  Windows Windows 7 Windows 8 .
1985 1992 1995 2001 Vista2006 2009 2012 i




Microsoft Windows Version

Windows 11, released in 2021
Windows 10, released in 2015
Windows 8.1, released in 2013
Windows 8, released in 2012
Windows 7, released in 2009
Windows Vista, released in 2007
Windows XP Professional x64 Edition, released in 2005
Windows XP, released in 2001
Windows ME, released in 2000
Windows 2000, released in 2000
Windows 98, released in 1998
Windows NT 4.0, released in 1996
Windows 95, released in 1995
Windows NT 3.51, released in 1995
Windows NT 3.5, released in 1994
Windows 3.2, released in 1993
Windows NT 3.1, released in 1993
Windows 3.1, released in 1992
Windows 3.0, released in 1990
Windows 2.1x, released in 1988
Windows 2.0, released in 1987
Windows 1.0, released in 1985

Ubuntu Linux

Ubuntu is a Linux distribution based on Debian and composed mostly of free and open-source
software. Ubuntu is officially released in three editions: Desktop, Server, and Core for Internet
of things devices and robots. All of the editions can run on a computer alone, or in a virtual

machine.

ubuntu Linux

Apple Mac OS

macOS is a Unix operating system developed and marketed by Apple Inc. since 2001. It is the
primary operating system for Apple's Mac computers. Within the market of desktop and laptop
computers, it is the second most widely used desktop OS, after Microsoft Windows and ahead
of Chromes.




Google Android
Android is a mobile operating system based on a modified version of the Linux kernel and
other open-source software, designed primarily for touchscreen mobile devices such as

smartphones and tablets.

You

b N/ @ ol
B g "
10S

Apple iOS stands for iPhone operating system and is designed for use with Apple's multitouch
devices. The mobile OS supports input through direct manipulation and responds to various
user gestures, such as pinching, tapping and swiping.

oo

Application Software

An application is computer software developed specifically to aid a user to perform any specific
tasks. A computing platform generally possesses a hardware architecture and a software
framework that permits application software to operate, for example, the operating system and
programming languages.

Word Online Gmail Gmail Offline Google Docs Mobile Websi

Photo Book PDF to Word Converter.. SnapPages Sticky Notes SAPOMC

Microsoft Office

Microsoft Office, or simply Office, is a family of client software, server software, and services
developed by Microsoft. It was first announced by Bill Gates on August 1, 1988, at COMDEX
in Las Vegas. Initially a marketing term for an office suite (bundled set of productivity
applications), the first version of Office contained Microsoft Word, Microsoft Excel, and
Microsoft PowerPoint. Over the years, Office applications have grown substantially closer with




shared features such as a common spell checker, OLE data integration and Visual Basic for
Applications scripting language. Microsoft also positions Office as a development platform for
line-of-business software under the Office Business Applications brand. On July 10, 2012,
Softpedia reported that Office was being used by over a billion people worldwide

The current on-premises, desktop version of Office is Office 2021.

“ \

— g
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Microsoft Office Version
Microsoft Office 1.0 November 1990
Microsoft Office 3.0 August 1992
Microsoft Office 4.0 January 1994
Microsoft Office 95 (7.0) August 1995
Microsoft Office 97 (8.0) November 1996
Microsoft Office 2000 (9.0) June 1999
Microsoft Office XP (10.0) May 2001
Microsoft Office 2003 (11.0) November 2003
Microsoft Office 2007 (12.0) January 2007
Microsoft Office 2010 (14.0) June 2010
Microsoft Office 2013 (15.0) January 2013
Microsoft Office 2016 (16.0) September 2015
Microsoft Office 2019(16.50) September 2018
Microsoft Office 2021 (16.50+) October 2021

Microsoft Word

Microsoft Word or MS Word (often called Word) is a graphical word processing program that
users can type with. It is made by the computer company Microsoft. Its purpose is to allow
users to type and save documents.
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Microsoft Excel

Microsoft Excel is a helpful and powerful program for data analysis and documentation. It is a
spreadsheet program, which contains a number of columns and rows, where each intersection
of a column and a row is a “cell.” Each cell contains one point of data or one piece of

information.

Microsoft PowerPoint
Microsoft PowerPoint is an electronic presentation program that helps people present a speech
using a collection of slides. A PowerPoint presentation is a collection of slides that can be used

to create oral presentations.

Microsoft Access
Microsoft Access is an information management tool, or relational database, that helps you

store information for reference, reporting and analysis. Access can also overcome the
limitations found when trying to manage large amounts of information in Excel or other

spreadsheet applications.




Outlook
Microsoft Outlook is a personal information manager software system from Microsoft,

available as a part of the Microsoft Office and Microsoft 365 software suites.

Database Program
A database program is the heart of a business information system and provides file creation,
data entry, update, query and reporting functions. The traditional term for database software is

"database management system™ (see DBMS).
41T 3 | ey rrerr e

Data Storage

Data storage refers to the use of recording media to retain data using computers or other
devices. The most prevalent forms of data storage are file storage, block storage, and object
storage, with each being ideal for different purposes

RAM

RAM is a common computing acronym that stands for random-access memory. Sometimes it's
called PC memory or just memory. In essence, RAM is your computer or laptop's short-term
memory. It's where the data is stored that your computer processor needs to run your
applications and open your files.




ROM

What is ROM? ROM (read-only memory) is a non-volatile memory type. This means it
receives data and permanently writes it on a chip, and it lasts even after you turn off your
computer.

Hard Disk

A computer hard disk drive (HDD) is a non-volatile data storage device. Non-volatile refers
to storage devices that maintain stored data when turned off. All computers need a storage
device, and HDDs are just one example of a type of storage device.

CD/DVD

The term CD is an acronym for Compact Disk. The term DVD is an acronym for Digital
Versatile Disk. Layer of Recording. It has its metal layer or recording layer closer to the
provided disk's top.

Flash Drive

A USB drive, also referred to as a flash drive or memory stick, is a small, portable device that
plugs into the USB port on your computer. USB drives are commonly used for storage, data
backup, and transferring files between devices.
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Floppy Drive

A floppy disk or floppy diskette is a type of disk storage composed of a thin and flexible disk
of a magnetic storage medium in a square or nearly square plastic enclosure lined with a fabric
that removes dust particles from the spinning disk.

External Hard Drive

External hard drives are useful for backing up computers and transferring data between
computers. An external hard drive can be disconnected from your computer. They can be used
to back up files or an entire computer depending on size. External hard drives do not require
an internet connection to access files.

Print Setting

a copy made by printing. (2): a reproduction of an original work of art (such as a painting)
made by a photomechanical process. (3): an original work of art (such as a woodcut, etching,
or lithograph) intended for graphic reproduction and produced by or under the supervision of
the artist who designed it.




Default printer brand and model

Here's a list of all printer manufacturers we can help with: Brother, Canon, Dell, Dymo, Epson, Fudjisu,
HP, IBM, Kodak, Konica Minolta, Kyocera, Lexmark, OKki, Panasonic, Pantum, Pitney Bowes,
Pyramid, Ricoh, Samsumg, Sharp, Tektronix, Toshiba, Xerox.

brother. Canon | oywio | EPSON FUﬁTSU

[y} 5 . WIKYOCERA [ Lexmark
OXK]I Panasonic ~anTuwm pitneybowes |l Py REMIO RICOH
Prsuueg SHARP Tektronix ~ TOSHIBA  Xerox g,

Print a Document
1. Click the File tab.

Fle ~ Home Insert Draw Design Layout References Mailings Review View Help O Tellme 18 0

Q Calibri (Body) -l .= —- =3 y el @J
@ 8 Iu-®x2h = Styles | Editing | Dictate
- S| A-2-Apa- KK < - S

Clipboard & Font

Click Print.

3. Examine the print preview on the right side of the screen to ensure the document
appears correct.

4. Select the correct printer by clicking the Printer list arrow and selecting it from the

09-print Kayla Claypool 7 = o X

5| Styles Vaice ~

N

Print
Ig] Copies: |1

Print

Printer

ABS PDF Driver v400
= -
Ready

Printer Properties

Settings
Print All Pages
The whole thing
Pages:

Print One Sided .
Only print on one side ofr o

Collated
123 123 123

D Portrait Orientation

Letter
85" x 11"

list.




5. Adjust the printer settings using the options below the printer, described in the

following table.

09-print Kayla Claypoel

Print

Print
Printer
- ABS PDF Driver v400
-
Ready
Printer Properties

Settings
Print All Pages
The whole thing
Print One Sided .
Only on one side of...
D] Collate
123 123 123
D Portrait Orientation
|:| Letter
85" x11"

£ = a =

6. Set the number of copies in the Copies text field.

7. Click Print.

Page

This is the very important part of printing that now we would like to explain for you. Tap on
the file tab then selects “Print Option” Find out Settings. The first option is “Print All Pages”.
In this section, you will see the following options.

Print All Pages
Print Selection
Print Current Page
Custom Print

o O O O O

o Print All Pages

Only Print Odd Pages
Only Print Even pages

Whenever you select this option, this will allow you to print all the document pages. That’s not
a problem, whether there should be one page or thousands of pages. The Printer will print all

those pages.

Document &

B | Reteitms

D Print Current Page
Just this page
@_)j Custom Print
Type specific pages, sections or ranges
Document Info

Document Info
List of properties, such as file name, author and title

List of Markup
Your tracked channes

Print Markup
Only Print Odd Pages

Only Print Even Pages

@ Print All Pages 7'

The whole thing




Print Selection
When you choose this option, it will help you to print a particular part of the page. For example;
you want to print only a table from one page. This option is the best way to do this task.

Print Current Page
The print current page will allow the user to have the print of only the page is currently in use.
This only prints the current page from that document.

Custom Print

Type the specific pages, sections, or ranges. Select Custom Print will help you to print some
particular pages. For example; You want to print page 1,3,5,6,20. Just select those pages and
hit the print button. .

Settings

"u_;j Custom Print

Bk

Pages: | 235,710

‘ﬁ Print One Sided
==1  Only print on one side of th...

Only Print Odd Pages or Even Pages

There may be many times that you need to print either odd or even pages in a print job. For
instance, you may want to put your pages through the printer twice so you can print on both
sides. (This is a viable approach if your printer doesn’t automatically print on both sides of the
paper). If you choose the Even page, the Printer will print all even pages Like; 2,4,6,8,10,12,
and so on. Whenever you select the Odd Pages, the Printer will print all those odd pages like;
1,3,5,7,9,11, and so on.

v
Type specific pages, section...

Printing Sides

If you want to print one side of the paper, you can select “Print One Sided”. Otherwise, do
select “Manually Print on Both Sides”. When you select on both side of the paper. It has some
advantages. For instance, you will avoid wasting papers.

E Print One Sided
Only print on one side of th...

E Print One Sided
Only print on one side of the page

4. Manually Print on Both Sides
HE# Reload paper when prompted to print the second side

Collated or Uncollated

Collated, it means that when you want to print something, it will copy the first page then will
go to the second page & third page. As an example; You have 5 pages and you want to copy
each page 3 times. So now if you select the “Collated”, the Printer will print the first-page
second page till 5 page then start from the beginning until 3 times completed. On the other
hand, if you choose the uncollated. This means that the Printer will print first page 3 time and
second page 3 times till 5 pages.




— Collated
FDE 123 123 123 -

—  Collated
EE 123 123 123

[[_’lrl:_flf_j Uncollated

111 222

w
e
W

Page Orientation
You might see some papers that are landscape and some of them are Portrait. Portrait means
vertical and Landscape means scenery.

D Portrait Orientation -

D Portrait Orientation
D Landscape Orientaticn

Page Size

This is very important everyone must know about it. When you have an idea to print some
papers. First, you have to find a proper size in which type of paper, you would like to print. A4
paper, Legal, Executive, Envelope, Letter, and so many more sizes are there that you have to
select the one which you have the paper with yourself.

[I Letter
85" x 11"
Legal

8.5"x 14"

Executive

7.25" x10.5"

A4
8.27" x 11.69"

L] L]

Envelope #10
412" x9.5"

Envelope DL
433" x 8.66"
Envelope C5
£.38" x 9.02"
Envelope B5

£.93" x 9.84"

Envelope Monarch
3.88"x7.5"

More Paper Sizes...

n -
8.27" x 11.69"




Margins

The margin is likely notebook’s side. If you want to save your paper, so select the narrow
margin from the list. You can find this tool under Layout Tab. You can be setting up the Page

Setup.

Number of Page Per Sheet

Last Custom Setting

Custom Margins...

D Narrow Margins
Left: 0.5" Right 0.5"

Top: 05" Bottomn: 0.5"

Left: 0.5 Right: 0.5

Normal

Top: 1" Bottom: 1"

Left: 1" Right: 1"
— Narrow

Top: 0.5 Bottorn: 0

Left: 0.5 Right: 0

Moderate

Top: 1" Bottom: 1"

Left:  0.7%" Right 0.73"

Wide

Top: 1" Bottom: 1"

Left: 2" Right 2"

Mirrored

Top: 1" Bottom: 1"

Inside:  1.23" Outside: 1"

Microsoft allows you to print multiple pages just in one page. As you can see the screenshot
below. Even you can print 16 pages in one sheet. Moreover, you choose more page so the
quality will decrease. The reader will not be able to read that without glasses. It’s good on that
time that you don’t have enough paper. Just use this feature.

Settings

1 Page Per Sheet
2 Pages Per Sheet

4 Pages Per Sheet

[ | |
= B

HHH & Pages Per Sheet
EEEE 8 Pages Per Sheet

16 Pages Per Sheet

IE Scale to Paper Size

m

1 Page Per Sheet
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Run Microsoft Word:

Run the application from the start menu, or clicking the Word icon

Following environment of MS Office will appear. You can create and format document here.

Tell me what you Window Control
want to do...

Home Tab Title bar

Quick access toolbar |

Document] - Word

,Q, Share

References Mailings Review e Tell me Sign in

AaBbCcDc| AaBbCeDe AaBbC(

== == A i T Normal

‘1112\«3t \lSl \S~--L<:-.A7'- &
‘\mﬂ indent | | Font section | |Paragraph section | [ Style section |

T No Spac... Heading 1

First line indent

Vertical scrolbar] .

| Text area |
M_] | Horizontal Scrolbar

IVertical rulefl Tab Selector || Clipboard
N

Page 10f 1 1word 2
N TS

Current page number in the doument

You can start creating document from the cursor point.

Keyboard Layout:

= It is important to know the use of Keyboard and its keys while you are creating
documents.

= A keyboard layout is any specific mechanical, visual, or functional arrangement of the
keys, legends, or key-meaning associations of a computer, typewriter, or other
typographic keyboard. Mechanical layout is the placements and keys of a keyboard.

» Following figure oa aKeyoard is self explanatory.




Figure:

Fonction Key || Alphabetic Numeric
(F1-F12) Keys Keys

Scroll Scroll Num Num

Lock Lock Lock Pad

.....

Print
Screen

Esc

a—iackspace

[ Tab 2

é‘ Windows |[Back ﬁ & Menu Insert Backspace Enter
key ||siash Bar key key i

Use of Function key:

F1  Displays the Word Help window.

F2  Rename file or folder

F3  Building Block? Replaces an AutoText entry from the preceeding word
F4  Repeats the last command or action.

F5 Displays the GoTo dialog box.

F6  Moves to the next pane in a document (if the window is split)

F7  Displays the Spelling dialog box.

F8  Toggles whether to extend a selection with the arrow keys

F9  Updates all the field codes in the current selection

F10 Toggles the display of the ribbon shortcut keys otherwise known as Access keys.
F11 Moves to the next Field

F12 Displays the Save As dialog box.

Shift + Function
Shift + F1 ~ Redundant see below.
Shift + F3  Toggles between lowercase, mixedcase and uppercase on the selection
Shift + F4  Repeats the last Find, the same as Find Next
Shift + FS  Moves to the position of the insertion point when the document was last saved
Shift + F6 Moves to the previous pane in a document (if the window is split)




Shift + F7  Displays the Thesaurus dialog box.

Shift + F8  Shrink / reduce selection

Shift + F9  Toggles between displaying field codes and field results

Shift + F10 Displays the Shortcut menu for the selected item.

Shift + F11 Moves to the previous Field

Shift + F12 Saves, Displays the Save As dialog box if a new document
Ctrl + Function

Ctrl + F1 Toggles the display of the Ribbon.

Ctrl + F2 Displays the Print Options on the File tab.

Ctrl + F3 Spike / cut to spike (multiple cuts to clipboard)

Ctrl + F4 Closes the active document or window (saving first).

Ctrl + F5 Restores the size of the active document or window

Ctrl + F6 Moves to the next open document or window

Ctrl + F7 Activates the Move window command

Ctrl + F8 Activates the Resize window command

Ctrl + F9 Inserts a blank Field containing two curly brackets

Ctrl+ F10  Toggles between maximising and restoring the size of the active document or

window

Ctrl + F12  Displays the Open dialog box.

Ctrl + Letters

Ctrl + A Selects all the text in the active document

Ctrl + B Toggles bold on the current selection

Ctrl + C Copies the current selection to the clipboard.

Ctrl+ D Display the Font dialog box

Ctrl + E Centre aligns the current selection

Ctrl + F Displays the Navigation task pane.

Ctrl + G Displays the GoTo tab on the Find and Replace dialog box.

Ctrl+ H Displays the Find and Replace dialog box with the Replace tab active.
Ctrl + I Toggles italics on the current selection

Ctrl +J Justifies the current selection / ie full paragraph justification

Ctrl + K Inserts a hyperlink (does is display dialog?)

Ctrl + L Left aligns the current selection

Ctrl+ M Indents the paragraph. Increase indent

Ctrl + N Creates a new document based on Normal.dot template

Ctrl + O Displays the Open dialog box

Ctrl + P Displays the Print Options on the File tab.

Ctrl + Q Resets the formatting back to the original paragraph style (removes any

manual character formatting)

Ctrl+ R
Ctrl + S

Right aligns the current selection
Saves. Displavs the Save As dialog if new document




Ctrl+T Increases the Hanging Indent of the current paragraph

Ctrl+U Toggles underining (continuous) on the current selection
Ctrl+V Pastes the entry from the clipboard.

Ctrl + W Closes the active document or window (saving first).
Ctrl+X Cuts the current selection to the clipboard.

Ctrl+Y Redo the last Word operation.
Ctrl + Z Undo the last Word operation.

Formatting Data:
Ctrl + ] Increases the font size of the current selection by 1 point
Ctrl + [ Decreases the font size of the current selection by 1 point

Ctrl + Shift + | Increases the font size of the current selection by 1 point

Ctrl + Shift + [ Decreases the font size of the current selection by 1 point

Ctrl + Shift + > Increases the font size to the next size in the font drop-down list

Ctrl + Shift + < Decreases the font size to the previous size in the font drop-down list
Ctrl + Shift + - Inserts a non breaking hyphen (iegrammer note 2 hyphens = 1 dash)
Ctrl + = Applies Subscript to the selection (automatic spacing ?7)

Ctrl + Shift + = Applies Superscript to the selection

Ctrl + Spacebar  Resets the formatting back to the original style (removes any manual
formatting)

Alt + Shift + Right Arrow Demotes the paragraph to the previous heading style

Alt + Shift + Left Arrow Promotes the paragraph to the next heading style

Creating Document

»  (eneally the writing space will appear when you open MS Word or any word
processing application.

* [f you Choose New from filemenu, a dialogue box will appear with default templets
for your document.




Account

Options

4, OF - Use ICT to Faciltate Teaching and Learning g7.7.19.docx - Word

Create New document

0
Suggested searches: Business Cards Flyers Letters Education Resurmes and Cover Letters Holiday
Aa
O ——
e — ——
Take a tour
Blank d
Blank document tovoice (Timeless design) Weicome to Word Single spaced (blank)
MELAST NAME HT NAME LAY NAMNE .
e s = = s s s =

Modern chronological » Modern cheonological ¢ Paofished resume, desig Polished cover letter, de

Create document on the following topics —
- Resume /Curriculum vitae.

- Envelopes

- Letters

- Memos

- Minutes

- Short reports

- Simple one-page flyers

From File Tab choose Save or Save As

A dialogue box will appear. Here —

- Select a destination where the document will be saved. Default location is
“Document” folder.

- Put arelevent name for the document.

- Click on the button marked “Save”.

You can use this document for editing, store or sending to other.




Save Document:

* You can save a file to a folder on your hard disk drive, a network location, the cloud, a
DVD, the desktop, flash drive, or save as another file format such as RTF, CSV or PDF.
While you must identify the target location, if it is different than the default folder, the
saving process is the same regardless of what location you choose. Bydefault, Office
programs save files in the default working folder. To save the copy in a different
location, click a different folder in the folder list.
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Document layout and formatting
Document layout and formatting includes followings —

= Page settings

= Font Settings

= Formatting styles
= Table utilization

Page setting
For pge setting options press on the “Layout™ tab and you will find options related to set

up a document page.

H -0 o 4. DF- Use ICT to Facilitate Teaching and Learning7.7.19.docx - Word (Product Activation Failed

File Home  Insert Design QEEVCINGM References  Mailings  Review  View  Add-Ins

Ci_n, indent Spacing Ll [& Aiign~
= et 0 2 1< Before Dpt IR 1 Graip
Margins Orientation Size Columns g py - Position. Wrap-  Bring send  Selection
v v v + b Hyphenation~ =Z¢Right 031" v a=After Opt , Tets Forkard > Backiard = -Pane R
Page Setup 1 Paragraph il Arrange

Use the options to make your document pages attractive.

Font Settings
For choosing font and its attributes, you will find options on Home tab.

Font Face || Font Size '“c"’g‘; :'t g:’;’“g" Clear Formating
% & Change Case B Text Highlight Color
e H e esig o a q
= it P e R SR 5
_I\ —~ Calibri (Body) ~ 115 ~J A A | Aa~- ke 3= Font Color L AaBbCcDc A
Paste T U -~ abe e ee— — T Normal | 1
% F :
cl d ~J ] Text Effect =
- e M e U RSB NN SRR
E L.
2 Subscript &
o Underline | |Istrickthrough Superscript Font Section

More options will be found by clicking on: Font section point.




Formatting styles

[Home Tab [Home ribon

Document1 - Word

Design Layout References Mailings Review View Add-Ins

Calibri (Body) +|115 ~ A" A" Aa- A¢ Tl aaBbcepe. AaBbCeDe AaBbCt 4a
T Normal | T No Spac... Heading1 Heading 2

Styles

Signin £ Share
£ Find

20 Replace

Tab Selector

L) iy i
Paste ¢ B I U -aex,x A-W-A- == g .(
Clipboard S« Font Paragraph
L T R IO ./4‘56,
[clipboard || Font Section | [Paragraph Section | | Ruter K Style Section

0 x

[¥ Select~
Edging

Page

Header &
Number

Insert Tab s
Footer

File Home Design Layout References Mailing> '
— —
. o ] porsy =
R | D leg g B

Pages Table  Pictures Online Shapes dd-  Online Links Comment
Y Pictures Video Y
dia

i 1 Chart

&4 SCre

Sign in P+ Share

O X

Link l[comments |

Table || Picture

P¥ind -

B2 Replace

- AaB «

AaBbCcDd | AaBbCcDe

TNoimal { TNGSpac.. Headingl Heading2  Tile
- L 13 Seleet>
Cliphoard agraph f. Styie Editing a
- Format Painter {Ctri+ShiftsC, € ' 2 X ; s : e SRR

Select target text

o Place Mouse cursor
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to strengthen training. assessment

rical and Voclational Education and T

1§ Takaspine ih_is now_implementing e reform initiaty
and certification. One of the reforms is developing Competency St/ dards that responds to the needs of the

industry both local and international.

The Technical and Vocational Education and Training (TVET) scctor in
gth ini and certification.

B Bangladesh is now implementing the reform initiatives to st 2,
One of the reforms is developing Competency Standards that responds to the needs of the industry both local

and international.

The Technical and Vocational Education and Training (TVET) sector in Bangladesh is now implementing
the reform initiatives to strengthen training, assessment and certification. One of the reforms is developing
Competency Standards that responds to the needs of the industry both local and international.

Text box

Symbols

g



Numbering:

Numbering referred to as an ordered list, number format, or number list, numbering is a list

order done with numbers for checklists or a set of steps.

v Document1 - Word

Insert Design Layout References Mailings Review View

- A A Aa-

A-%-A-

Times New Ro ~ {10
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93

6.1

Unit Title

62—
63—

3. —

) 2. Unit Code : 32
. 3. Nominal Hours 8 33
4. Unit descriptor
2.1 11, 1

Elements and performance criteria

5.
6. Range of Variables

4

l Steps of applying new number format ]

L

Click here
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Review

Paragraph

View

You will find all styles by clicking on the drop down arrow at the right side of the style
icons.

Shower Hide Formatting Mark:

Formatting marks The button for the 'Show/Hide Formatting Marks’ command looks like marks
(e.g., spaces, tabs, and paragraph breaks) in a Microsoft Word document.

Enter

|.nuu..uu
1..
‘.

L

" |
1 AaBbCel AaBbCeDe AaBbCcDc AaBh(( AaBuCcl AaBbCcD 4oBbCcdi AaB AaBoCcC AoBbCcDr AoBbCcDr 408k

You will find formatting styles options at the right side of “Home” Tab.

4. DF- Use ICT to Faciltate Teaching and Leaming7.7.19.docx - Word (Product Activation Failed)
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I YC

' AaBbCcDc | AaBbCcDc AaBbCq

i Normal | 1 No Spaci... Heading1
AaBbCcDt AaBbCcD¢ AaBbCcDe
,J Intense E... Strong Quote

Save Selection as a New Quick Style...
Clear Formatting

Apply Styles...

AaBbce AaB| 4csbce

Heading 2

AaBbCcDt  AABBCCDC

Intense Q...

AaBbCcDt AaBbCcDt

Subtitle Subtle Em... Emphasis
AaBBCCDL AABBCCDL AaBbCcDc
Intense R... BookTitle T List Para...

Select text on your document and apply styles from the list. Check the effects.

Table utilization

To work with table, you will find options on “Insert™ Tab.
Click on Table icon and following options will appear. Apply
them to create or modify tables for your document.

Insert Table:

To inserta blank table Place your insertion point in the
document where you want the tableto appear. Select the InserttabClick the Table command.
Hover your mouse over the diagram squares to select the number of columns and rows in the

— Home insert rage Lay
C = =
Cover Blank Page Table Pict

| Page~ Page Break

insert Table
OOOO000000
I | O |
|
(O O A
0 | A O {
1 o o o o
0 | O
O o
2] Insert Table...

j Draw Table

33 Excel Spreadsheet

3 Quick Tables >

table. Click your mouse, and the tableappears in the document.

M e Sproadshes
-

Insest Tabie

Table se
Humber of gohsmrs
Homber of (ows.

BatoF R Denwnor

@Fued tohumn wan'  Auto
) Aot 1o contents
I ) AutoFit to wingow

[ Remember smengions ter new tadies

| ]

Table:

Insert required
number of raw

& column

@[ romerd ]

Here's how to make a table from the
Insert Table dialogue box:

1. Click on Table from the insert tab.
Select Insert table.

2. Enter the desired number of rows
and columns.

3. Choose AutoFit behavior if you
want the table's cells to
automatically expand to fit the text
inside them.

4. Click OK to insert your table.




Use of marge cell in table

Select the cells to be merged and press Alt + Enter key. It easily works in windows 2010. Select
the cells or rows you want to merge and then press Alt + A and then press M (2 times).

Figure:

1. All you need to do is select the
cells you'd like to merge

el T e || 2. right click inside the selected

: L cells and select Merge cells.

Marge cel 3. You can also select Mergecells

4 from the Table drop-down in
the menu at the top of your

n s |winp

screen.

Split Cell

Click the table cell that you want to split. undertable tools, on the layout tab, in the merge
group, click split cells, and then do one or more of the following: To divide a cell vertically, in
the number of columns box, enter the number of new cells that you want.

Bangl x - Woed m - a

oo T Split cells
_;:B:’* el i L] rie ko Took Hep
G lew EEMI®~ Pipesy ~ | [ . .
- e | £ 1 il 1. Click in a cell, or select
: % S column number multiple cells that you want to
N\ split.
- = 3 | Spie Cee “ | 2. Under Table Tools, on the
E e — Layout tab, in the Merge
3 | ke ge ciid Before spli | group, C]_iCk Sp]jt CEIIS
Clickok L_|
: L oo #< | 3. Enter the number of columns
6 ¢ . or rows that you want to split
the selected cells into.
Convert Text to Table:

To convert text to a table, select the text, and choose Format > Table > “Convert Text to Table.”
When Pages encounters a paragraph return, it creates a new row. When Pages encounters a tab
stop, it creates a new column. To convert a table to text, select the table, and choose Format >
Table > “Convert Table to Text.




Convert text to a table
1. Insert separator characters
| B such as commas or tabs to
Convert to text from table it . d h
. indicate where you want to
‘Rm\ww - —— divide the text into table
Wosd, Use the Interface. Use the Office Buton, Format Documente Insert a Musual Page Besak
?’uméxkkzﬁ‘hﬂh:ﬁm‘;{r&@ﬂ ﬁu.\wmmw&m columns.
s o 2. Use paragraph marks to
ittt N indicate where you want to
S B it \ begin a new table row.
ntar Toet a2 Documant Save s Now Divcnment
3. Select the text you want to
convert to a table.
4. On the Insert tab, click Table
> Convert Text to Table.
Insert Picture:

To insertapicture from a file: Place your insertion point where you want the image to appear.
Select the insert tab. Click the picturecommand in the illustrations group. The insert picture
dialog box appears. Select the desired image file, then click Insert to add it to your document.

Selecting an image file.

To insert a picture from a file:

fome ign ayout

R 1. Place your insertion point where
o] [ewee] you want the image to appear.
o 2. Select the Insert tab.

3. Click the Picture command in
the Illustrations group. The
Insert Picture dialog box
appears. ...

4. Select the desired image file,
then click Insert to add it to your
document. Selecting an image
file.

from file




Format document:
Formating document is the main purpose of using word processing applications. It starts from
from the creating new blank page. Along with software functions, page setup functions includes

Default settings
= Headers/footers
= Indent
= Line spacing
= Page numbers
= Page set up
= Paragraph formatting
= Spell check
= Text formatting

Some software functions

= At the right most corner of Home menu you will find options to find, replace and select
text on your document.

itate Teaching and Learning7.7.19.docx - Word (Product Activation Failed)

Add-Ins Q Tell me what yo Sian in O Share
= [ & £ Find ~
=2y AaBbCcl AaBbCcDc! AaBbCcDe AaBbC¢ AaBbCcl AaBbCcD 4a8bCchDe Aa B 38, Replace

wac
2} v e Bullet Poi... | TNormal | No Spacing Heading1 Heading2 Heading3 Heading4 Title < Posgegane
G Styles ] Editing -~
Find

To find specific word(s) on your document you can use this function. If you click on “Find”
icon or press ctrl+f, the find dialogue box will appear. Write desired word and click on “Find
Next”. Use other options of this box.

Find and Replace 7 x

Find  Replace GoTo

Find what: Adam|

Options: Search Down

More >> ReadingHighight ~| | Fndn v | [ Endiext | | Cancel




Replace

When you need to replace any word throughout the document, use replace
function. Following figure is self explanatory.

Find and Replace ? %
Find Replace GoTo
Find what: Adam T
Replace with: |Lilith| t‘
More >> Replace | Replace All | Find Next Cancel

Select

Select options are —

C X
,O, Share
£ Find
B AaBbCcC AaBbCcD: AoBLCCD: AaBbCcDe AaBbCch: b
g , i < s Oue O
Subttie  Subtie Em Emphasis  intense E., Strong Quote Intense Q.. = r}) Select ~
1 Select Al
g . . f » P 4 P T Rty S TR e SR Taat ] p
: & {3  Select Objects
e
o Select All Text With Similar Formatting {(No Data)
L Selection Pane...
v

On insert tab, you will find options for “Illustration”. You can insert pictures, clip art,
shapes, smart art and chart using functions of illustration.

a
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Design Layout Rafaiancas
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[ Blank Page s L &% _

Pictures Online Shapes SmantArt Chart Screenshot
Pictures =

Malings

-
"= Page Break v

Pages Tabies

iBustrations




Page setup functions
We will discuss some commonly used page setup functions here.

Default settings

When you open a new document, it appears with some default settings. You can change
these settings as you required and set as default. You will find default settings on the
following figure —

Page Setup ? X

§ Margins Paper Layout

Margins
Top: 1 S Bottom: 1" <
Left: 1 S Right: 1" 5
Gutter: 0 $ Gutter position:  Left :

Multiple pages: Normal v |
Preview
Apply to: | Whole document t
o o] s

You can set up your page layout from this window.

Headers, footers and page number
You will find the options for inserting headers, footers and page numbers on the “Insert”
Tab.

. DF- Use ICT to Facilitate Teaching and Learning7.7.19.docx - Word (Product

me what you want to do...
Prany + \ \
S I EB LD | #|
\,OQ L
Hyperlink Bookmark Cross- Comment Header Footer Page
reference > ” Number ~
Links Comments Header & Footer
3 - x . . . . . 2 « N . . - . « A

Click on the icons and follow the instructions for headers, footers and page numbers.




Indent:
Increase/Decrease Indent. By pressing the

'Increase Indent' button on the Paragraph =3 W Increase Indent AT e e e
section, the indentation function is called: The | ... S‘W—' rorons s iy e competenns
distance 1s increased between the current T’"’m“:"mm: haiekiiasns T
paragraph (the selected one or the one where = S .

Competency StanaaiGs S18 NATONSNY BUEEd and ndustry-gelermined competencies

the cursor is placed) and the left page margin. ' oo o e pridioeic i it i g

SFquence Such as.

Increase or decrease the indentation of an entire |- o — Deerease Mmdent
paragraph. Select the paragraph that you want
to change. On the home tab, in the Paragraph
group, do one of the following: Click the Increase Indent button to increase the indentation of
the paragraph and Click the decrease Indent button to decrease the indentation of the paragraph.

Line spacing
For line spacing, you need to go to “Paragraph” properties. It is included in “Home” Tab.
You can set line spacing directly from here.

4. DF- Use ICT to Facilitate Teaching an
Insert Design Layout References Mailings Review View Add-Ins

-

TimesNewRo~ 12 ~ A A Aa~ o

Paste B I vabe X, %X AN, v
= ¥ Format Painter u 3 e -

Clipboard s Font 3 Paragraph

Page numbers
From insert Tab you will be able to insert page number to your document. Choose necessary
options for your document. Folowing figure will show you the way.

—t




Paragraph formatting

The paragraph dialogue box will give you more options that is shown on the following
figure —

Paragraph ? X

Indents and Spaang  Line and Page Breaks
General
sigrment: [T |
Qutiine level: éodv Text &

Indentation

Left: 0" | Spedial: By,
Rt o o) N[ &
[ Mirror indents

Spacang

Before: opt Line spacing: At:
After: lapt 1% Multiple V] 108 5

[[] Don't add space between paragraphs of the same style

Preview

I T T

Spell check
To check spelling and grammer of your document, you need to go to “Review” Tab.
“3/ Home  Inset  Pagelayout  Refefnces  Madingi  Revew | View L
gmt g,;:‘::;:::.umnp' 3 /_J _J _J dtmcmm J -} ‘Js::::n:qmnw « ‘.{S? f} ) Previous _j 3 _D é
‘g,::: lllmume ﬂwwc»«m (emm inane C":'::" Moom aﬁm«mq?m A“.‘ﬂ ﬂ.tm 9} et ca..”' “ 0 o : Do'('m wm“
= Eteol:no = Comments = [ ‘lnmno 2 &5 Cmr_\on = =1 (mﬂnu he:rd g Ink .

Apply the options and check the results on your document.

Text formatting

Text formatting options wil let you insert text box and other fascinating actions on your
document. You will find the options on “Insert” Tab.

or Home intert Page Layout Reterences Masingi Review View

15 D82l @ 4 .].]J L@ a8 a0

3 Oate & Tume
over Blank  Page Table  Piture Clm Snaaﬂ SmartAt Chat  Hyp omark Crossref: Nuo« Footer Tet Quick Wordant Drop Equation Symbol
e Page  Break . . Nunlm Box* Patic - s el Object = - .
Paget Tables hustrations Links Header & Footer Tent Symbol

You will be able to insert text box, word art drop cap, signature line, date and time and objects
from here.




Use of Section break:

In a word processor, such as Microsoft Word, a section break splits your document's pages into
sections that can have a different format or layout. For example, you could create pages that
have different headers and footers.

Section Bresky anvwaument amd cortification. One o the {
|| NextPage S Section Break (Continuous ) .
P insesta section break and stat the new

| section on the next page.

. Contiowous

8- - _Section Break (Next Page)..

Landscape page

Fage Break

Use of Wrap Text:

Word wrap is a word processing feature that forces all text to be confined within defined
margins. When a line of text is filled, the word processor automatically moves the text to the
next line, so the user doesn't have to press the return key after every line.

Corrections ~

ki
ki
ki
ki

& Color + = @ Picture Effects «

Remove

Bl('tqlou‘nd * B, Picture Layout »

(23 Astistic Eftects - 4l -

‘~ ¢ lechnical and Vocational Education & ) sector
in Bangladesh is now implementing & infuotciTes ves to
strenigthen training, assessment and cert = reforms
is dejeloping Competency Standards tha sof the
indugtry both local and international Tl >ational
Edudation and Training (TVET) sector | H Mot - imple-
menting the reform initiatives to strengtl '

| Education and Training (TVET) sector in Bangladesh is now

implementing the reform initiatives to strengthen training, assessment and certification. One
i of the reforms is developing Competency Standards that responds to the needs of the industry
3 both local and international The Technical and Vocational Education and Training (TVET)
: sector in Bangladesh is now implementing the reform initiatives to




Appication features

There are so many application features to make your document attacctive and useful. Here
most commonly used features will be discussed and they are —

* Footer and header setting
* Mail merge

* Review and editing tools
» Reference features

* Form creation features

Footer and header setting

Choose footer and header options from “Insert” Tab to apply footer and header to your
documents. Following figures are self explanatory.

Footer options:

ICT 1o Faciltate Teaching and Leatning7.7.19.docx - Word (Product Activation Failed)

B CoverPoge~ | FRELED il & seore S & Hypedink #* ) Hesder - 50 2 QuickPas~ [F Signatwre ine = 7T Ehuation -
[) BlankPage = d o+ P> Bookmark ¥ {7 Footer> = 4 Wordtnt- T3 Date & Time Q Smbot -
R Table Pictures Online Shapes SmartArt Chaet Screenshot Wy Addins - Wikipedia = Online . - Commend Tk
' Page Break - Pickiwes: = - ’ Video v Cross-reference But-in
Pages Tables Buitrations Add-ing Media Links Comment; Biank Rl -~
SATREREEENSS 3 d 2 [ | Sovesont
= Footer and header setting
= Mail merge
= Review and editing tools Blank (Fhrve Cotumas)
= Reference features
= Form creation features et - A
3 Austin
Footer and header setting
Choose footer and header options from “Insert” menu to appli
documents. Following figures are self explanatory.
Footer options:
' [ Banded L

Facet {Even Page)

Facet (0dd Page)




Header Options:

Mail merge

Step 1

Designation:
Mobile

Address

=

iining mail and lerters and pre-ad

a form letter. Microsoft Word can 1

[

focet (fven Page)

d documents. r

Facet (06 Fage)

St

2

P
I
»

ic
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c,

a 3¢ Hemove Header
s

R
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spreadsheet, or table into Word documents.

Wishing you holiday cheer and a happy new year. New year, new plans, new memaries to be made.
Wishing you all the best in 2019! May your year be filled with happiness, health, luck, and love

Best wishes

Mail merge consists in combining mail and letters and pre-addressed envelopes or mailing
labels for mass mailings from a form letter. Microsoft Word can insert content from a database,

Steps: Start the mail merge

. In Word, choose File >

New > Blank document.

. On the Mailings tab, in the

Start Mail merge group,
choose Start Mail Merge,
and then choose the kind of
merge you want to run.

. Choose Select Recipients

> Use an Existing List.
Browse to your Excel
spreadsheet, and then
choose Open.

FIfasfa afersT &, (fofofs) wewsi, Ffar

Accelerating and Strengthening Skills for Economic Transformation (ASSET




Step 2

Step 3

R e

Select
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receipients i s z o
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f, new plans, new memories to be made.
with happiness, health, luck, and love

Best wishes




S/N

Name

Designation

Mobile

Address

Best wishes

01

Md. Saif Uddin

Trainer

01723004419

Mirpur

HR Manager

02

Pata Parvin

Teacher

01737377199

Mohammadpur

HR Manager

03

Persia

Manager

01557003056

Dhanmondi

HR Manager

Step 4

Step 5
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Review and editing tools
The review Tab content amazing editing tools. These will make your editing works smoother.
The options are —

B - 0 v 4, DF- Use CT to Facilitate Teaching and Learning7.7.19.docx rd (Product Activation Failed)

File Home  Insert  Design  layout  References  Mailings View  Add-Ins v Tell me wh

ABC =3 ABC 5N O X e D s s BN AN ¢ LT Previ =

J I* 123 E a& A—y— 'L/ ) ';/. 58 All Markup v X g Previous i

S : # [E) Show Markup + *o 9] Ned et ;
Spelling & Thesaurus Word ~ Smart | Translate Language . New  Delete Previous Ned  Shoy Track Accept Reject Compare = Block Restrict
Grammar Count  Lookup ’ ¥ Commient Comments ChangevaiRW'M‘“gpﬁne ¥ v . hars - Editing
Proofing Insights language Comments Tracking 1 Changes Compare Protect A

L X'I'I--".‘h.-- [ 1 | v 2 N 3 [ 4 o I 6 AN ISR

The proofing section contains spelling and grammer check, research. Thesaurus, translate,
word count etc. options.

You can add comments using options on “Comment” section.

To track changes during editing, choose “Track Change” from tracking sections.

You can work with tack change ofdocument using options on “Changes” section.

Reference features
Reference featuers help you to decorate your document. Here are the features of “Reference”
menu —

8 €yicd ¥ 4, DF- Use ICT to Facilitate Teaching and Learning7.7.19.docx - Word (Product Activation Failed)
9 9
Home Inset  Design  layout WEGEGIEEM Mailings  Review  View  Add-Ins Q Tell me Signin ,QShare

= 1 Add Ted - 1 [ insert Endnote —_t:/ 13 Manage Sources [ B Insert Table of Figures %% ) Insert Index "';T G Insert Table of Authorities

— [l Update Table AF;NezdFootnote o [[ESWI& APA — [l Update Table — |}l Update Inde Update Table

Table of Insert ) e Insert e Mark Mark

Contents Footnote [ 2NoW Note Citation » £ 3 Bibliography ~ Caption 3 Cross-reference Entry Citation

Table of Contents Footnotes ) Citations & Bibliography Captions Index Table of Authorities A

L R, - RN EEEE RS I NEEEE TEREREEER Y, BN
Features:

* You can add Table of content easily from here.

*  Youwill be able to add footnotes.

* You can add citation and bibliography

* You can insert captions, index and table of Authority.

Table of Content:

A table of contents, usually headed simply Contents and abbreviated informally as TOC, is a
list. Many popular word processors, such as Microsoft Word, WordPerfect, and StarWriter are
capable of automatically generating a fable of contents. Using a table of contents in your
document makes it easier for the reader to navigate. In Word table of contents pages are helpful
if your document is large.
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The Technical and Vocational Education and Training (TVET)

The Technical and Vocational Education and Training (1 VET) sector in Bangladesh is now
implementing the reform initiatives to 1 ini t and certification. One
of the reforms is developing Competency Standards that responds to the needs of the industry
both local and international Thy ional Education and Trammng (TVET)
sector in Bangladesh is now imy initiatives to strengthen training,

The Technical and Vocational |} g (TVET) sector in Bangladesh is now
implementing the reform initiat Ining, assessment and certification. One
of the reforms is developing Col hat responds to the needs of the industry
both local and international Th tional Education and Training (TVET)
sector in Bangladesh is now in initiatives to




Use of Thesaurus:

A thesaurus is a software tool included with some word processors that provides synonyms for
selected words on command. Users using Microsoft Word can open a thesaurus by highlighting

the word they want to look up and pressing the shortcut key Shift+F7
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Use of Track change:

Track Changes is a way for Microsoft Word to keep track of the changes you make to a
document. You can then choose to accept or reject those changes. Let's say Bill creates a
document and emails it to his colleague, Lee, for feedback. Lee can edit the document with
Track Changes on.
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Form creation features
Create a form

Step 1: Set up Word for creating forms
1 Click the Microsoft Office Button ", and then click Word Options.

2 Click Popular.
3 Select the Show Developer tab in the Ribbon check box, and then click OK.

Step 2: Open a template or a document on which to base the form

Ba

1. Click the Microsoft Office Button ", and then click New.
2. Under Templates, click My templates.
3. Double-click Normal, and then click Template or Document under Create New.

[ Da
4. Click the Microsoft Office Button “*, and then click Save As.
5. Inthe Save As dialog box, give the new template or document a file name, and then
click Save.

Step 3: Add content controls to the form

Design the form by sketching a layout first, or use an existing form as a guide. In your form,
you can add content controls, tables, and other graphics elements.

On the Developer tab, in the Controls group, click Design Mode, and then click where you
want to insert a control.

Aa Aa '=-=| E gDesign Maode
. | [ Properties
CE AW 3] Group -

Controls

Do any of the following:
Insert a text control where users can enter text

1. On the Developer tab, in the Controls group, click the Rich Text control 2 or the
Text control #2

Insert a drop-down list that restricts available choices to those you specify

1. On the Developer tab, in the Controls group, click the Drop-Down List control E=,

2. Select the content control, and then on the Developer tab, in the Controls group,
click Properties.




ﬁaﬂa@_‘@ %Design Mode

ﬁ"“ Praoperties

= é-:’-..lv 2 _
i L_m:uup'

Controls

3. To create a list of choices, under Drop-Down List Properties, click Add.
4. Type a choice in the Display Name box, such as Yes, No, or Maybe.
Repeat this step until all of the choices are in the drop-down list.

Step 4: Set or change properties for content controls

Each content control has properties that you can set or change. For example, the Date Picker
control offers options for the format you want to use to display the date.

1. Right-click the content control that you want to change.
2. Click Properties, and change the properties that you want.
Step 5: Add instructional text to the form

Instructional text can enhance the usability of the form you create and distribute. You can
change the default instructional text in content controls.

To customize the default instructional text for your form users, do the following:
1. On the Developer tab, in the Controls group, click Design Mode.
il |:=| E % Design Mode

' Properties
T = .
HE e I Group ~

Controls
2. Click the content control where you want to revise the placeholder instructional text.

3. Edit the placeholder text and format it any way you want.

4. 1If you want the content control to disappear when someone types in their own content
to replace your instructions in a Rich Text control or a Text control, click Properties
in the Controls group, and then select the Remove content control when contents
are edited check box.

5. On the Developer tab, in the Controls group, click Design Mode to turn off the
design feature and save the instructional text.




Save Document

To save a document:

* (lick save button on quick access bar.

*  Or Choose “Save”or “Save As” from File Tab
*  Or Press Ctr+S from keyboard.

A save as dialogue box will appear. Choose file, type, location, name from here and click save
to save the document. You can save the document directly to external drives, USB sorage as
well as any drive of your hard drive.
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Fie ]| IESEETIERNEED docs | ]
Save a3 type:  Word Document (*.docx) Click ~
Authors:  Engineer Saf Tags Addatag save

[ Save Thumbnail
A Hide Folders Tools v Cancel




Print Dpcument

To print a document, choose option from “Print” of File
explanatory.

Preview and print the document
Print
"M Select a printer, number of copies, and
other printing options before printing.
| i Quick Print
H Save eeaM  Send the document diractiy to the default

printer without making changes,
R Save As

iy
||
Print {Ctri<P) E
M e »

Print Preview

| Preview and make changes to pages before
printing.

;JEV Publish  »

be appeared.

Tab

['_) Word Options . [X Exit Word ]

. Following figure is self

If you press choose “Print” or press Ctrl+P from keyboard, following print dialogue box will

Print ? X
Printer
tome: | 7o (I | eorertes
Status: Idle Find Printer...
Type: Microsoft Print To PDF
Where:  PORTPROMPT: [ erint to fle
Comment: [[] Manual duplex
Page range Copies
®a Number of copies: |1 3
O current page Selection q |
O Pages: JJ Collate
Type page numbers and/or page 1
ranges separated by commas counting
from the start of the document or the
section. For example, type 1, 3, 5-12
or pisi, pis2, pis3-p8s3
Print what:  Document | Zoom
Print: All pages in range vJ Pages per sheet: | 1page v
' Scale to paper size:  No Scaling v ’
.. e

Choose printer name that is connected with computer. Carefully check other options of the
dialogue box and choose values as you required. Press OK to print the document.




Introduction tospreadsheet application:

Spreadsheets are computer applications used to store, analyze, organize and manipulate data in
the rows and columns of a grid. The program operates by taking in data, which can be numbers
or text, into the cells of tables.

Layout:

Clipboard Section
P Insert Page Layo!

Font Section
L rormulas Data Revir- View Develon~ G Tell me what you want to do.., Sign in p+ Share

Alignment Section § Alignment Section

ol v .

m % Calibi ‘M A AT E > /Z\\Y ,O
e » 5= E ; m'sn&Fd&

aste o - &F ~ = — = hoieh 01 thl

e P TV me 2 A W] (7 Cell Styles » i € Fiter - Setect
Clipboard Font 5| Number & Styles Editing -~
Al - v
4 A B c D
1 - = e e - o 1
5 ell address ?
3] :
4 Insert Function Vertical Scrollbar ‘
5 | |
+ ‘
sy I
8 |
o]
10|
1
12|
13
14;
15
16 Horizontal Scrollbar
17,
18
19|

4
20 |
21 Worksheet Page Layout Zooming 1
2 option option ‘

2|

ISheeﬂ l ®. Insert New Sheet q v mh
. B e 1 [ ) e




A spreadsheet is a sheet of paper that shows accounting or other data in rows and columns; a
spreadsheet is also a computer application program that simulates a physical spreadsheet by
capturing, displaying, and manipulating data arranged in rows and columns.

Run Microsoft Excel:

Use of SUM:

Way 1 — From Start Menu

Step 1 — The most common way to open MS word
is with the help of the Start menu. So, click on the
Start button which is in the leftmost corner of the
taskbar.

Step 2 — Here you will find all the applications
arranged in the alphabetical order. Locate Microsoft
Office in the M alphabet section and click on it to
expand.

Step 3 — FindExcel in the list and then click on the
same.

If you need to sum a column or row of numbers, let Excel do the math for you. Select a cell
next to the numbers you want to sum, click AutoSum on the Home tab, press Enter, and you're
done. When you click AutoSum, Excel automatically enters a formula (that uses the SUM
function) to sum the numbers. Here's an example.

AutoSum Sum (Alte =)

W w!

5
=SUM(JI2:15p

500}
300!
200!

I=SUM(N4:_NS)

SUMnumbert, [n

Enter the SUM function
manually to sum a column In
Excel

1. Click on the cell in your table
where you want to see the
total of the selected cells.

2. Enter =sum (to this selected
cell).

3. Now select the range with
the numbers you want to
total and press Enter on your
keyboard.




Calculate SUM from diferrent cell:

Enter the SUM function
manually to sum a column in
Excel:

1. Click on the cell in your table
where you want to see the
total of the selected cells.

2. Enter =sum (type cell address

W 7 and separate using (,).

— 3. after typing the cell address

which contain with the

numbers you want to total
and press Enter on your

ITota||-_-SUM|:HS,H8,J.11,L6]| keyboard.

| 60|

Calculate Average from different cell location:

The Excel AVERAGE function returns the average of values supplied as multiple arguments.
AVERAGE can handle up to 255 individual arguments, which can include numbers, cell
references, ranges, arrays, and constants. numberl - A number or cell reference that refers to
numeric values.




Averagd|=AVERAGE(M3,NE,04,P8

Enter the Average function
manually to Average a column
in Excel:

1. Click on the cell in your table
where you want to see the
total of the selected cells.

2. Enter =AVERAGE (type cell
address and separate using
(’)'

3. After typing the cell address
which contain with the
numbers you want to average
and press Enter on your
keyboard.

Use of COUNT Function:

The COUNT function counts the number of numbers in supplied values. Values can be items,
cell references, or ranges. For example COUNT(A1:A10) will count the number of numeric

values in the range A1:A10.

S/N[Branch __bateof sadproducts __IcoAT

L1 SCOUNT(MA24)

2/Bonani 13-Dec-18/RAM
3|Dhanmondi | 14-Dec-18|Hard disk
4|Firmgare 15-Dec-18|Pendrive

_S|Mirpur | 16-Dec-18|Motherboard |
6/Bonani 17-Dec-18|Processor
7/Dhanmondi | 18-Dec-18|Monitor
8|Firmgare 19-Dec-18/RAM
9{Mirpur 20-Dec-18|Hard disk

10Bonani 21-Dec-18|Pendrive

Steps:

1. Enter the sample data on
your worksheet.

2. Incell, enter an COUNT
formula, to count the
numbers in column.

3. Press the Enter key, to
complete the formula.

4. The result will be the
number of cells that
contain numbers.




Use of MAXIMUM Function:

The Excel MAX function returns the largest value from a supplied set of numeric values. The
syntax of the function is: MAX(numberl, [number2], ... ) where the number arguments are one
or more numeric values (or arrays of numeric values), that you want to return the largest value.

Steps:

1. Just enter the formula
=Max (Al:F12) ina
blank cell

2. Then press Enter key

O EETE o SR

2 60| 55 70 60

3 ss| 30 65 50 67| 267 | 308.75 to get the lar gest

a 58| 50 75 40 80| 303 | 314.71; .

: 65| 70/Absent 3 73 243 31667 number in the range.
6 63| 55 55 60| 65 208 33140

7 70| 78 as 76 55| 324 339.75!

8 80| 65 85 70 65| 365 ! 345.00}

9 8s| 80 82 68 60| 375 | 335,

10 as| ss 60| 70| 65| 295 | 295.00

Use of MINIMUM Function:

The Excel MIN function returns the smallest value from a supplied set of numeric values. The
syntax of the function is: MIN (numberl, [number2], ... ) where the number arguments are one
or more numeric values (or arrays of numeric values), that you want to return the smallest value

Steps:

e & -5 1. Just enter the formula like
=MIN (A1:F12) in a blank
cell

2. Then press Enter key to get
the smallest number in the
range.

Minimum

Aveu:e_Ml)u um  Minimum G

© W NN s wN

70 78 45/ 76 55| 324 ; 64.80
20 65 85 70! 65| 305 61.00;
85 80 82 68 75| 390 78.00,
10 45 55 60 70 65| 295 59.00
-
Use of RANK function:

Excel RANK Function. The Excel RANK function returns the rank of a numeric value when
compared to a list of other numeric values. RANK can rank values from largest to smallest (i.e.
top sales) as well as smallest to largest values, using an optional order argument.




Steps:

1. Just enter the formula like
=RANK(B2,($C$5:$C$10),0)

i, S/,N NAME BAN ENGU ms mws;ccom v: .-~:s‘: MAXIMUM ».'INIM'UM RANK GR}ADE Grade GP) ln a blank Cell

B St ol 2. Use zero, or leave this

a a ss| 50 75| 40 80, 308 .

S & s 7l aa argument empty, to find the
10 3 63 55| 55| 60 65| 29§ . . . .

I o[ sl a7 s b rank in the list in descending
5 8 20 65} 85 70| 65| 30§

B el wiol ol order.

3. For ascending order, type a 1.

Use of IF Function:

The Microsoft Excel IF function returns one value if the condition is TRUE, or another value
if the condition is FALSE. The IF function is a built-in function in Excel that is categorized as
a Logical Function. It can be used as a worksheet function (WS) in Excel.

Steps:

1. Just enter the formula like

( @ %—‘ BES | =IF(logical_test,

: e ) [value_if true],[value_if false] ) in a
: e T blank cell
(] 785 2| Mizan 24{ 13.75] . . .
. st Tl 1379 2. After entering all condition press
;; TIE ) MRS FF enter from keyboard.
u Condiions
» If any employee works 40 hours or less, then payment will be
simply hours multiplied by rate.

: » If any employee works more than 40 hours, then payment will be
=] multiplied by rate. He also get extra 200 Tk.




Calculate Grading system:

To assign letter grade for each student based on their scores may be a common task for a
teacher, for example, we have a grading scale defined where the score A*=4, A=3.75, A" =

3.5,B7=3.25,B=3,b =275, C*= 25, C=2.25, D=2, F=0.

Steps:
1. Just enter the formula like

: =IF(logical_test,
: CSE 19" Intake (Evening [value_if_true],[value_if_false] ) in
+ ID No|Name  |ResultjGPA ] ]
o 1lanis =IF(C8="A+" 4 IF(C8="A"3.75 IF(C§="A-"3 5 IF(C8="B+" 3.25, a blank cell
s 2|plabon AJIF(C8="B" 3 IF(C8="B-" 2.75 IF(CS="C+" 2.5 IF(C8="C" 2.25 IF( . "
T P et e e 2. After entering all condition press
n __4jsaf B enter from keyboard.
»__ 5|Chandon |  B| "y e e
n 6|Raju B Conditions |Result
" 7|Roman c Result=A* 4 Conditions
s 8|Rakib C Result=A 3.75
% 9|Parsia D Result=A" 3.5
v 10|Pata F Result=B* | 3.25
u Result=B 3
" Result=B' 2.75
2 Result=C" 2.5
2 Result=C 2.25
2 Result=D 2
n Result=F 0




 Use of OR Function:

The Microsoft Excel OR function returns TRUE if any of the conditions are TRUE. Otherwise,
it returns FALSE. The OR function is a built-in function in Excel that is categorized as a
Logical Function. As a worksheet function, the OR function can be entered as part of a formula
in a cell of a worksheet.

Select «

Below 40
A ] C 0 ] ¥ J
Student Table
AND | OR T
S/N |Name |English Bangla |Computer| Function |Function Fun
| 1[Raju 50, 80 60 TRUE |=OR(CSb=40,05>=40,5>=40)
2|Roman| 40/ 85 50| TRUE | “mbn-g—roor
3| Rakib 30 39 35| FALSE | FALSE
4/0dhora| 60/ 85 80/ TRUE | TRUE
5/Pata 70 30 60 FALSE | TRUE
Use of NOT Function:

Steps:

1. Just enter the formula like
=0R(logicall, [logical2],[logical3]
...)in a blank cell

2. After entering all condition press
enter from keyboard.

The Excel NOT function returns the opposite of a given logical or boolean value. When given
TRUE, NOT returns FALSE.When given FALSE, NOT returns TRUE. Use the NOT function
to reverse a logical value

Student Table

+ S/N |Name

English

Computer

Raju

50

8

AND OR

NOT
Function |Function i

60

TRUE | TRUE [=NOT(E5>=40)

Roman

40

85

20

FALSE | TRUE | TRUE

30

39

35

FALSE | FALSE | TRUE

Odhora

60

85

80

TRUE TRUE | FALSE

Pata

70

30

60

FALSE | TRUE | FALSE

1
2
3|Rakib
4
5
c

Steps:

1. Just enter the formula like
=NOT(logical) in a blank cell

2. After entering all condition press
enter from keyboard.




Use of Conditional formatting:

Select the range of cells, the table, or the whole sheet that you want to apply conditional
formatting to. On the Home tab, click Conditional Formatting, point to Highlight Cells Rules,
and then click Duplicate Values.

To create a conditional
formatting rule:

T B S ORERO) R e 1. Select the desired cells for the
i o conditional formatting rule.
‘ el L. | 2. From the Home tab, click the
N e Conditional Formatting
T el o e command.
e R o el ™ o 3. Hover the mouse over the
ST E= - puCEN O o M desired conditional formatting

type, then select the desired
rule from the menu that
appears.

A dialog box will appear.
Then select greater than
option.

o

Less Than:

Conditional formatting makes it easy to highlight certain values or make particular cells easy
to identify. This changes the appearance of a cell range based on a condition (or criteria). You
can use conditional formatting to highlight cells that contain values which meet a certain
condition. Or you can format a whole cell range and vary the exact format as the value of each
cell varies.

To create a conditional
formatting rule:

Conditional
formatting

1. Select the desired cells for the
conditional formatting rule.

L 2. From the Home tab, click the
Conditional Formatting
command.

3. Hover the mouse over the

S/N  Name  Basic Salary House Rent Total

1 |Rakib 20,000 10000 desired conditional formatting
2  Babul .
- ] B type, then select the desired
4_Rony Toesday,snuary 13, 515 rule from the menu that
5 Milon ?
S [Feruk Format cl tht e L£55 AN : appears.
7 e ) e ot o s e ]| 4. A dialog box will appear.

na - - | .
9 persia [ 5. Then select less than option.
10 Habib Monday, Jenuary 21, 2019




Top Ten

Rules:

You can use conditionalformatting to highlight cells that contain values that. Excel for Office
365 for Mac Excel2019 for Mac Excel 2016 for Mac Excel for Mac 2011 More.
conditionalformatting applied that shows top 10% and bottom 10% values. Point to Highlight
Cells Rulesor Top/Bottom Rules, and then click on the rules

o £
N
1  |Rakib
2 [Babul g Bottom 10 Heme
3 [Sultana X Battom
4 |Rony .0 et
5 |Mmilon X Tx) Dhovs Avecage.
76, . f?'}lk — B! Below Averege..
7 |Ratan 7500 i nday. a8 L
8 |[Rehana 4345 12,245.00% Saturday, January 15, 2013
9 |Persia 9000/ 27,000.00% Sunday, January 20, 2018
10 |Habib | 4600 13,800.00%| | 1ep 10 ke r x
11 [Rakib 5893.33]  17,680.00%| | sarmatccts that rnk o the TOP
12 |Babul 5804.85 17,414.55t b2 37 wetn  Light Red Sl witn Dark RegTent
13 |sultana 5716.36  17,149.09%
14 |Rony 5627.88  16,883.64% BT fe
15 [milon | 1 5539.39]  16,618.18%
16 |Faruk 10,902 5450.91 16,352.73%
17 |Ratan 10,725 5362.42 16,087.27%
18 |Rehana 10,548 527394 15,821.82%
19 |Persia 10,371 5185.45 15,556.362
20 |Habib 10.194 5096.97]  15.290.91%

Use of Conditional color scale:

To create a conditional formatting
rule:

1. Select the desired cells for the
conditional formatting rule.

2. From the Home tab, click the
Conditional Formatting command.

3. Hover the mouse over the desired

conditional formatting type, then

select the desired rule from the

menu that appears.

A dialog box will appeared

Format cells by using color scales. Cells are shaded with gradations of two or three colors that
correspond to minimum, midpoint, and maximum thresholds. Select the range of cells, the
table, or the whole sheet that you want to apply conditional formatting to. On the Home tab,
under Format, click Conditional Formatting

2
3 13,500.0

4 Rony 4250 12,7500, .
5 | Milon 4000 12,0000, ...
i 10000] 30,000,017 ssvsse
7 7500,  22,500.00%

8 4345 12,245.00t

B 5000|  27,000.00%

10| 4600|  13,800.00%

11 | 893 33 17,680.00%

12 8ab SEO485  17,414.55%

13 571636 17,149.09%

14 Rony 11,256 62788 16,883.641

15 Milon 11,079 5539.39)  16,618.18%,

16 Faruk 10,902 545091 16,352.73%

17 Ratan 10,725 536242]  16,087.27%,

18 Rehana 10,548 527394 1582182t

19 _[Penis 10,371 518545 15,556,364

20 Habib 10,194 5096.97|  15,290.91t

21 Rakib 10,017 S5008.48|  15,025.45%

22 Babul 9,840 492000, 14,760.00%|

23 Sultans 9,663 4831152 14,494.550|

To create a conditional formatting
rule:

1. Select the desired cells for the
conditional formatting rule.

2. From the Home tab, click the
Conditional Formatting command.

3. Hover the mouse over the desired

conditional formatting type, then

select the desired rule from the

menu that appears.

A dialog box will appear




Print worksheet:

When you're finished creating the worksheets in your workbook, you may want to print them
out. Printing in MS Excel is very easy. Excel makes it that way. To print your workbooks and
worksheets, click the File tab to get to the Backstage area. Print a sheet on just one page to
reduce the amount of paper needed to print a large amount of information. You can also print

a sheet.

Page Lok

| a

5 1§ el
Marging Onentatipn  Sief TPHAE [Bresis Backpround Prnt
L - . - L iAmaed -

g ‘gm‘,. g Scale 6 Fit
i Brnt Acea

Print_Area ~ 3 SIN
Set Print Area

PO S r";. i 0 Wi Automatic = Gridlioss  Headings
bt | T [ Height Avtomatc = i View [
Tiles - ] Scate s D et

Click here to send Print command

Print all or part of a worksheet

1. Click the worksheet, and
then select the range of data
that you want to print.

2. Click File, and then click
Print.

3. Under Settings, click the
arrow next to Print Active
Sheets and select the
appropriate option.

4. Set print area

Click Print.

il

PHYSICS COMPUTER TOTAL

© W NN RN

s
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Select Paper Size

T
| S
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Introduction toPresentation application:

A presentation package is a software program that provides the resources necessary to give a
professional presentation for meetings, lectures, speeches or other similar situations.

The most prominent example of presentation software is Microsoft PowerPoint. Other
examples include Apple Keynote, OpenOffice Impress, Corel Presentations, Adobe
Persuasion, Flowboard, Kingsoft Presentation and Prezi.

Here we discuss about Microsoft PowerPoint-

PowerPoint is computer applicatiom created by Microsoft which allows the user to create slides
with recordings, narrations, transitions and other features in order to present information.
PowerPoint is a presentation software made by Microsoft.

A PowerPoint presentation is a presentation created using Microsoft PowerPoint software. The
presentation is a collection of individual slides that contain information on a topic. PowerPoint
presentations are commonly used in business meetings and for training and educational
purposes.

Run PowerPoint

PowerPoint 2016 way 1 — From Start Menu

Step 1 — The most common way to open
PowerPoint is with the help of the Start menu. Click
on the Start button which is in the leftmost corner
of the taskbar.

Step 2 — Locate Microsoft Office in the M alphabet
section and click on it to expand.

Step 3 — Find PowerPoint in the list and then click
on it.




PowerPoint Layout:
ﬁtle Bar

Presentation - PowerPoint

| Home Tab || Home Tab

Slide Show

Transitions Animations

~ e ¥
tle Insert Design

Colibrilight(H~- 160 ~ A & 2efiz iz

=~ ¥ JReset

AV . Aa . -
Shide~ [ Section B I U § 3wV~ Aa A

Ciffboard G § Slides g Forit i

Clipboard | rélldes ] rén section |

section

Insert New Slide:

Window control

a

Q Tell me what you want to do

Shapes Arrange Quick

L2 Shape Fill -
Ll ol L# Shape Outlin
Styles - &F Shape Effects

_a Drawing

A Find
?Ec Replace ~
[ Select~

Editing o A

IDrawing sectionl I Editing section |

Here you will learn how to insert a new slide in PowerPoint. When you create a new
presentation, PowerPoint gives you one default slide that contains a “Title Slide” layout. You
can click into the placeholders shown in the title slide. Then click the “New Slide” button in

the “Slides” button group.

Click to add title

* Click to add text

Save Presentation File:

Save

5
sl e 2ot
-

Loce a1 ype Fomerdot Prrsentan (- gee)

{ & videFaiders s

Insert a New Slide in PowerPoint:

L.

To insert a new slide that
contains a “Title and Content”
slide layout, click the “Home”

tab in the Ribbon.
2. Then click the “New Slide”
button in the “Slides” button

group

Select File > Save as (or Save a
Copy).

Click browse options.

Browse to the folder where you
want to save your presentation.
In the File name box, type a
name for your presentation.
Under Save as type, select
PowerPoint Presentation (pptx).
Click save button




Insert Layout in Slide:

Apply a slide layout. You choose a layout from a menu in PowerPoint, then insert your words
and graphics. The predefined layouts include a Title slide to begin with, a general Title and
Content layout, a side-by-side Comparison layout, and a Picture-with-Caption layout.

T Lteien

id title

* Click to add text

Text Direction:

i ;5.

* Click to add text

Insert a Slide layout in PowerPoint:

1. To insert a slide layout that contains
layout button, click the “Home”
tab in the Ribbon.

2. Then click the “layout™ button in the
“Slides” button group
3. Select required layout.

You can change the direction of text in a shape or a text box between horizontal (left to right)
and vertical (from the top to the bottom or from the bottom to the top). Double-click the shape
or text box to select it and open the home tab. On the home tab, in the paragraph group, click
Text Direction.

g9319

BTEB _
GO M -4 oD

To change text orientation, follow these steps:

1.

o

Select the AutoShape, text box, or table cell
that contains the text whose orientation you
want to change.

Choose the Text Direction option from the
Format menu. Word displays the Text
Direction dialog box.

Choose an orientation from those offered.
Click on OK.




Use of Shape:

PowerPoint has many useful shapes ready to insert into your slides. Basic shapes such as lines,
bubbles, curves, and more can add a necessary visual element to your document.

“ ! " | Toinserta shape:
e T ™) ety AL 1. Select the Insert tab.
P B 2. Click the Shape command.

3. Left-click a shape from the menu.

Shapes .
R T Your cursor is now a cross shape.
. = et 4. Left-click your mouse and while
— N holding it down, drag your mouse
o o until the shape is the desired size.
oo 5. Release the mouse button.

Use of Quick Style:

A Quick Style set contains the basic styles that you need to build a document. However, you
may want to add a custom style. Select the text that you want to format as a new style. For
example, perhaps you want text that contains certain information about your business to always
appear as bold and red in your document.

e 1. Apply or change a Quick Style
=) (] <) =] (@) 4 set. On the home tab, click the
oo e quick part bottom
: '_’_ g ; ? 2. Then choose a style set such as
 Sccocea Basic or Casual. On the Home
L UL L L tab, the options in the Styles
8 . 3 group change to reflect the Quick
Bai Q& Style set that you clicked.
soocoe®
- N-R-EeRSg - §)




Use of Table in Slide:

When presenting ideas that include references to data, it can be helpful to make the point using
a table. These visual methods can make the point much stronger than simply describing the
data.

Create and format a table in

e i HTD:“}'H Aeton | Comment Tet  Header Wordlrt PowerPOint
S w1 (e 1. Select the slide that you want
—HE _— . to add a table to.

000000000 2. On the Insert tab, select Table.
3. In the Insert Table dialog box,

i e e e do one of the following: Use
the mouse to select the
number of rows and columns
that you want.

4. To add text to the table cells,
click a cell, and then enter
your text.




Insert Picture:

Adding picturescan make your presentations more interesting and engaging. You can insert a
picture from a file on your computer onto any slide. PowerPoint even includes tools for finding
online pictures and adding screenshotsto your presentation.

To insert a picture from a file:

1. Place your insertion point where
you want the image to appear.

2. Select the Insert tab.

3. Click the Picture command in the
[llustrations group. The Insert
Picture dialog box appears.

4. Select the desired image file, then
click Insert to add it to your
document. Selecting an image file.

Use of SmartArt:

A SmartArt graphic is a visual representation of information and ideas, and a chart is a visual
illustration of numeric values or data. Basically, SmartArt graphics are designed for text and
charts are designed for numbers. Use the information below to decide when to use a SmartArt
graphic and when to use a chart.

To insert a SmartArt graphic:

1. Select the slide where you want
the SmartArt graphic to appear.

2. From the Insert tab, select the
SmartArt command in the
[Mlustrations group. Clicking the
SmartArt command.

3. A dialog box will appear.

4. The SmartArt graphic will
appear on the current slide.




Use of Rectangle:

Select the Insert tab, then click the Shapes command in the Illustrations group. A drop-down
menu of shapes will appear. Select the rectangle shape. Click and drag in the desired location
to add the shape to the slide.

1. Select Insert tab.

2. Click rectangle from shapes
command.

3. Click and drag in the desired

. location to add the shape to the

opy ‘«i o slide.

Cabots

Use of hyperlink:

In PowerPoint 2016, a hyperlink is simply a bit of text or a graphic image that you can click
when viewing a slide to summon another slide, another presentation.

To insert a hyperlink to another
slide:

1. Right-click the selected text or
image, then click Hyperlink.

2. The Insert Hyperlink dialog

box will appear.

3. On the left side of the dialog
box, click Place in this
Document.

4. A list of other slides in your
presentation will appear.

5. Click OK

Grabert e




Use of Action Button:

Action buttons are built-in shapes you can add to a presentation and set to link to another slide,
play a sound, or perform a similar action. When someone clicks or hovers over the button, the
selected action will occur. Action buttons can do many of the same things as hyperlinks.

oo To insert an action button on one
N slide:
— _ : 1. Click the Insert tab.
: i"ffya qi et i - 2. Click the Shapes command in the
e Illustrations group.
- e 3. Select the desired action button.
— P 4. Insert the button onto the slide by
L | (o i s clicking the desired ¥0cation.
o - 5. Select the Mouse Click or Mouse
Over tab.

Use of Recording Option:

The Recording tab introduced in PowerPoint 2016 gives you this ability and goes even further
with more interactive elements—Ilike quizzes—to include in a presentation. Your interactive
video can contain: Audio narration.

Take a screen recording

v ‘ : : m..‘" — 1. As for screen capture.
= 2. Choose Insert, Screen
— > slide 4 Recording from the Media
e > Goto google group.

' Sereen Recordin 3. TQ record part of the screen,
Screen Secording click the Select Area button

and drag across the area you

want to record.

Click Record.

Press Windows button +

Shift + Q and the video

appears on your current

slide
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Use of Built-in Slide Templete:

A PowerPoint template is a pattern or blueprint of a slide or group of slides that you save as a
.potx file. Templates can contain layouts, colors, fonts, effects, background styles, and even
content. You can create your own custom templates and store them, reuse them, and share them
with others

Applying themes

1. Select the Design tab on the
Ribbon, then locate the Themes
group. Each image represents a
theme.

2. Click the More drop-down
arrow to see all available
themes.

3. Select the desired theme.

4. The theme will be applied to
the entire presentation. To
apply a different theme, simply
select it from the Design tab.

fuee Boomwe M 2 W T -

Use of Slide Transition:

Slide transitions are the effects that take place when one slide gives way to the next one in the
presentation, like Roll down from top or Fly in from left. They add dynamic flair to a slideshow,
smoothing the transition between slides. You can add transitions while in Slide Sorter view or
in Normal view.

8 %-0 3

To apply a transition:

i

T - 1. Select the desired slide from the
==5 = =2 Slide Navigation pane
= om B M D E g pane.
= = C OO 2. Click the Transitions tab, then

locate the Transition to This Slide
group.

3. Click the More drop-down arrow
to display all transitions.

4. Click a transition to apply it to the
selected slide.
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Set Timing in Slide:

Specify a time to advance to the next slide. Select the slide that you want to set the timing for.
On the Transitions tab, in the 7iming group, under Advance Slide, do one of the following: To
make the slide advance to the next slide when you click the mouse, select the On Mouse Click
check box.

Specify a time to advance to the
next slide

1. Select the slide that you want
== > siide3 to set the timing for.

- — 2. On the Transitions tab, in the
| i Timing group, under
Advance Slide, do one of the
following: To make the slide
advance to the next slide
when you click the mouse,
select the On Mouse Click
check box.

Set Animation in Slide:

PowerPoint animation is a form of animation which uses Microsoft PowerPoint and similar
programs to create a game or movie. The artwork is generally created using PowerPoint's
AutoShape features, and then animated slide-by-slide or by using Custom Animation

To apply a custom animation
effect in Office PowerPoint, do
the following:

1. Select the text or object that
you want to animate.

2. On the Animations tab, in the
Animations group, click

»
I%
i}

b 2

. - % % % v .
i Custom Animation.
g O - ] 3. In the Custom Animation
T TR 1 il
L= S e e task pane, click Add Effect,

and then do one or more.




Control Animation:

Slide transition animation in PowerPoint is the animation that occurs when you advance from
slide to slide within the presentation. You have many options for controlling the effects of the
slide transition animation in PowerPoint.

RULES OF EVIDENCE

Use of Slide Show:

- @ W
B R S
Click here

Open the Animation Pane

1. Select the object on the
slide that you want to
animate.

2. On the Animations tab,
click Animation Pane.

3. Click Add Animation, and
pick an animation effect.

4. To apply additional
animation effects to the
same object, select it, click
Add Animation and pick
another animation effect.

A slide show is a presentation of a series of still images on a projection screen or electronic
display device, typically in a prearranged sequence. The changes may be automatic and at
regular intervals or they may be manually controlled

by a presenter or the viewer.

To set up a PowerPoint
presentation to run
automatically, do the following:

1. On the Slide Show tab, click
Set Up Slide Show.

2. Under Show type, pick one of
the following: To allow the
people watching your slide
show to have control over
when they advance the slides,
select Presented by a speaker

3. To allow autometicaly play
slide show, select loop
continuously until Esc.




Motion Paths.

A motion path moves an item, like a picture, on a line you specify. So, you use a motion path
to move something in a very specific way on a slide. You can also combine motion paths with
other effects.

Add a motion path to an object

1. Click the object you want to
animate.

2. On the Animations tab, click
Add Animation.

3. Scroll down to Motion Paths,
and pick one. Tip: If you
choose the Custom path
option, you will draw the
path that you want the object
to take. To stop drawing a
custom path, press Esc.

Fom
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Use of Slide Master:

In Microsoft PowerPoint, the Slide Master is the top slide that controls all information about
the theme, layout, background, color, fonts, and positioning of all slides. Using the Slide Master
can be an easy way to adjust the look of an existing theme or make overall changes to all slides
in your presentation.

1. Select the View tab, then click
the Slide Master command.
2. The presentation will switch to
Slide Master view, and the
Ed“&”i“ " Slide Master tab will be
T selected on the Ribbon.
3. In the left navigation pane,

Click to edit Master title style

scroll up and select the slide.
This is the slide master.
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