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INTERNET RESOURC

Internet Browser

"A web browser, or simply 'browser," is an application used to access and view websites.
Common web browsers include Microsoft Edge, Internet Explorer, Google Chrome, Mozilla
Firefox, and Apple Safari.

Microsoft Internet / Internet Explore

Internet Explorer (IE) is a World Wide Web browser that comes bundled with the Microsoft
Windows operating system (OS).

Microsoft Edge

Microsoft Edge is the default browser for all Windows 10 devices. It's built to be highly compatible
with the modern web. For some enterprise web apps and a small set of sites that were built to work
with older technologies like ActiveX, you can use Enterprise Mode to automatically send users to
Internet Explorer 11

Internet Explorer 11 Edge



Modzilla Firefox

Mozilla Firefox, or simply Firefox, is a free and open-source web browser developed by the
Mozilla Foundation and its subsidiary, the Mozilla Corporation. It uses the Gecko rendering engine
to display web pages, which implements current and anticipated web standards

Google chrome
With Chrome browser, you can: Get pers rch results that appear instantly as you enter
text. Synchronize bookmarks and settings across all your devices. Use Google Workspace
products, such as Google Docs, Sheets, Slides, and more.

AOL explorer, Apple safari, Opera, Rockmelt, Maxthon

Search engine
A search engine is a software program that helps people find the information they are looking for
online using keywords or phrases. Search engines are able to return results quickly—even with

millions of websites online—by scanning the Internet continuously and indexing every page they
find.

Google b Bing
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Google, Bing, Yahoo search, Pipilika, Ask, Aol Search, Wow, Webcrawler, Info, DuckDuckGo

Social Media
Social media refers to the means of interactions among people in which they create, share, and/or
exchange information and ideas in virtual communities and networks. The Office of




Communications and Marketing manages the main Facebook, Twitter, Instagram, LinkedIn and
YouTube accounts.

Facebook, Twiter, Pinterest, LinkedIn, YouTube, Quora

Web based Services

Web services are a type of internet software that use standardized messaging protocols and are
made available from an application service provider's web server for use by a client or other web-
based programs.

Request
Message

ST ik

= Intemet

=
Response

Client Message

Web Service

Drive

With Google Drive, you can store your files securely and open or edit them from any device. Files
you create with Google apps open in your browser or mobile app. Other types of files in your Drive
folder open in their regular applications (like Adobe Reader for PDF files).

L Google Drive

Calendar

Google Calendar is a time-management and scheduling calendar service developed by Google. It
became available in beta release April 13, 2006, and in general release in July 2009, on the web
and as mobile apps for the Android and 10S platforms. Google Calendar allows users to create and
edit events.

Google Meet

You can use it to do instruction, to hold group discussions, and just to help students see each other's
faces. Google Meet is available for G Suite users (in education, business, etc.). If you're a G Suite
user, you can create meetings for others to join.
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Zoom

Zoom is a communications platform that allows users to connect with video, audio, phone, and
chat. Using Zoom requires an internet connection and a supported device. Most new users will
want to start by creating an account and downloading the Zoom Client for Meetings.

TeamViewer
TeamViewer Remote is a remote access software that allows users to connect to another computer
from anywhere in the world.

"
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Anydesk
For desktop-based platforms (Windows, macOS, Linux), it is not necessary to install the AnyDesk
client. In fact, the portable client can simply be run with a double-click and contains the vast
majority of our features.




Google Docs

With Google Docs, you can create and edit text documents right in your web browser—no special
software is required. Even better, multiple people can work at the same time, you can see people's
changes as they make them, and every change is saved automatically. Google Workspace
account—Don't have one?
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Google Sheet
Google Sheets is an online spreadsheet app that lets you create and format spreadsheets and work
with other people.
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Google Slide
Google Slides is an online presentation app that lets you create and format presentations and work
with other people.

Business Proposal ¥ [9 & €€ -+ = - B ssnow - [



Map

Maps shows you directions and uses real-time traffic information to find the best route to your
destination. With voice navigation, you can hear traffic alerts, where to turn, which lane to use,
and if there's a better route.

Translator
Our can translate text, handwriting, photos, and speech in over 100 languages with the Google
Translate app. You can also use Translate on the web.

= Google Translate

Translation

Email Services

Email (electronic mail) is the exchange of computer-stored messages from one user to one or more
recipients via the internet. Emails are a fast, inexpensive and accessible way to communicate for
business or personal use.

M Gmail £ ProtonMail

@4 Outlook = ) Thunderbird
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Gmail

Electronic mail (e-mail) is a computer-based application for the exchange of messages between
users. A worldwide e-mail network allows people to exchange e-mail messages very quickly. E-
mail is the electronic equivalent of a letter, but with advantages in timeliness and flexibility.




Create Email Account
Visit a website that offers an email service. Notable ones are yahoo.com, google.com, and
outlook.com, all of which are free forever.

& Gmail x  +

€ - C (O  #&accounts.google.com/|

Find where to sign up. Usually, there is a small link image or text that says "register” or "sign
up," although you may have to go to the login page to find this.

- Type in "free email account™ and the website of your choice into a search engine. Click on
the appropriate link, hopefully bringing you to the setup page for the desired email account.

Google
Signin
to continue to Gmail
Email or phone

Forgot email?

Not your computer? Use Guest mode to sign in privately.
Learn more

Create account | Next

Follow all the instructions on the page, filling out all the needed details. In some cases, you
may feel uncomfortable letting out certain information. Don't worry, most of the time email
accounts do not need information such as telephone and street address, and you can skip these
completely.

Google

Create your Google Account

to continue to Gmail

Firstname Last name
Simon Jones

Usemname
wikihowsimon @gmail.com

You can use letters, numbers & periods

— One account. All of Google

~ Use 8 or more characters with a mix of letters, numbers & working for you.

symbols

Sign in instead


https://www.wikihow.com/Set-up-a-Yahoo!-Mail-Account
https://www.wikihow.com/Set-Up-a-Gmail-Account
https://www.wikihow.com/Set-Up-Email-in-Outlook

Read over the service agreement and click the box saying that you agree to abide by the email
system's rules. Once completed, click on the Submit or Enter button at the bottom of the screen.

You're in control

Depending on your account settings, some of this data
may be associated with your Google Account and we treat
this data as personal information. You can control how we
collect and use this data now by clicking “More Options”
below. You can always adjust your controls later or
withdraw your consent for the future by visiting My
Account (myaccount.google.com).

MORE OPTIONS v

English (United States) v

Congratulations! You have now created an email address. Continue on to import your contacts,
message with friends, or write emails, plus much more.

= M Gmail Q  Search mail
0o- ¢
l- Compose
3 Primary 2% Social @ Promotions
Inbox 1
K Starred
© snoozed Get started with Gmail
> Sent Customize your Change profile o Impor
B ook O inbox e image 2 and v
rafts
v More
Meet Google Community Te. Finish setting up your new Google Account - Google banner Hi
W< Start a meeting
B Join a meeting
Chat
a.s“"“" v + 0GB (0%) of 15 GB used Terms - Privacy - Program Policies

Manage

No recent chals
Start a new one



Gathering Contacts

ell your friends and family about your new email, gather their information and add them to
your contacts list. Note that many email accounts nowadays save your contacts automatically
when you send email to or receive email from a person or institution.

- To bring up contacts, find the contacts tab or simply type in the first or last name of the
person you want to email, or the beginning of their email address. Their email address and
contact information should automatically pop up.

o This often means you don't have to "save™ someone as a contact in order to send
them an email.

Q wikihowsteve@gmail.com

wikihowsteve@gmai... ~ wikihowsteve@gmail.com

B Hangout with wikihowsteve.. B Start a vide

Q_ No messages matched your search. Try using s

Import your contacts if you're changing email accounts. Navigate to your Contacts tab, and
find the import button; then follow any directions that follow. Usually, it's as easy as dragging and
dropping a .CSV file into your browser window.

~ Labels

4+  Create label

L, Import
&> Export
=

Print

Other contacts



Sending an Email
Find the ""Compose' button once logged in to your email account. It shouldn't be too hard to
find; often it's a different-colored button.

= M Gmail Q,  Search mail

EIERC
'— Compose

[ Primary
[J Inbox 1,501
%  Starred cachorro zoiudo
© Snoozed
> Sent

TheSupremeWalrus 2

B Drafts 6
® Apple
® Friends TheSupremeWalrus

type in the email address of the person you want to send an email to. If you don't remember
the person's email address but have previously sent them an email, your account might recognize
the saved email address if you begin to type in their name.

- Ifyou want to copy a person on the email, hit "CC," which stands for "carbon copy."
- Ifyou want to copy a person on the email without the original recipient knowing that you've
copied the email, hit "BCC," which stands for "blind carbon copy."

¢

+  To wikihowsteve@gmail.com Cc Bee

Subject

nt-Gog

Include a subject. This is what the email is about or concerning.

New Message
4 wikihowsteve@gmail.com

Hello!

oc



Type the message, or body, of your email. This is your communication or what you want to
explain to the other person.

(/)

4+ wikihowsteve@gmail.com
di

Hallol

Dear Steve, t
ount - Got

The spring has set in, and | took this opportunity to send you cheery greetings of the ‘
season.

|
This season always brings me down memory lane to the time when we would wander
into the woods and get our knees scratched and clothes stained. Now that we have
grown we seem to be too busy with life to take time out to even visit a nearby garden.

| think we should meet soon and have a light hearted chat in this season. Hope to see

fivacy  Prc
you soon.

Sincerely,

Simon|

El:vcocndsr ] 3

After double-checking for errors, click "Send." Make sure your contact's email address is
correct, and that your message contains no spelling mistakes or formatting errors. Send your email.

Hello!
Dear Steve,

The spring has set in, and | took this opportunity to send you cheery greetings of the
season.

This season always brings me down memory lane to the time when we would wander
into the woods and get our knees scratched and clothes stained. Now that we have
grown we seem to be too busy with life to take time out to even visit a nearby garden.

1 think we should meet soon and have a light hearted chat in this season. Hope to see
you Soon.

o)

Sincerely,

Simor{
«

vm’l&@cﬂ@'}!bf»“

Yahoo

What is Yahoo! Mail? Yahoo Mail is a web-based email app accessible on desktops and mobile
devices, including iOS and Android devices. Users can stay connected to their email with one-
tap access to their inbox, multiple Yahoo account support, and instant email alerts from any device.

Inbox. se
unread

Starred

Drafts

Sent

Archive

Spam

Trash

A Less

Views Hide

Photos
Documents
Emails to myself

subscriptions

shopping D o) @ B I e Ao

a



Create Yahoo! Mail Account
Open Yahoo. Go to https://www.yahoo.com/ in your browser. This will open the Yahoo main

page.

) | @ Secure | https://ph.yahoo.com/?p=us

Click . It's in the top-right corner of the page, to the left of the bell icon.

Click . This link is next to the "Don't have an account?" text in the bottom-right side of
the page.

Enter your account details. You'll need to type in the following information:


https://www.yahoo.com/

« First name

- Last name

- Email address - Your preferred Yahoo email address. If your email address is already taken,
you'll have to type in a different one.

- Password

« Mobile phone number - Without a mobile phone number, you can't create a Yahoo account.

- Birth date (month, day, and year)

» You can also add your gender to the "Gender" field if you like.

Sign up

First name Last name

sample1111

1 rather use my own emall address

+1 ¥ Mobile phone number
Birth Month ~ Day Year

Gender (optional)

Click . It's the blue button at the bottom of the page.

- If you've neglected to fill out any of the required fields or your selected username isn't
available, you won't be able to proceed until fill out all required fields or replace your
username with one that hasn't been taken.

Click Text me an Account Key. This blue button is in the middle of the page. Doing so will
prompt Yahoo to text a code to the mobile number you entered earlier.




- You can also tap Call me with an Account Key to have Yahoo call you and recite the
code.

We will send you an Account Key to verify you're
the owner of this phone.

Messaging and data rates may apply

Retrieve the verification code. Open your phone's Messages app, look for and open the
message from Yahoo, and review the five-digit security code in the message.

- If you chose the Call option, wait for your phone to ring, then answer the call and listen
to the recited number.

Type the code into the "Verify" field. This field is in the middle of the page, just below the
"Enter the Account Key we sent to [your number]" heading.

PHILIPPINES

Verify that you have this phone

Enter the Account Key we sent to

26961




Click Verify. It's the blue button near the middle of the screen.

“

Click Let's get started. Doing so will take you back to the Yahoo main page.

Let’s get started

Click . It's below the purple envelope icon in the top-right corner of the Yahoo home page.
This will open your Yahoo inbox, which is set up and ready for you to begin using it.




Hotmail

Hotmail is a free e-mail service provided to Internet users which works with your PC and
your iMac. Linked to Windows, Hotmail allows you to create a virtual mailbox called

“Windows Live ID”.

£7Windows Live™  Hotmal  Messenger  Offce  Photos | MSN

Create a Hotmail Account

A Windows Live

Go to https://www.hotmail.com in a web browser. As you'll notice, this takes you to the Microsoft Outlook

website. Microsoft has replaced Hotmail with its Outlook.com web-based email product, which is an
improved version of Hotmail. When creating an Outlook.com account, you'll have the option to make your
new email address end with the "@hotmail.com" domain name.

® New Tab X +

&

(5]

Click |Create free account.
side of the page.

=2 ©

https://www.hotmail.com

Books https://www.hotmail.com

https://www.hotmail.com - Google Search

https //www.hotmail.com login

o o oo 6

https //www.hotmail.com.br entrar

It's the blue button on the right side of the page. link in the top-right

BE Microsoft

Outlook

»

Connect. .
Organize. ;
Get things done.

Free Outlook emai -
Everything most productive and connected Create free account
self—at home, on the go, and everywhere in between.



https://www.hotmail.com/
https://www.wikihow.com/Use-Microsoft-Outlook

Create your new Hotmail email address and click Next. Type your preferred email name into
the "New email" text field, and then select hotmail.com from the drop-down menu beside it.

» As long as your preferred email address is available, you'll be taken to a page that allows
you to create a password after clicking "Next."

- Ifsomeone else has already claimed that address, you'll see a red error message telling you
so. Try typing something different into the first field—you could add a number, some extra
letters, an initial, or try something new altogether.

B Microsoft

Create account

wikihow_001 @hotmail.com q

‘ outlook.com

Create a password. Type the password that you want to use into the "Create password" text field.
For the most secure password, choose something that's 8 characters or more, and contains a mix
of capital letters, numbers, and symbols.

- If you don't want to receive promotional emails from Microsoft, remove the checkmark
from the box that says "I would like information, tips, and offers about Microsoft products."

B® Microsoft
< wikihow_001@hotmail.com
Create a password

Enter the password you would like to use with your
account.

D S}xow password”

[T 1 would like information, tips, and offers about
Microsoft products and services.

Choosing Next means that you agree to the Microsoft Services
Agreement and privacy and cookies statement.

Review Microsoft's policies and click Next. By clicking the blue Next button, you're agreeing to
Microsoft's Service Agreement and privacy and cookies statement. You can read either of these documents
by clicking its corresponding link before you continue.



‘Agreement and privacy and cookies statement.

Enter your full name and click . Your full name will be attached to your new account and will also
be displayed in the "From" field in all email messages you send to others.

John

wikiHow

Enter your birthdate and click . Your region is also selected by default—if it's incorrect, click the
"Country/region" drop-down menu to select the right country.

Prove that you aren't a robot. In most cases, you'll be asked to solve a puzzle or click a button to ensure
Microsoft that you're not a bot. Tap Next to begin the puzzle, and then follow the on-screen instructions
to complete it.



Choose whether to stay signed in. The last step in creating an account is to choose whether you want to
stay logged in. If you're using a computer that only you use, you could choose Yes here so you don't have
to sign in so often. However, clicking No is the safest option. Only choose Yes if you really know what you're

doing and there's no risk of anyone ever using your computer.

Browse your new inbox. When you're finished creating your account, you'll be taken to your
Outlook.com inbox. It doesn't look much like the old Hotmail interface, but the idea is the same—
free web-based email that's fast and easy to use!

- To send a new message, just click New message at the upper-left corner of your inbox.
« Once you've created your new Hotmail account, you can also download the Microsoft
Outlook app to your iPhone, iPad, or Android to access your email on the go.



https://www.wikihow.com/Sign-In-to-Outlook

How to create a new Google Form

Step 1: Go to forms.google.com or Google Drive
The first step is to open Google Forms. You can do this by going to forms.google.com in your web browser,
or by going to Google Drive and selecting "New" > "Google Forms.”

= B Forms Q

[ 1 BESSE i)

—
Blank RSVP Contact Information Party Invite T-Shirt Sign Up

Step 2: Pick from different Google Forms templates

Next, you can select a template. The Google Forms platform offers many different types of Google
Forms templates to choose from, so you can pick the one that best suits your needs. There are
templates for RSVP, Contact information, Party invites, and more!

However, if you’re unsure of which template to use, you can always start with the ‘’Blank’’
template.

= E Forms Q  Searct
tart

aaaaa

Step 3: Change the title of your Google Form survey

After you have selected a Google Form survey template, the next step is to change the title of your
form. To do this, click on where it says "Untitled form" text at the top of the page and enter a new
title. For example, you could title your form "RSVP for My Birthday Party" or "Contact
Information Form."

You can also add a description to your form if you want to provide the responder with more
context. To do this, click on the "Form description” text box and enter a short description of your
form that will appear below the title.

Questions  Responses  Settings

Untitled form <Z—
Form description @

Step 4: Adjust questions and answers in your Google questionnaire

Once you have given your form a title and description, it's time to start adding questions to your
Google questionnaire! Google Forms makes it easy to add a variety of different question types,
including multiple-choice, drop-down, short answers, and more.


https://docs.google.com/forms/?ref=form-publisher.com

= shortanswer
Responses  Settings
= Paragraph
|
@ Multiple choice
Checkboxes
© Dropdown
& & File upload
=+ Linear scale
ese . .
BH Multiple choice grid
& 'EE Checkbox grid

To add a question, simply replace the "Untitled Question" text with your question and then click on the
answer type that you want to use. For example, if you are asking for someone's name, you would select the
"Short answer" answer type.

Untitled Question = (® Multiple choice -

Option 1

Add option or add "Other"

Google Forms also allows you to include images and videos in your questions. To do this, click on the
image or video icon from the question toolbar. This is also where you can add section headers to your form
if you want to divide it up into multiple parts. To do this, click on the "Add section" button from the question
toolbar.

®

|

Tr
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Once you’ve added all of the questions that you want, it's time to move on to customizing the form
to your liking!

@ Multiple choice -

Step 5: Customize the Google Form theme
Google Forms offers a variety of themes that you can use to customize the look of your form. To
select a theme, simply click on the "Theme" button from the top-right corner of the page.

Hele o ¢ IR :




You can also create your custom theme by clicking on the "Customize"” button. This will allow
you to change the colors, fonts, and background of your form.

Step 6: Preview the Google Form survey you've created

Before you share your form with the world, it's a good idea to preview it first. To do this, simply
click on the "Preview" button from the top-right corner of the page.

This will open your form in a new tab, and you can test out all of the questions to make sure
everything is working as it should.

5 o[=]- - I

If you’re happy with the way your form looks, it's time to move on to sending it out!

Step 7: How to create a Google Forms links or share through email

The final step is to share your form with the world! To do this, click on the "Send" button from the
top-right corner of the page.

This will open a sharing dialog, and you can choose to send your form via email or share it via a
link. You can also embed your form on a website if you want.

Send form

D Collect emails

Send via E (co] <?

If you are sending your form via email, simply enter the email addresses of the people who you want to
receive your form, add a subject and message, and then click on the "Send" button.

Sendvial [ I <o) <> BB

Email

Untitled form

I've invited you to fill out a form:

[ mnclude form in email

2+ Add editor Cancel Send




If you’re sharing your form via a link, simply copy the link and share it with people through email, social
media, or any other method. However, make sure to shorten the link if you are sharing it online, as the
default link can be quite long.

Send via B o) <> [ i v

Link

hitps://forms.gle/UXUj63HrhSQaRc7d9

Shorten URL <:

Cancel Copy

And that's it! You have now learned how to create a form using Google Forms.

Scheduling a Zoom Meeting and Inviting Participants
1. Install Zoom if you haven’t done so already.
2. Open Zoom and then sign in to your Zoom account.
3. Inthe Zoom client window, click the Schedule icon.

» 3] d
@ @ (] \J C =) Q Search @
Home Chat Meetings  Contacts

4:43 PM

New Meeting

Monday, November 18
v Join

3 Add a Calendar

Schedule Share Screen ~




4,

10.

In the “Schedule a Meeting” window, perform the following:

Schedule a Meeting

Topic
[ ABC Group Status Meeting ]
Date

1/ 9/2020 ~ 11:00 AM ~ to 1/ 9/2020 ~ 12200 PM ~
: Recurring meeting Time Zone: Eastern Time (US and Canada) v
Meeting ID
o Generate Automatically Personal Meeting ID 835-365-5738

Password

~) Require meeting password

Video
Host © on O off Participants @ on (O off
Audio

Telephone ] Computer Audio o Telephone and Computer Audio

Dial in from United States Edit

Calendar
QO ical © Google Calendar (O Other Calendars

: J

Topic: Enter a descriptive name for your meeting in the Topic field.

Date: Enter the date and time information in the Date field. (Optional: Select Recurring
meeting if you want this meeting to occur regularly [e.g., weekly].)

Meeting ID: Select Generate Automatically. We do NOT recommend you use your Personal
Meeting ID (PMI) when scheduling meetings. Your PMI is a virtual room that is
permanently reserved for you, and is essentially one continuous meeting and anyone with
the link can join at any time, all the time. Reusing your PMI for multiple meetings or class
sessions could mean that guests not intended for that meeting could inadvertently join as
the meeting ID does not change.

Password: Consider setting a meeting passcode for sensitive meetings. The meeting “join
link” will encrypt the passcode, and participants with the link won’t actually have to enter
the passcode, but participants without the join link will be asked for a passcode in order to
join your meeting.

Video: Verify in the Video field that the video for both the Host and Participants are set
to On.

Audio: We recommend you select both Telephone and Computer audio. This will allow
your participants to choose the best option when connecting their audio to the meeting.

Advanced Options ~




11. calendar: We recommend Georgetown users choose to use Google Calendar. The
Other Calendars option works well for those who do not use their Georgetown Google
Calendar. Note: If you want to schedule a Zoom meeting on your Georgetown Google
Calendar, we recommend you first sign in to your Georgetown Google Apps account using
your NetID and password.

Advanced Options ~

[j Allow participants to join anytime
[j Mute participants upon entry
l:] Automatically record meeting on the local computer

() Approve or block entry for users from specific countries/regions

12. Select your advanced options preferences from the list

13. Click Schedule when you’re done.

14.If you selected Google Calendar, your Georgetown Google Calendar will open
automatically in your browser.

G Sign in with Google

Choose an account

to continue to Zoom

D

(® Use another account

15. If the following screen is displayed, select your Georgetown account.



G Sign in with Google

Confirm your choices

e @georgetown.edu

You already gave Zoom access to:

View and edit events on all your calendars

Make sure you trust Zoom

You may be sharing sensitive info with this site or app.
Learn about how Zoom will handle your data by reviewing
its terms of service and privacy policies. You can always
see or remove access in your Google Account.

Learn about the risks

\t

16. If you see the following screen, click Allow.

Allowing your participants to join anytime means they can join before the meeting starts. This also
enables them to join before the host.

Once you click save, your scheduled meeting will appear as a calendar event in your calendar of
choice. This calendar event will show on your screen as a new pop-up window.

Thu Monica Gellar's Zoom .2
Meeting
https://usO5web.zoom.us/j/84813194217?

pwd=cE1ECDZFRnYxTkZabOxmb3IBdmkild Ir
z09

[X¥ usO5web.zoom.us v Join

¢ 6 Apr2023 18:00 to 18:30
Alert 10 minutes before start

s Monica Gell... 13:00 Monica Gellar is inviting you to a o

scheduled Zoom meeting.

13 Join Zoom Meeting
https://us05web.zoom.us/j/
8481319421772
pwd=cE1EcDZFRnYxTkZab0xmb3|Bdmk
1dz09

20
Meeting ID: 848 1319 4217

Passcode: 7tmAvK

27




If you choose “other calendar” then the meeting invitation will pop up as a text box.

Your meeting has been scheduled

MEETING INVITATION

Monica Gellar is inviting you to a scheduled Zoom meeting.

Topic: Monica Gellar's Salmon Mousse Class
Time: Mar 31, 2023 06:00 AM Eastern Time (US and Canada)

Join Zoom Meeting
https://us05web.zoom.us/j/815160775777
pwd=MURNSi91eS96RiI9JRVRNQmMpuTkkvdz09

Meeting ID: 815 1607 7577
Passcode: 3Zg6LS

If you are wondering how to create a Zoom meeting link, fear not. The link is automatically
generated when you schedule a meeting.

Send Zoom invite
You have two options for how to send a Zoom invite:

1. Copy and paste the meeting invitation from the text box into an email or text.

2. Invite guests with a calendar invitation from your calendar app.
Your meeting invitation will include all the important details like the meeting link and meeting
passcode so your guests know where to find you, and how to join.
How to invite someone to a Zoom meeting varies depending on which calendar app you use. Your
calendar will prompt you for important information like which guests you want to invite.

% Monica Geller's Salmon Mousse Class m More actions -

Mar31,2023  3.00pm to 330pm  Mar31,2023 (GMT+02:00) Central European Time - Paris  Time zone

[ Allday Does not repeat ~

@ https/us0Sweb zoom.us/j/B4564 P POTENWes 1¥0I55Q3UT [
Guest permissions

Notification ~ 10 minutes * X [0 Modify event
nvite others
See guest list

Add notification

(2 MonikaFowle @ ~

) Busy - Defaultvisibility ~ (@

No matter which calendar you use, your guests will get an email invitation. They can choose to
add it to their own calendar or not.
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Peripheral Devices

A peripheral device or peripheral is an auxiliary hardware device used to transfer information
into and out of a computer. The term peripheral device refers to all hardware components that
are attached to a computer and are controlled by the computer system, but they are not the core
components of the computer.

Input device

Input devices are peripherals that are used to provide give information to the system in order
to get the output. Examples of input devices are computer mouse, keyboards, scanners,
joysticks and digital cameras.

Mouse
The mouse is a pointing device. You can give input to the computer with the help of the
mouse. More information of computer mouse

Keyboard
The keyboard is used for entering data into the computer system. It can type words, numbers
and symbols. More information of computer keyboard.




Scanner
A Scanner Copies pictures and pages, and turns them into images that can be saved on a
computer

Touchscreen

A touch screen is an electronic display screen that is also an input device. A user interacts with
the computer, tablet, smartphone or touch-controlled appliance by using hand gestures and
fingertip movements to tap pictures, moving elements or type words on the screen.

Pen Tablet

A graphics tablet (also known as a digitizer, digital graphic tablet, pen tablet, drawing tablet,
external drawing pad or digital art board) is a computer input device that enables a user to hand-
draw images, animations and graphics, with a special pen-like stylus, similar to the way a
person draws images with a pencil and paper.

Joystick
A joystick makes computer games a lot more fun. When it is moved, it passes information to
the computer.




Digital Camera
A digital camera is a camera that captures photographs in digital memory. Most cameras
produced today are digital, largely replacing those that capture images on photographic film.

Web Camera

A web camera is used to take live photos videos. You can save them in the computer

A Scanner Copies pictures and pages, and turns them into images that can be saved on a
computer

Microphone

A microphone is the mike that can be attached to a computer. It allows you to input sounds
like speech and songs into the computer. You can record your voice with the help of a
microphone.

Output Device

An output device is something that connects to the user. It converts the computer language
data into human-readable form. Output devices show the results of input to the user. These
include computer monitor, printer etc.

Monitor

A monitor looks like a TV screen. It shows whatever you type on the keyboard or draw with
the mouse




Printer
A printer prints the results of your work from the computer screen on a sheet of paper. This is
called a printout.

Plotter

Plotters are used for all kinds of construction and MCAD applications, including technical
drawings, maps, orthophotos, and renders. Any application that benefits from crisp text and
precise lines on a larger, single-sheet output can see value in a large format HP plotter printer.

Dot Matrix Printer

A dot matrix printer is an impact printer that prints using a fixed number of pins or wires.
Typically, the pins or wires are arranged in one or several vertical columns. The pins strike an
ink-coated ribbon and force contact between the ribbon and the paper, so that each pin makes
a small dot on the paper.

Projector

A projector or image projector is an optical device that projects an image (or moving images)
onto a surface, commonly a projection screen. Most projectors create an image by shining a
light through a small transparent lens, but some newer types of projectors can project the image
directly, by using lasers.




TV Screen

There are four primary competing TV technologies: CRT. LCD (multiple variations of LCD
screens are called QLED, quantum dot, LED, LCD TN, LCD IPS, LCD PLS, LCD VA, etc.)
OLED.

Speakers
The speakers are the output devices that produce different types of sounds processed by the
computer. You can listen to songs or speeches stored in the computer with the help of speakers

Headphone
You can listen to music or any sound from a computer with the help of headphones without
disturbing others.

GPS Devices

A global positioning system (GPS) is a network of satellites and receiving devices used to
determine the location of something on Earth. Some GPS receivers are so accurate they can
establish their location within 1 centimeter.




Computer Output Microfilm (COM)

Computer-Output-on-microfilm (COM) (also computer output microfilm) is. a process for
copying data from storage media on a computer onto microfilm. COM can be produced as
microfiche or as 16mm-roll microfilm. a technology enabling the output of computers be
recorded directly on microfilm rather than on paper.

Input/Output Device

Input is the signals or data received by the system, and output is result of the input sent to the
user in readable form. There are several input and output devices such as computer-based
navigation systems. In the world of computing, input/output means source that

Network Interface Controller (NIC)

A NIC provides a computer with a dedicated, full-time connection to a network. It implements
the physical layer circuitry necessary for communicating with a data link layer standard, such
as Ethernet or Wi-Fi. Each card represents a device and can prepare, transmit and control the
flow of data on the network.

Wired NIC Wireless NIC USB NIC

@
@ L% .o

Modem

A modem is a computational device which is used to convert data into a signal. By converting
the data into a signal, it becomes incredibly easier to send the information over a wifi
connection, phone line, etc. In the olden days, you could connect to the internet by using the
telephone line.
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Media Card Readers
A memory card reader (also known as a USB card reader and an SD card reader) is a small

device that is used to access, read, copy and backup data from a wide variety of memory cards
such as SD (Secure Digital), CF (CompactFlash), MMC (MultiMediaCardC)

Storage Device

works as a channel of communication between computer system and the user.

A storage device is computer hardware piece that is used to store, carry and pull out the
data. These devices can keep the information for both short and long term. These devices are
either inside the system or could be outside. These devices come in different shapes and sizes
depending on the requirement of the user. They are further categorized into two types: primary
and secondary.

Hard Disk Drive
Inside the CPU there is a hard disk. It is made up of one or more metallic disks. It stores a large
amount of information.

Floppy Disk Drive
A floppy disk stores small amounts small amounts of information. It works when it is inserted
into the floppy drive. The floppy drive is fixed in the CPU.

Solid State Drive

What is a solid-state drive (SSD)? A core component of computers, solid state drives (SSDs)
feature swift read, write and boot times on modern machines that is unparalleled by traditional
hard drives. A solid-state drive is non-volatile memory (NVM) computer hardware that stores
data without moving parts.

25668 SNAMSUNG
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USB Flash Drive

A USB drive, also referred to as a flash drive or memory stick, is a small, portable device that
plugs into the USB port on your computer. USB drives are commonly used for storage, data
backup, and transferring files between devices.

Compact disc (CD)

A CD stores many times more information than a floppy disk. It works when it is inserted into
the CD drive. The CD drive is fixed in the CPU. Note: Not handling the CD properly may
result in loss of data stored.

Electrical Parameters

The basic electrical quantities are electrical current and voltage, electrical charge, resistance,
capacitance, inductance and electric power.

Voltage

Voltage is the pressure from an electrical circuit's power source that pushes charged electrons
(current) through a conducting loop, enabling them to do work such as illuminating a light. In
brief, voltage = pressure, and it is measured in volts (V)

( Multimeter

15V




AC Volts

C stands for alternating current and it refers to how electrons are moving in an alternating
direction in a conductor. In electronics, electrons move from a negative potential to a positive
potential.

Alternating Current (AC)
\)

The direction of the current is
always switched periodically,
and the voltage is also switched.
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DC Volts

Direct current (DC) occurs when the current flows in one constant direction. It usually comes
from batteries, solar cells, or from AC/DC converters. DC is the preferred type of power for
electronic devices. Alternating current (AC) occurs when the electric current periodically
inverts its direction

Direct Current (DC)
V

The direction of the current of the voltage is
always constant.

Linear AC/DC Power Supply

A linear AC/DC power supply has a simple design.

By using a transformer, the alternating current (AC) input voltage is reduced to a value more
suitable for the intended application. Then, the reduced AC voltage is rectified and turned into
adirect current (DC) voltage, which is filtered in order to further improve the waveform quality

AC Input ot DC Output
npu Rectifier QOutput Filter
Transformer

Graphical User Interface (GUI)

A graphics-based operating system interface that uses icons, menus and a mouse (to click on
the icon or pull down the menus) to manage interaction with the system.

Desktop

A desktop is a computer display area that represents the kinds of objects one might find on top
of a physical desk, including documents, phone books, telephones, reference sources, writing
and drawing tools, and project folders.




lcon

Desktop icons are designed to enable quick access to frequently-used programs, files, folders
and so on. Many of these icons will be shortcuts, which are used to launch a program (or
whatever) from another location.

Taskbar

The taskbar is the access point for programs displayed on the desktop, even if the program is
minimized. Such programs are said to have desktop presence. With the taskbar, users can view
the open primary windows and certain secondary windows on the desktop, and can quickly
switch between them.

Resolution

Resolution indicates the number of pixels that are displayed per inch for an image (or pixels
per centimeter). Most computer monitors display at resolutions of 72 pixels per inch or 96
pixels per inch.

1920x1080
1280 x 720

RESOLUTION

Pointer

In Mouse Properties, on the Pointer Options tab, at the bottom, select Show location of pointer
when | press the CTRL key, and then select OK.




Menus
A menu is a set of options presented to the user of a computer application to help them find

information or execute a function. Menus are common in GUIs provided in OSes such as
Windows and macOS. They're also used in speech recognition and on internet websites and

web pages.
Menu name

Menu bar+J File Edit Yiew Insert Form

Selected menu item
== Ctl+0 — Menu shortcut

= Open...
Separator —Eb

& save Chrl+5
Menu item —® 3ave As...

@ Preview in Browser ..,
Page Selupg——— Mnemonic
Properties...

Recent Files » #— Submenu arow

Chevion ——— = »

Dialog Box
A dialog box is a temporary window an application creates to retrieve user input. An application

typically uses dialog boxes to prompt the user for additional information for menu items.

Confirm Save As &J

temp.tet already exist.
! % Do youwantto replace it?

Scrollbars
A vertical bar on the right side of a window or a horizontal bar at the bottom of a window that

is used to move the window contents up and down or left and right.
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Drive
Disk drive (drive) — a computer device that stores and retrieves information, data, files,

programs, etc., from a disk. The drive is often referred to by its letter (your drive letter may
differ).




Folder
A folder holds one or more files, and a folder can be empty until it is filled. A folder can also

contain other folders, and there can be many levels of folders within folders.

> v 1 > ThisPC > LocalDisk(D) » ToT »

BK-TIC €o_L-3 cs
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File
A computer file is a computer resource for recording data on a computer storage device,
primarily identified by its file name. Just as words can be written on paper, so can data be

written to a computer file.

Operating System

An operating system (OS) is the program that, after being initially loaded into the computer by
a boot program, manages all of the other application programs in a computer. The application
programs make use of the operating system by making requests for services through a defined

application program interface (API). P,
I

Microsoft Windows

Microsoft Windows (also referred to as Windows or Win) is a graphical operating system
developed and published by Microsoft. It provides a way to store files, run software, play
games, watch videos, and connect to the Internet.

Microsoft Windows was first introduced with version 1.0 on November 10, 1983. Over a dozen
versions of Windows were released after that, including the current version, Windows 11.

w HH
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Windows1 Windows 3.1 Windows 95 Windows XP  Windows Windows 7 Windows 8
1985 1992 1995 2001 Vista2006 2009 012 MWindows 1o




Microsoft Windows Version

Windows 11, released in 2021
Windows 10, released in 2015
Windows 8.1, released in 2013
Windows 8, released in 2012
Windows 7, released in 2009
Windows Vista, released in 2007
Windows XP Professional x64 Edition, released in 2005
Windows XP, released in 2001
Windows ME, released in 2000
Windows 2000, released in 2000
Windows 98, released in 1998
Windows NT 4.0, released in 1996
Windows 95, released in 1995
Windows NT 3.51, released in 1995
Windows NT 3.5, released in 1994
Windows 3.2, released in 1993
Windows NT 3.1, released in 1993
Windows 3.1, released in 1992
Windows 3.0, released in 1990
Windows 2.1x, released in 1988
Windows 2.0, released in 1987
Windows 1.0, released in 1985

Ubuntu Linux

Ubuntu is a Linux distribution based on Debian and composed mostly of free and open-source
software. Ubuntu is officially released in three editions: Desktop, Server, and Core for Internet
of things devices and robots. All of the editions can run on a computer alone, or in a virtual
machine.

ubuntu ¢\ Linux

e

Apple Mac OS
macOS is a Unix operating system developed and marketed by Apple Inc. since 2001. It is the
primary operating system for Apple's Mac computers. Within the market of desktop and laptop

computers, it is the second most widely used desktop OS, after Microsoft Windows and ahead
of ChromeOS.




Google Android

Android is a mobile operating system based on a modified version of the Linux kernel and
other open-source software, designed primarily for touchscreen mobile devices such as
smartphones and tablets.
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Apple 10S stands for iPhone operating system and is designed for use with Apple's multitouch
devices. The mobile OS supports input through direct manipulation and responds to various
user gestures, such as pinching, tapping and swiping.

Application Software

An application is computer software developed specifically to aid a user to perform any specific
tasks. A computing platform generally possesses a hardware architecture and a software
framework that permits application software to operate, for example, the operating system and
programming languages.

Microsoft Office

Microsoft Office, or simply Office, is a family of client software, server software, and services
developed by Microsoft. It was first announced by Bill Gates on August 1, 1988, at COMDEX
in Las Vegas. Initially a marketing term for an office suite (bundled set of productivity
applications), the first version of Office contained Microsoft Word, Microsoft Excel, and
Microsoft PowerPoint. Over the years, Office applications have grown substantially closer with



shared features such as a common spell checker, OLE data integration and Visual Basic for
Applications scripting language. Microsoft also positions Office as a development platform for
line-of-business software under the Office Business Applications brand. On July 10, 2012,
Softpedia reported that Office was being used by over a billion people worldwide

The current on-premises, desktop version of Office is Office 2021.
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Microsoft Office Version
Microsoft Office 1.0 November 1990
Microsoft Office 3.0 August 1992
Microsoft Office 4.0 January 1994
Microsoft Office 95 (7.0) August 1995
Microsoft Office 97 (8.0) November 1996
Microsoft Office 2000 (9.0) June 1999
Microsoft Office XP (10.0) May 2001
Microsoft Office 2003 (11.0) November 2003
Microsoft Office 2007 (12.0) January 2007
Microsoft Office 2010 (14.0) June 2010
Microsoft Office 2013 (15.0) January 2013
Microsoft Office 2016 (16.0) September 2015
Microsoft Office 2019(16.50) September 2018
Microsoft Office 2021 (16.50+) October 2021

Microsoft Word

Microsoft Word or MS Word (often called Word) is a graphical word processing program that
users can type with. It is made by the computer company Microsoft. Its purpose is to allow
users to type and save documents.



Microsoft Excel

Microsoft Excel is a helpful and powerful program for data analysis and documentation. It is a
spreadsheet program, which contains a number of columns and rows, where each intersection
of a column and a row is a “cell.” Each cell contains one point of data or one piece of

information.

Microsoft PowerPoint

Microsoft PowerPoint is an electronic presentation program that helps people present a speech
using a collection of slides. A PowerPoint presentation is a collection of slides that can be used
to create oral presentations.

Microsoft Access

Microsoft Access is an information management tool, or relational database, that helps you
store information for reference, reporting and analysis. Access can also overcome the
limitations found when trying to manage large amounts of information in Excel or other
spreadsheet applications.

"1
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Outlook
Microsoft Outlook is a personal information manager software system from Microsoft,
available as a part of the Microsoft Office and Microsoft 365 software suites.

Database Program

A database program is the heart of a business information system and provides file creation,
data entry, update, query and reporting functions. The traditional term for database software is
"database management system" (see DBMS).

phpMyAdmin

Data Storage

Data storage refers to the use of recording media to retain data using computers or other
devices. The most prevalent forms of data storage are file storage, block storage, and object
storage, with each being ideal for different purposes

RAM

RAM is a common computing acronym that stands for random-access memory. Sometimes it's
called PC memory or just memory. In essence, RAM is your computer or laptop's short-term
memory. It's where the data is stored that your computer processor needs to run your
applications and open your files.




ROM

What is ROM? ROM (read-only memory) is a non-volatile memory type. This means it
receives data and permanently writes it on a chip, and it lasts even after you turn off your
computer.

Hard Disk

A computer hard disk drive (HDD) is a non-volatile data storage device. Non-volatile refers
to storage devices that maintain stored data when turned off. All computers need a storage
device, and HDDs are just one example of a type of storage device.

CD/DVD

The term CD is an acronym for Compact Disk. The term DVD is an acronym for Digital
Versatile Disk. Layer of Recording. It has its metal layer or recording layer closer to the
provided disk's top.

Flash Drive

A USB drive, also referred to as a flash drive or memory stick, is a small, portable device that
plugs into the USB port on your computer. USB drives are commonly used for storage, data
backup, and transferring files between devices.




Floppy Drive

A floppy disk or floppy diskette is a type of disk storage composed of a thin and flexible disk
of a magnetic storage medium in a square or nearly square plastic enclosure lined with a fabric
that removes dust particles from the spinning disk.

o

s

External Hard Drive
External hard drives are useful for backing up computers and transferring data between
computers. An external hard drive can be disconnected from your computer. They can be used
to back up files or an entire computer depending on size. External hard drives do not require
an internet connection to access files.
VZ'I:I.;‘?\/
<
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Print Setting

a copy made by printing. (2): a reproduction of an original work of art (such as a painting)
made by a photomechanical process. (3): an original work of art (such as a woodcut, etching,
or lithograph) intended for graphic reproduction and produced by or under the supervision of
the artist who designed it.




Default printer brand and model

Here's a list of all printer manufacturers we can help with: Brother, Canon, Dell, Dymo, Epson, Fudjisu,
HP, IBM, Kodak, Konica Minolta, Kyocera, Lexmark, Oki, Panasonic, Pantum, Pitney Bowes, Pyramid,
Ricoh, Samsumg, Sharp, Tektronix, Toshiba, Xerox.

brother Canon | oymio | EPSON FUﬁTSU

-
@ s WIKYOCERE [ Lexmork
OKI Panasonic PANTUM pitney bowes {f§ i RICON
< SHARP  Tekfronix  TOSHIBA  Xerox g,

Print a Document
1. Click the File tab.

File Home Insert Draw Design Layout References Mailings Review View Help O Tell me = =]

A 2 &

Styles | Editing | Dictate

Calibri (Body) ML
[m| BT U-3zxx|A =

= =
- ¥ A-2-A-pa- A zloT
Clipboard Font [} Paragraph 5l Styles Voice -~

Click Print.

3. Examine the print preview on the right side of the screen to ensure the document
appears correct.

4. Select the correct printer by clicking the Printer list arrow and selecting it from the

09-print Kayla Claypool 2 o x

[l JIN 77

N

Print
@ Copies: | 1

Print

Printer

AABS PDF Driver v400
= .
Ready

Printer Properties

Settings

Print All Pages
The whole thing

Print One Sided .
Only print on one side of. o
[ Celatd
123 123 123
B Portrait Orientation

Letter
85" x 11"

list.



5. Adjust the printer settings using the options below the printer, described in the

following table.

Kayla Claypoel

Print

Printer
- ABS PDF Driver w400

Ready

Printer Properties
Settings
Print All Pages .
The whole thing
Pages: B
Print One Sided .
Only print on one side of...
D] Collated

123 123 123

D Portrait Orientation -
D Letter -
85 11"

g = (m) x

6. Set the number of copies in the Copies text field.
7. Click Print.

Page

This is the very important part of printing that now we would like to explain for you. Tap on
the file tab then selects “Print Option” Find out Settings. The first option is “Print All Pages”.

In this section, you will see the following options.
o Print All Pages

Print Selection

Print Current Page

Custom Print

Only Print Odd Pages

Only Print Even pages

o Print All Pages

o O O O O

Whenever you select this option, this will allow you to print all the document pages. That’s not
a problem, whether there should be one page or thousands of pages. The Printer will print all

those pages.

Document ot

B

Print All Pages
The whole thing

Print Current Page
Just this page

=

59

Custom Print
Type specific pages, sections or ranges
Document Info

Document Info
List of properties, such as file name, author and title
List of Markup

Your tracked chanaes

Print Markup
Only Print Odd Pages

Only Print Even Pages

= Print All P
HD T::whol:tgt::g -




Print Selection

When you choose this option, it will help you to print a particular part of the page. For example;
you want to print only a table from one page. This option is the best way to do this task.

Print Current Page

The print current page will allow the user to have the print of only the page is currently in use.
This only prints the current page from that document.

Custom Print

Type the specific pages, sections, or ranges. Select Custom Print will help you to print some
particular pages. For example; You want to print page 1,3,5,6,20. Just select those pages and
hit the print button.

Settings
v n Custom Print
320 -
Type specific pages, section...
Pages: | 25,710
‘f" Print One Sided
(== Only print on one side of th...

Only Print Odd Pages or Even Pages

There may be many times that you need to print either odd or even pages in a print job. For
instance, you may want to put your pages through the printer twice so you can print on both
sides. (This is a viable approach if your printer doesn’t automatically print on both sides of the
paper). If you choose the Even page, the Printer will print all even pages Like; 2,4,6,8,10,12,
and so on. Whenever you select the Odd Pages, the Printer will print all those odd pages like;
1,3,5,7,9,11, and so on.

Printing Sides

If you want to print one side of the paper, you can select “Print One Sided”. Otherwise, do
select “Manually Print on Both Sides”. When you select on both side of the paper. It has some
advantages. For instance, you will avoid wasting papers.

E Print One Sided
Only print on one side of th...

E Print One Sided
Only print on one side of the page

4. Manually Print on Both Sides
q;# Reload paper when prompted to print the second side

Collated or Uncollated

Collated, it means that when you want to print something, it will copy the first page then will
go to the second page & third page. As an example; You have 5 pages and you want to copy
each page 3 times. So now if you select the “Collated”, the Printer will print the first-page
second page till 5 page then start from the beginning until 3 times completed. On the other
hand, if you choose the uncollated. This means that the Printer will print first page 3 time and
second page 3 times till 5 pages.



— Collated
“:DIE] 123 123 123 -

= Collated
rﬁﬁ 123 123 123

[L:]{EYI[_] Uncollated

111 222

W
{or]
W

Page Orientation

You might see some papers that are landscape and some of them are Portrait. Portrait means
vertical and Landscape means scenery.

D Partrait Orientation -

D Portrait Crientation
D Landscape Crientation

Page Size

This is very important everyone must know about it. When you have an idea to print some
papers. First, you have to find a proper size in which type of paper, you would like to print. A4
paper, Legal, Executive, Envelope, Letter, and so many more sizes are there that you have to
select the one which you have the paper with yourself.

|:| Letter
83" x 11"

Legal
8.5"x 14"

Executive

7.25" x 10.5"

A4
8.27" x 11.69"

LI O [

Envelope #10
412" x9.5"

Envelope DL
433" x 8.66"

Envelope C5

6.38" x 9.02"

Envelope B5
6.93" x 9.84"

Envelope Monarch
3.88" % 7.5"

Muore Paper Sizes...

n
8.27" x 11.60"




Margins

The margin is likely notebook’s side. If you want to save your paper, so select the narrow
margin from the list. You can find this tool under Layout Tab. You can be setting up the Page
Setup.

Last Custom Setting -
Top: 05" Bottom: 0.5"
Left: 0.3 Right: 0.5
Normal
Top: 1" Bottom: 1"
Left: 1" Right: 1"

— Narrow
Top: 05" Bottom: 0.5"
Left: 03" Right: 0.5

Wide
Top: 1" Bottom: 1"
Left: 2" Right: 2"

Moderate
Top: 1" Bottom: 1"
Left 073" Right: 0.75"

Mirrored
m Top: 1" Bottom: 1"
Inside:  1.23" Qutside: 1"

Custom Margins...

D MNarrow Margins -
Left: 0.5" Right 0.5"

Number of Page Per Sheet

Microsoft allows you to print multiple pages just in one page. As you can see the screenshot
below. Even you can print 16 pages in one sheet. Moreover, you choose more page so the
quality will decrease. The reader will not be able to read that without glasses. It’s good on that
time that you don’t have enough paper. Just use this feature.

Settings

1 Page Per Sheet

2 Pages Per Sheet

[l | I
= B

4 Pages Per Sheet

| o |
[
[

& Pages Per Sheet

0

o0l
oo

o0

& Pages Per Sheet

16 Pages Per Sheet

ooonO
ooonO
ooonO
ooonO

IE Scale to Paper Size [

1 Page Per Sheet -

m
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Run Microsoft Word:

Run the application from the start menu, or clicking the Word icon

Following environment of MS Office will appear. You can create and format document here.

Tell me what you

Window Control
want to do...

Title bar

Home Tab .Quick access toolbar

Document! - Waord

Insert Design Layout References Mailings Review View -Ins Q Tell me Sign in QShare

111 ~ A" A Aav A

AaBbCcDc| AaBbCcDe AaBbCo
f-:-h -, === i TNormal | TNo Spac.. Heading1 |5 Editi

Styles, .
T s By \l S A
Style section |

X

v abe M.

Font

Firstline indent | |-

Vertical scrolbar| -

Scrolbar

N |W0rd count -

= —
: ursor point Text area .
I Horizontal

Pagelofl 1word [2 08

Current page number in the doument

You can start creating document from the cursor point.

Keyboard Layout:

= [t is important to know the use of Keyboard and its keys while you are creating
documents.

= A keyboard layout is any specific mechanical, visual, or functional arrangement of the
keys, legends, or key-meaning associations of a computer, typewriter, or other
typographic keyboard. Mechanical layout is the placements and keys of a keyboard.

= Following figure oa aKeyoard is self explanatory.



Figure:

Fonction Key || Alphabetic Numeric Num Num

i Scroll Scroll
(F1 - F12) Keys Keys sz::zn ook Lock |[Detete || Lock || Pad

[Bsc o

[ Tab 2

Caps
Lock

e

Use of Function key:

Windows
key

Space Menu Arrow
Back ﬁ Bar & Key Insert key Backspace Enter

Slash

F1  Displays the Word Help window.

F2  Rename file or folder

F3  Building Block? Replaces an AutoText entry from the preceeding word
F4  Repeats the last command or action.

F5 Displays the GoTo dialog box.

F6  Moves to the next pane in a document (if the window is split)

F7  Displays the Spelling dialog box.

F8  Toggles whether to extend a selection with the arrow keys

F9  Updates all the field codes in the current selection

F10 Toggles the display of the ribbon shortcut keys otherwise known as Access keys.
F11 Moves to the next Field

F12 Displays the Save As dialog box.

Shift + Function
Shift + F1 ~ Redundant see below.
Shift + F3  Toggles between lowercase, mixedcase and uppercase on the selection
Shift + F4  Repeats the last Find, the same as Find Next
Shift + FS  Moves to the position of the insertion point when the document was last saved
Shift + F6  Moves to the previous pane in a document (if the window is split)



Shift + F7  Displays the Thesaurus dialog box.

Shift + F8  Shrink / reduce selection

Shift + F9  Toggles between displaying field codes and field results

Shift + F10 Displays the Shortcut menu for the selected item.

Shift + F11 Moves to the previous Field

Shift + F12 Saves, Displays the Save As dialog box if a new document
Ctrl + Function

Cul + Fl Toggles the display of the Ribbon.

Curl + F2 Displays the Print Options on the File tab.

Ctrl + F3 Spike / cut to spike (multiple cuts to clipboard)

Ctrl + F4 Closes the active document or window (saving first).

Ctrl + F5 Restores the size of the active document or window

Cul + F6 Moves to the next open document or window

Ctrl + F7 Activates the Move window command

Ctrl + F8 Activates the Resize window command

Ctrl + F9 Inserts a blank Field containing two curly brackets

Cul+ F10 Toggles between maximising and restoring the size of the active document or

window

Ctrl + F12  Displays the Open dialog box.
Ctrl + Letters

Ctrl + A Selects all the text in the active document

Ctrl+ B Toggles bold on the current selection

Ctrl + C Copies the current selection to the clipboard.

Ctrl+ D Display the Font dialog box

Ctrl + E Centre aligns the current selection

Ctrl+ F Displays the Navigation task pane.

Ctrl + G Displays the GoTo tab on the Find and Replace dialog box.

Ctrl+ H Displays the Find and Replace dialog box with the Replace tab active.

Ctrl + 1 Toggles italics on the current selection

Ctrl + ] Justifies the current selection / ie full paragraph justification

Ctrl + K Inserts a hyperlink (does is display dialog?)

Ctrl+ L Left aligns the current selection

Ctrl+ M Indents the paragraph. Increase indent

Ctrl + N Creates a new document based on Normal.dot template

Ctrl+ O Displays the Open dialog box

Ctrl+ P Displays the Print Options on the File tab.

Ctrl + Q Resets the formatting back to the original paragraph style (removes any

manual character formatting)

Ctrl + R
Ctrl + S

Right aligns the current selection
Saves. Disnlavs the Save As dialoe if new document



Ctrl+ T Increases the Hanging Indent of the current paragraph

Ctrl+ U Toggles underining (continuous) on the current selection
Ctrl+V Pastes the entry from the clipboard.

Ctrl + W Closes the active document or window (saving first).
Ctrl + X Cuts the current selection to the clipboard.

Ctrl+Y Redo the last Word operation.

Ctrl + Z Undo the last Word operation.

Formatting Data:
Ctrl + ] Increases the font size of the current selection by 1 point
Ctrl + [ Decreases the font size of the current selection by 1 point
Ctrl + Shift + ] Increases the font size of the current selection by 1 point
Ctrl + Shift + [ Decreases the font size of the current selection by 1 point
Ctrl + Shift + > Increases the font size to the next size in the font drop-down list
Ctrl + Shift + < Decreases the font size to the previous size in the font drop-down list
Ctrl + Shift + - Inserts a non breaking hyphen (iegrammer note 2 hyphens = 1 dash)
Ctrl + = Applies Subscript to the selection (automatic spacing ??)
Ctrl + Shift + = Applies Superscript to the selection
Ctrl + Spacebar  Resets the formatting back to the original style (removes any manual
formatting)
Alt + Shift + Right Arrow Demotes the paragraph to the previous heading style
Alt + Shift + Left Arrow Promotes the paragraph to the next heading style

Creating Document

= Geneally the writing space will appear when you open MS Word or any word
processing application.

* If you Choose New from filemenu, a dialogue box will appear with default templets
for your document.



4. OF - Use ICT to Facilitate Teaching and Learning7.7.19.docx - Word

Create New document

New e —

Suggested searches: Business Cards  Flyers  Letters  Education  Resumes and Cover Letters  Holiday

Share
Take a tour
Export -
Close
Account Blank document tnvoice (Timeless design) Single spaced (blank)
Options FIRST NAME LAST NAME

AMIE LAST NAME

Modern chronological » Maodern chronological ¢ Paofished resume, desig Polished cover letter, de.

Restaurant brochure Biue spheces appointme.

* (Create document on the following topics —
- Resume /Curriculum vitae.
- Envelopes
- Letters
- Memos

- Minutes
- Short reports
- Simple one-page flyers
» From File Tab choose Save or Save As
= A dialogue box will appear. Here —
- Select a destination where the document will be saved. Default location is
“Document” folder.
- Put arelevent name for the document.
- Click on the button marked “Save”.
* You can use this document for editing, store or sending to other.



Save Document:

* You can save a file to a folder on your hard disk drive, a network location, the cloud, a
DVD, the desktop, flash drive, or save as another file format such as RTF, CSV or PDF.
While you must identify the target location, if it is different than the default folder, the
saving process 1s the same regardless of what location you choose. Bydefault, Office
programs save files in the default working folder. To save the copy in a different
location, click a different folder in the folder list.
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Document layout and formatting
Document layout and formatting includes followings —

= Page settings

* Font Settings

* Formatting styles
* Table utilization

Page setting
For pge setting options press on the “Layout” tab and you will find options related to set
up a document page.

H 0 ¥ 4, DF- Use [CT to Facilitate Teaching and Learning7.7.19.docx - Word (Product Activation Faile
File Home  Inset  Design JMEVGIEM References  Mailings  Review  View  Add-Ins Q Tell me what you want to do...
q‘_"’ ‘:} ]? )= Breaks Indent Spacing f‘ ¢ Align~
H u ‘j iLine Numbers~  ¥=Left: 0 S iSBefore Opt o : . = 1 Group
Margins, Orientation Size  Columns _ i s —  Position. Wiap  Bring end  Selection
v . v +  bc Hyphenation~ =€Right 031" | 4= After Opt 3 Tet> Forward~ Backward « -Pane < Rolate
Page Setup i Paragraph f Arrange

Use the options to make your document pages attractive.

Font Settings
For choosing font and its attributes, you will find options on Home tab.

Font Face |l Font Size ||Increge & Decreage | |Clear Formating

Font Size
-
= = Change Case [ Text Highlight Color
ot H e ~ esig O 3 i
i " |calibri Body) ~[11.5 ~| A" a| A2~ A L= l-;;nt é—o;r LT Faseboene] A
Paste \. T U ~abelx, ] A W~ A e e — T Normal | T
Clj d Font F Text Effect i
L 1--0-'-;’{“ S - Ch 3 e A
E L.
o Subscript &
@ | |Underline |lstrickthrough Superscript Font Section

More options will be found by clicking on: Font section point.



Formatting styles

Home Tab [Home ribon

Document1 - Word (5l — [ x

References Mailings Review View Add-Ins Q Tell me what you want to d Sign in P+ Share

Cali Y <1115 vl A T ol R AT R AR Find ~
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- l Clipboard Font Section || Paragraph Section | | Ruler Style Section Editing
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Insert Tab s Rumber

File Home Design Layout References Y Signin £ Share

O X
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Pictures Online Shapes dd- Online Links Comment Text

Pictures @4 Scr Video
edia

| Symbols

Picture Comments | | Text box

Document2 - Word

Design  Layout  Refesences  Mailings  Review  View  Add-Ins

£
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Select target text

Place Mouse cursor
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rical and Voclational Education and T

B Vil i ih is now implemenring the reform initiaty /£ to strengthen training. assessment
and certification. One of the reforms is developing Competency St/Adards that responds to the needs of the
industry both local and international.

The Technical and Vocational Education and Training (TVET) sector in

Bangladesh is now implementing the reform initiatives to strengthen training, @ tand certification.
One of the reforms is developing Competency Standards that responds to the needs of the industry both local
and international.

The Technical and Vocational Education and Training (TVET) sector in Bangladesh is now implementing
the reform initiatives to strengthen training, assessment and certification. One of the reforms is developing
Competency Standards that responds to the needs of the industry both local and international.




Numbering:

Numbering referred to as an ordered list, number format, or number list, numbering is a list
order done with numbers for checklists or a set of steps.

¥ Document1 - Word — (0 X
Insert Design Layout References Mailings Review View Add-Ins J Tell me Sign in P+ Share
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Shower Hide Formatting Mark:

Formatting marks The button for the 'Show/Hide Formatting Marks’ command looks like marks
(e.g., spaces, tabs, and paragraph breaks) in a Microsoft Word document.

[sevsvanannans
1,
ﬁ.

hl

You will find formatting styles options at the right side of “Home” Tab.

4. DF- Use CT to Facilitate Teaching and Leaming7.7:19.docx - Word (Product Activation Failed)

Signin Q,Share
et 1 PFind »
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Paragraph Styles W Editing

You will find all styles by clicking on the drop down arrow at the right side of the style
icons.



AaBbCcDc | AaBbCcDe AaBbCt¢ AaBbCc AaB| AaBbCcl AaBbCcD« AaBbBCcDt

T Mormal | T No Spaci.. Heading1 Heading2 Title Subtitle Subtle Em... Emphasis
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Save Selection as a New Quick Style...
=, Clear Formatting

Apply Styles...

= Select text on your document and apply styles from the list. Check the effects.

— Home insert VFage Lay
Table utilization j j ol | =
age ~ age reak -
Insert Table
1 1 i o ” . | | O O | O
T(;- 1vli.f(ork WIth ta.ble, yo:; ;wllll f]]'ld optlcTns on ﬂinsert Tzi) 1 %%%%%%%E%%
Click on Table icon an ollowing options will appear. Apply %5%%%%%%5%
them to create or modify tables for your document. 5EE8E00080
N O
N O O O |
3 \insert Table...
4 Draw Table
Insert Table: & | conyertT
—EI Excel Spreadsheet
_‘J Quick Tables

To inserta blank table Place your insertion point in the
document where you want the tableto appear. Select the InserttabClick the Table command.
Hover your mouse over the diagram squares to select the number of columns and rows in the
table. Click your mouse, and the tableappears in the document.

Here's how to make a table from the

T .| Insert required

- " T Insert Table dialogue box:
et e i . 1. Click on Table from the insert tab.
LA L Select Insert table.
o | 2. Enter the desired number of rows
and columns.

e ' 3. Choose AutoFit behavior if you
Tt L ® ——nme created want the table's cells to

R (i s m— o — automatically expand to fit the text
| inside them.

4. Click OK to insert your table.




Use of marge cell in table

Select the cells to be merged and press Alt + Enter key. It easily works in windows 2010. Select
the cells or rows you want to merge and then press Alt + A and then press M (2 times).

Figure:

1. All you need to do is select the
cells you'd like to merge

2. right click inside the selected
cells and select Merge cells.

3. You can also select Mergecells
from the Table drop-down in
the menu at the top of your

screen.

Split Cell

Click the table cell that you want to split. undertable tools, on the layout tab, in the merge
group, click split cells, and then do one or more of the following: To divide a cell vertically, in
the number of columns box, enter the number of new cells that you want.

ducation Board) docx - Word m

| — Split cells
2 fFile Edit Took Help
wege |G New [ Mod® v 1 Delay ~ [ . .
2 ;- 5 1. Click in a cell, or select
i Seloct required row & multiple cells that you want to
. ¥ split.
: | SpixCete & 2. Under Table Tools, on the
E IR Layout tab, in the Merge
3 b o b o group, click Split Cells.
Click ok L-,_l K| | Cancel
: e == 3. Enter the number of columns
6 c ' or rows that you want to split
the selected cells into.
Convert Text to Table:

2

To convert text to a table, select the text, and choose Format > Table > “Convert Text to Table.
When Pages encounters a paragraph return, it creates a new row. When Pages encounters a tab
stop, it creates a new column. To convert a table to text, select the table, and choose Format >
Table > “Convert Table to Text.



Convert text to a table

Delete Inset et Ingert nget Sl Spit Aucfr =
P Al e
Above Below Lt Right Gl Table

1. Insert separator characters
such as commas or tabs to

P & Conmps < ey

Wy : 3 LER) s ' Convert to Text

comAs Gt i indicate where you want to
N e B divide the text into table
e, e o s i, o Dot i Gt 92 Use . h maik
4 Tabs, Use Diakog Box Launchers, Use Program [the Paper Sz Change the Vemical Algoment . paragraph marks to
T e B Lttt s indicate where you want to
s ki \ begin a new table row.

3. Select the text you want to

convert to a table.
4. On the Insert tab, click Table
> Convert Text to Table.

Insert Picture:

To insertapicture from a file: Place your insertion point where you want the image to appear.
Select the insert tab. Click the picturecommand in the illustrations group. The insert picture
dialog box appears. Select the desired image file, then click Insert to add it to your document.

Selecting an image file.

To insert a picture from a file:

4 1. Place your insertion point where
Select picturs you want the image to appear.

Insert picture

| e RS ‘N o 2. Select the Insert tab.

) — 3. Click the Picture command in

G rommns e the Illustrations group. The

ey = Insert Picture dialog box

o appears. ...

B 4 Somt =T == 4. Select the desired image file,

o . then click Insert to add it to your
Rt document. Selecting an image
= file.




Format document:
Formating document is the main purpose of using word processing applications. It starts from
from the creating new blank page. Along with software functions, page setup functions includes

Default settings
= Headers/footers
= Indent
= Line spacing
» Page numbers
= Page set up
= Paragraph formatting
= Spell check
= Text formatting

Some software functions

= At the right most corner of Home menu you will find options to find, replace and select

text on your document.

itate Teaching and Learning7.7.19.docx - Word (Product Activation Failed)

tew Add-Ins Q Tell me what you want to do... Sian in Q Share

KL Find ~

22 Replace

3=

[ ¢
= | AaBbCcl ' AaBbCcDc' AaBbCcDe AaBh(C¢ AaBbCcl AaBbCcD AagBbCche Aalj

n)*, Yot Bullet Poi... | TNormal | Ne Spacing Heading1 Heading2 Heading3 Heading4 Title N Selact

Styles Editing

a

Find

To find specific word(s) on your document you can use this function. If you click on “Find”
icon or press ctrl+f, the find dialogue box will appear. Write desired word and click on “Find
Next”. Use other options of this box.

Find and Replace ? x

Find  Reglace GoTo

Find what: Adam\

Options: Search Down

More >> Reading Highight ~| | Fndin v | | EndNext | | Cancel




Replace
When you need to replace any word throughout the document, use replace
function. Following figure is self explanatory.

Find and Replace ? pd

Find Replace GoTo

Find what: Adam V]
Replace with:  Lilith| v
More >> Replace ‘ Replace Al ‘ Find Next Cancel

Select

Select options are —

o X

Sign in ,O, Share

P Find ~
B AaBbCcC AaBbCcDx A0BLCcDx ApBbicDy AaBbCcDe AaBLCcD: .
Subttle Subtie Em Emphasis  Iintense £, Stron Quote Intense Q... =
: 4 9 - [} Select~
1y Select Al
5 . -: P » . b o iy Rty T Sk e =t Sex] ] {:3 i : v

Sedect All Text With Sirndlar Formatting (No Data

rl  Selection Pane..

= On insert tab, you will find options for “Illustration”. You can insert pictures, clip art,
shapes, smart art and chart using functions of illustration.

4.0
Design Layout References Mailings
B CoverPage~ {'— PSS i l
¢ » i ' | =]
L) Blank Page e e o+
£ Table] Pictures Online Shapes SmartAst Chart Screenshot
' Page Break v Pictures  ~ v

Pages Tables Bustrations




Page setup functions
We will discuss some commonly used page setup functions here.

Default settings

When you open a new document, it appears with some default settings. You can change
these settings as you required and set as default. You will find default settings on the
following figure —

Page Setup ? X

i Margins Paper Layout

Margins
o |© : potiom: r
Left: rr <+ Richt: 5 |
Gutter: [0 3| Gutterposion:  Left vl
Orientation

2

Portrait Landscape

Pages

Multiple pages: Normal vl

Preview

Ll

Apply to: | Whole document v

ot | ==

You can set up your page layout from this window.

Headers, footers and page number
You will find the options for inserting headers, footers and page numbers on the “Insert”
Tab.

. DF- Use ICT to Facilitate Teaching and Learning7.7.19.docx - Word (Product

me what you want to do...

I

Hyperlink Bookmark Cross- Comment Header Footer Page
reference % *  Number~

Links Comments Header & Footer

7 - " . . s - . 3 . . - . . . . A

Click on the icons and follow the instructions for headers, footers and page numbers.



Indent:

Increase/Decrease Indent. By pressing the

1 ' . Fh  AsmbCcD sk
Increase Indent' button on the Paragraph |—- -1 o e T O

section, the indentation function is called: The | ... ... j T omeny soreed an sty dotomined comperencies

required for effective work ormance. Theso are prosentod in a consistent format following

distance 1is increased between the current R
paragraph (the selected one or the one where =

Competency Stand

T ponance. These are presented in a consisient format following

the cursor is placed) and the left page margin.

Increase or decrease the indentation of an entire Decrease Indent

paragraph. Select the paragraph that you want
to change. On the home tab, in the Paragraph
group, do one of the following: Click the Increase Indent button to increase the indentation of
the paragraph and Click the decrease Indent button to decrease the indentation of the paragraph.

Line spacing
For line spacing, you need to go to “Paragraph” properties. It is included in “Home” Tab.
You can set line spacing directly from here.

4. DF- Use ICT to Facilitate Teaching and

Insert Design Layout References Maidings Review View Add-Ins
o B TimesNewRo~[12 ~ A A Aa~ iz -iz-'i=v &35 | §
R Reonad P
1 Paste ; B I U ~abex. X -, == = &, v
v ¥ Format Painter > - “ L = = = E . :
Clipboard s Font e Paragraph

Page numbers
From insert Tab you will be able to insert page number to your document. Choose necessary
options for your document. Folowing figure will show you the way.




Paragraph formatting

The paragraph dialogue box will give you more options that is shown on the following

Actept Regect o) leat

Z g g ) Previous

B 4 | &
Compare Show & Protect Stant
. Document *  Inking

figure —
Paragraph ? X
Indents and Spadng  Line and Page Breaks
General
Alignment: ;1
Qutiine level: :Bodv Text ij
Indentation
Left: 0" -5 Special: By:
Right: b (none) M =
[C] Mirror indents
Spadng
Before: 0pt 3| Line spacing: At
After: lapt 2 Multiple ~] [Los  1#
[[] pon't add space between paragraphs of the same style
Preview
| T Ceeut.. | [ o ][ conce
Spell check
To check spelling and grammer of your document, you need to go to “Review” Tab.
) o Pagelayout  Refefeces  Madings | Review | View
&, Reseaccn I : - W ) 2ok Comment X, A Y fnat Showang Markup
A&'Mmm ssaww d /—J —J —J S e 'J.{: sﬁ JM._MU:.
‘3,':,.",, ) Taanslate {3 Word Count G e S t (y..',.w‘. 297 15) Reviewng Pane -
= Z«wmg = Com—rm‘ = S lrnumq"

Apply the options and check the results on your document.

Text formatting

Changes

Compare

Protedt Ink

Text formatting options wil let you insert text box and other fascinating actions on your

document. You will find the options on “Insert” Tab.
= Home

TR

insent Page Layout References Matingi Review

DB ™l @ 2 = 34 9

View

over Blank  Page Table Pitute Clip Shapes SmartArt Chat  Hyperfink Bookmark Crossreference  Header Footer  Page
e~ Page Break - At Y » *  Number~
Paget Tables Hustrations Links Header & Footer

53 4

Text Quick Wordant Drop
v s el Object =

Box* Parts~

A

Tent

B Signature Line *
EM(&T-'

T Q2

Equation Symbol

Symboh

You will be able to insert text box, word art drop cap, signature line, date and time and objects

from here.



Use of Section break:

In a word processor, such as Microsoft Word, a section break splits your document's pages into
sections that can have a different format or layout. For example, you could create pages that

have different headers and footers.

Fage Hrcaks

Marging Orientation  Size  Columns

Fage
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Section Breaks Onwefibet
’_ | MeetP T Section Break (Conbinuows)
= Insert a section brzak and ttart the new —
1 section onthe next page. i
S|
Cgniinuous jratiren.
I tatthenen W4y
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Ty secter in Bangledmbis acw
st ad cerufieation Om of the 1

| [O—— L R0 P —

Landscape page

Tage Bresk

Use of Wrap Text:

Word wrap is a word processing feature that forces all text to be confined within defined
margins. When a line of text is filled, the word processor automatically moves the text to the
next line, so the user doesn't have to press the return key after every line.
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Appication features

There are so many application features to make your document attacctive and useful. Here

most commonly used features will be discussed and they are —

= Footer and header setting
=  Mail merge

= Review and editing tools
= Reference features

= Form creation features

Footer and header setting
Choose footer and header options from “Insert” Tab to apply footer and header to your
documents. Following figures are self explanatory.
Footer options:

Dy enies w =
Bi CovesPage- T ] - £ QuickPats = [ Signatureline - 7L §
] [ Blank Page e = i I E"' W i L] Footer= ~ 4 Weedan- [ Date & Time a9
il Toble - | Pictures Onfine Shapes SmartArt Chart Screenshot B My Adifin - Wikipedia Online | Commen] =
= Page Break - Pictures = - Video = Cross-reference Built-in
Pageés Tables uitrations Agdans Media Links Comment Biank
,,,,,,,, : p—r "
y * Footer and header setting
1 = Mail merge
E * Review and editing tools Blanik (Three Columes)
b * Reference features
1 = Form creation features - "" -
1 -
i N Austi
1 Footer and header setting -
- Choose footer and header options from “Insert” menu to apply
47 documents. Following figures are self explanatory.
i Footer options:
] | [] Banced L
|-
Facet {Even Page)
Facet {Odd Page)
(_'1 4}




Header Options:
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Mail merge
Mail merge consists in combining mail and letters and pre-addressed envelopes or mailing

labels for mass mailings from a form letter. Microsoft Word can insert content from a database,

spreadsheet, or table into Word documents. Steps: Start the mail merge

Step 1
1. In Word, choose File >
New > Blank document.

2. On the Mailings tab, in the
Start Mail merge group,
choose Start Mail Merge,
and then choose the kind of
merge you want to run.

S/N: a w
. 3. Choose Select Recipients
Wishing you holiday cheer and a happy new year. New year, new plans, new memaories to be made. > USe an EXiSting LiSt .
Wishing you all the best in 2013! May your year be filled with happiness, health, luck, and love 4 B I'OW Se tO your Excel

P spreadsheet, and then
choose Open.

Designation:

Mobile

Address



Step 2

Letter. docx - Word

Review View

&

Witte & Insert Fields Preview Results Finksh
l 1 3 i 4 1 ' & .

=0

@ Choose frigm Cutiook Contacts

‘ @) Select Data Source p 3

‘ « - A « wordcontent » mailmarge v O Search madmarge P

|
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‘ «s Documents (F)
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Step 3
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S/N: «SN»
Dear  «Nam@»

1, new plans, new memories to be made.
with happiness, health, luck, and love.

Wishing you holiday cheer and a happy new year. Nes
Wishing you all the best in 2019! May your year b

Best wishes

Designation: «Designationns,

Mabile

Address : |
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/N

Name

Designation

Mobile

Address

Best wishes

01

Md. Saif Uddin

Trainer

01723004419

Mirpur

HR Manager

02

Pata Parvin

Teacher

01737377199

Mohammadpur

HR Manager

03

Persia

Manager

01557003056

Dhanmondi

HR Manager

Step 4

Step 5

E . g (L ] M
i ¥ st =z i e
== - - - ¥ 2 Match Fiaids 4 Find Recipt

o5 Labelr  StertMmi  Select Fdn Highight  Adefiss Gremting msest Merge Preview ",

Mesge~ Tacipients ~ Resipent st Mesge Fields - Block Field ~ A LIS | gty o Check for Erioes
valy Sha Paatl Merge % 1 Frenct:

i
Click here
S/N: «SN»

Dear  «Names

e ": Bules « &

Best wishes S @
St M ST e - ]
«Best_wishesy .
Designation: «Designation» ;Ar;nszbrxunm ? x |

Mobile «Mobilex»

wAddresss

Address

me Insert

LT
al | =)
ds  Start Mail

Select
Merge ~ Recipients » Recipient L
Start Mall Merge

Design Layout

References

Mailings

| Merge records

) Cemnt record

:?5

Teste

Preview Results Finleh

WG L=y 3 4 P
8] ;
Sest i s i
- ry—
i ko SR
w—" o — s
aben - M PR T——




Review and editing tools
The review Tab content amazing editing tools. These will make your editing works smoother.
The options are —

W Design Layout References gl \
AJEC = %tﬂ ﬁ) af?% ﬁ;‘:'_‘_ 'F'T A z 3 --_i\.. E_'l All Markup - v: I>I‘. "j Breiisiis |_| 1 s
|——] v = ) Show Makup+ = SN =H |
Spelling & Thesaurus Word ~ Smart | Translate Language = New  Delete Previous Nest  Show Track : Accept Reject Compare | Block  Restrict
Grammar Count  Loakup v . Comment “omments  Changas~ (2! Reviewing Pane ~ . . Authors - Editing
Proofing Insights Language Comments Tracking 1 Changes Compare Protect A
L I T, - - 1 R PR N A AR -

The proofing section contains spelling and grammer check, research. Thesaurus, translate,
word count etc. options.

You can add comments using options on “Comment™ section.

To track changes during editing, choose “Track Change” from tracking sections.

You can work with tack change ofdocument using options on “Changes” section.

Reference features
Reference featuers help you to decorate your document. Here are the features of “Reference”
menu —

B L el ¥ 4. DF- Use CT to Facilitate Teaching and Learning7.7.19.docx - Word (Product Activation Failed)
g 9

File Home  Inset  Design Layout EGEGHEEN Mailings  Review  View  Add-Ins C’Te:|rr-&-;-.i'la'._.-u:-:u-'-.-.m'. to do Signin ,Q}Share
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Table of Insert - Inset Insert o Mark Mark
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Features:

* You can add Table of content easily from here.

= Youwill be able to add footnotes.

= You can add citation and bibliography

= You can insert captions, index and table of Authority.

Table of Content:

A table of contents, usually headed simply Contents and abbreviated informally as TOC, is a
list. Many popular word processors, such as Microsoft Word, WordPerfect, and StarWriter are
capable of automatically generating a table of contents. Using a table of contents in your
document makes it easier for the reader to navigate. In Word table of contents pages are helpful
if your document is large.
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Use of Thesaurus:

A thesaurus is a software tool included with some word processors that provides synonyms for
selected words on command. Users using Microsoft Word can open a thesaurus by highlighting

the word they want to look up and pressing the shortcut key Shift+F7
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Use of Track change:

Track Changes is a way for Microsoft Word to keep track of the changes you make to a
document. You can then choose to accept or reject those changes. Let's say Bill creates a
document and emails it to his colleague, Lee, for feedback. Lee can edit the document with
Track Changes on.
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Form creation features
Create a form

Step 1: Set up Word for creating forms

Dg’
1 Click the Microsoft Office Button * ', and then click Word Options.

2 Click Popular.
3 Select the Show Developer tab in the Ribbon check box, and then click OK.

Step 2: Open a template or a document on which to base the form

=
1. Click the Microsoft Office Button * -, and then click New.

2. Under Templates, click My templates.

3. Double-click Normal, and then click Template or Document under Create New.

(D
4. Click the Microsoft Office Button * ', and then click Save As.
5. Inthe Save As dialog box, give the new template or document a file name, and then
click Save.

Step 3: Add content controls to the form

Design the form by sketching a layout first, or use an existing form as a guide. In your form,
you can add content controls, tables, and other graphics elements.

On the Developer tab, in the Controls group, click Design Mode, and then click where you
want to insert a control.

ARTAE l;l _E %Design Maode

% Properties

L s

Controls
Do any of the following:

Insert a text control where users can enter text

1. On the Developer tab, in the Controls group, click the Rich Text control #2 or the
Text control #2

Insert a drop-down list that restricts available choices to those you specify

1. On the Developer tab, in the Controls group, click the Drop-Down List control EH,

2. Select the content control, and then on the Developer tab, in the Controls group,
click Properties.



A Ag |§| _E IMD-esign Maode

iﬁ‘F‘roperties
=7 B e .
EH & '333' ' Grcuup'
Controls

3. To create a list of choices, under Drop-Down List Properties, click Add.
4. Type a choice in the Display Name box, such as Yes, No, or Maybe.
Repeat this step until all of the choices are in the drop-down list.

Step 4: Set or change properties for content controls

Each content control has properties that you can set or change. For example, the Date Picker
control offers options for the format you want to use to display the date.

1. Right-click the content control that you want to change.
2. Click Properties, and change the properties that you want.
Step 5: Add instructional text to the form

Instructional text can enhance the usability of the form you create and distribute. You can
change the default instructional text in content controls.

To customize the default instructional text for your form users, do the following:

1. On the Developer tab, in the Controls group, click Design Mode.

An Aa [=| [ | & Desion Mode

‘ % Properties
=1 [apl - 4
=T | 1 Group -
Controls

2. Click the content control where you want to revise the placeholder instructional text.
Edit the placeholder text and format it any way you want.

4. If you want the content control to disappear when someone types in their own content
to replace your instructions in a Rich Text control or a Text control, click Properties
in the Controls group, and then select the Remove content control when contents
are edited check box.

5. On the Developer tab, in the Controls group, click Design Mode to turn off the
design feature and save the instructional text.



Save Document
To save a document:

= (Click save button on quick access bar.
= Or Choose “Save”or “Save As” from File Tab
*=  Or Press Ctr+S from keyboard.

A save as dialogue box will appear. Choose file, type, location, name from here and click save
to save the document. You can save the document directly to external drives, USB sorage as
well as any drive of your hard drive.

The Techn 4 angladesh s now implementing

the reforr : jcation. One of the reforms is

developing e e e s 8, stry both local and international
P % p

The Technical and Vocational Education and Training (TVE ﬂ.l Save As X
the reform nitiatives to strengthen training, assessma

developing Competency Standards that responds to the ne « “ 4 am» THSPC » Soft (D) » v | | SachSoft {0 R
Organize = New folder g (7]
| Documents A Marne . Date modified A
¥ Downloads SRECYCLEBIN M-Feb-19%394M  F
& Music Arivto User Sofy 31-M. 12170 F
= Pictures Assessment Tools NEW -New- 18110V AL Fi
B videos Asus Vivobook Ndul- 17654 A F

BITM

Ly Local Disk R

British Council Fi

F

= Audioftvides (E] F
s Documents (F:) > :

File nc-m{ ke Technical aod Vocations R I

Save a1 type:  Word Document (*.docx)

Authors;  Engineer Saif Tage Addatag

[0 Save Thumbnail
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Print Dpcument

To print a document, choose option from “Print” of File Tab. Following figure is self
explanatory.

@’
o s

M Select a printer, number of copies, and
/ Open other printing options before printing.

Preview and print the document

!z

‘ Quick Print
‘ ‘ ‘ Save . FCap  Send the document diractiy to the defauit
printer without making changes, i

) Print Preview ‘
M SaveAs | Preview and make changes to pages before

printing.
e
l.Pnnt fCtei= Pl!
»

_d Send >

Lo/ Publish

‘ _J Close

if_} Word Optjons ] [X Exit Word ]

[f you press choose “Print” or press Ctrl+P from keyboard, following print dialogue box will
be appeared.

Print ? X

Printer

e | 75 [T | | oo
sous:  ide Find Printer...
Type: Microsoft Print To PDF

Where:  PORTPROMPT: [Jprint to fie
Comment: ] Manual duplex
Page range Copies

®al Number of copies: 1

O current page Sedection

O Pages: & Collate
Type page numbers and/or page

ranges separated by commas counting
from the start of the document or the
section. For example, type 1, 3, 5-12
or pisi, pis2, p1s3-p8s3

Print what:  Document [~] zoom
Print: Al pages in range U] Pagespersheet:  ipage ~
Scale to paper sige: | No Scaling v

. e

Choose printer name that is connected with computer. Carefully check other options of the
dialogue box and choose values as you required. Press OK to print the document.



Introduction tospreadsheet application:

Spreadsheets are computer applications used to store, analyze, organize and manipulate data in
the rows and columns of a grid. The program operates by taking in data, which can be numbers
or text, into the cells of tables.

Layout:

H Clipboard Section Font Section Alignment Section § Alignment Section
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o ~ = - el e e el o 56 +8 2# Cell Styles ~ [ Format~ W& ~ rinere Salact=
Clipboard = Font (7] Alignment =l Number T Styles Cells Editing Lo
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5 |
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i
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14|
15|
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17|
18 |
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20 |
21 Worksheet Page Layout Zoonlﬂng
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A spreadsheet is a sheet of paper that shows accounting or other data in rows and columns; a
spreadsheet is also a computer application program that simulates a physical spreadsheet by
capturing, displaying, and manipulating data arranged in rows and columns.

Run Microsoft Excel:

Cortana

L=
B obertink Power2Go 8
B

CyberLink YouCam 7

Ad Disney Magic Kingdoms

Dolby Access

ESET

Excel 2016

Use of SUM:

Way 1 - From Start Menu

Step 1 — The most common way to open MS word
is with the help of the Start menu. So, click on the

Start button which is in the leftmost corner of the

taskbar.

Step 2 — Here you will find all the applications
arranged in the alphabetical order. Locate Microsoft
Office in the M alphabet section and click on it to
expand.

Step 3 — FindExcel in the list and then click on the
same.

If you need to sum a column or row of numbers, let Excel do the math for you. Select a cell
next to the numbers you want to sum, click AutoSum on the Home tab, press Enter, and you're
done. When you click AutoSum, Excel automatically enters a formula (that uses the SUM
function) to sum the numbers. Here's an example.

& Clear -

Editing
AutoSum Sum (Alt+=)

=SUMI(NA:NE)

SUM{number 1, [number?]

Enter the SUM function
manually to sum a column In
Excel

1. Click on the cell in your table
where you want to see the
total of the selected cells.

2. Enter =sum (to this selected
cell).

3. Now select the range with
the numbers you want to
total and press Enter on your
keyboard.




Calculate SUM from diferrent cell:

Enter the SUM function
manually to sum a column in
Excel:

1. Click on the cell in your table
where you want to see the
total of the selected cells.

2. Enter =sum (type cell address

[_a0] 79 and separate using (,).

T 3. after typing the cell address

T which contain with the

numbers you want to total

and press Enter on your

ITOtal|=SUM(H6,H8,Jl1,L6)| keyboard_

[ 60|

Calculate Average from different cell location:

The Excel AVERAGE function returns the average of values supplied as multiple arguments.
AVERAGE can handle up to 255 individual arguments, which can include numbers, cell
references, ranges, arrays, and constants. numberl - A number or cell reference that refers to

numeric values.



Enter the Average function
manually to Average a column
in Excel:

1. Click on the cell in your table
where you want to see the
total of the selected cells.

2. Enter =AVERAGE (type cell
address and separate using
().

3. After typing the cell address
which contain with the
numbers you want to average
and press Enter on your
keyboard.

Use of COUNT Function:

The COUNT function counts the number of numbers in supplied values. Values can be items,
cell references, or ranges. For example COUNT(A1:A10) will count the number of numeric
values in the range A1:A10.

Steps:

1. Enter the sample data on
your worksheet.
2. Incell, enter an COUNT

T 3

1 couimesd formula, to count the
2{Bonani 13-Dec-18|RAM .
3|Dhanmondi | 14-Dec-18|Hard disk numbers m COlumn'
4lFirmgare 15-Dec-18|Pendrive 3. Press the Enter keY, to
__5|Mirpur _16-Dec-18|Motherboard | | : : :
6Bonani | 17-Dec-18[Processor complete the formula.
7/\Dhanmondi | 18-Dec-18/Monitor *
SFrigas | 15 becidlEAM 4. The result will be the
9|Mirpur 20-Dec-18|Hard disk number of cells that
10{Bonani 21-Dec-18|Pendrive .
contain numbers.




Use of MAXIMUM Function:

The Excel MAX function returns the largest value from a supplied set of numeric values. The
syntax of the function is: MAX(numberl, [number2], ... ) where the number arguments are one
or more numeric values (or arrays of numeric values), that you want to return the largest value.

Steps:

1. Just enter the formula
=Max (Al:F12) ina

blank cell
S/N Name Bangla English Mathematics Physics Computer Total
i 65| @SAbsemt | 70 73| 293 | 307.30i=MAX(K5:K14) 2. Then press Enter key
2 80| 55 70 60 65| 310} 308.89; " mny i
3 55| 30 65 so| 67| 267! 30875 0 to get the lar gest
1 58| s0 75 20 80| 303 | 314.71 .
: 65| 70[Absent B 73] 243 31687 number in the range.
s 63| 55 55 60 65| 298 | 331.40
; 70| 78 5 76 55| 324 | 339.75
8 80| 65 85 70 65| 365 | 345.00
’ 85| 80 82 68 60| 375 335.00
10 45| 55 60 70| 65| 295 | 295.00

Use of MINIMUM Function:

The Excel MIN function returns the smallest value from a supplied set of numeric values. The
syntax of the function is: MIN (numberl, [number2], ... ) where the number arguments are one
or more numeric values (or arrays of numeric values), that you want to return the smallest value

Steps:
P il v - 1. Just enter the formula like
—MIN (A1:F12) in a blank
cell

2. Then press Enter key to get
the smallest number in the
range.

=MIN(K5:K14)

| 70 78 45 76 55| 324} 64.80
20 65 85 70 65| 305; 61.00
85 80 82 68 75| 390} 78.00
45 55 60 70 65| 295} 59.00

U= TR TR BT I I )

[
(=]

AN iwmber ), [nurdesd] ]

Use of RANK function:

Excel RANK Function. The Excel RANK function returns the rank of a numeric value when
compared to a list of other numeric values. RANK can rank values from largest to smallest (i.e.
top sales) as well as smallest to largest values, using an optional order argument.



Steps:

1. Just enter the formula like
=RANK(B2,($C$5:5C$10),0)
in a blank cell

2. Use zero, or leave this
argument empty, to find the
rank in the list in descending
order.

3. For ascending order, type a 1.

AUERACE MAXIMUM »"INIMUM  RANK GRADE Grade GP

=4

C R NETRE SRR S

SaBaaRRrse
3

Hglelanalss

a

Use of IF Function:

The Microsoft Excel IF function returns one value if the condition is TRUE, or another value
if the condition is FALSE. The IF function is a built-in function in Excel that is categorized as
a Logical Function. It can be used as a worksheet function (WS) in Excel.

g Oy Sl o ;__ T Steps:
e 1. Just enter the formula like

= '. : “_ ' BEEERE| =[F(logical_test,

| e e o e ] [value_if true],[value_if false] ) ina
: o T T blank cell
TP W e 2. After entering all condition press
; TR ) WS enter from keyboard.
i cf"'}fu:::' employee works 40 hours or less, then payment will be
simply hours multipiied by rate.

7 If any employee works more than 40 hours, then payment will be
._: multiplied by rate.He also get extra 200 Tk.




Calculate Grading system:

To assign letter grade for each student based on their scores may be a common task for a
teacher, for example, we have a grading scale defined where the score A'=4, A=3.75, A" =

3.5,B"=3.25,B=3,b"=2.75,C" =25, C=2.25,D=2, F= 0.

Steps:
1. Just enter the formula like
=IF(logical_test,
: cse 197 intake lfmfﬂfl [value_if true],[value_if false] ) in
+ 1D No|Name lﬂesul GPA | | - - -
o 1fanis =IF(C8="A+"4JF(C8="A" 3.75 JF(C8="A-" 3.5 IF(C8="B+" 3,25, a blank cell
5 2|plabon AIIF(C8="B".3 IF(C8="B-".2.75 IF(C8="C+".2.5 IF(C8="C",2.25 IF( 3 PR
— e yi P st sk e 2. After entering all condition press
Ajselt ) S _ enter from keyboard.
e e B e
1 6|Raju B Conditions |Result
" 7|Roman c' Result=A" 4 -Condiﬂuns
s B|Rakib C Result=A 3.75
" 9|Parsia D Result=A" 3.5
7 10|Pata F Result= B 3.25
1 Result=B 3
® Result=B 275
2 Result=C" 25
3 Result=C 2.25
2 Result=D 2
i Result=F 0




- Use of UR Function:

The Microsoft Excel OR function returns TRUE if any of the conditions are TRUE. Otherwise,
it returns FALSE. The OR function is a built-in function in Excel that is categorized as a
Logical Function. As a worksheet function, the OR function can be entered as part of a formula
in a cell of a worksheet.

S/N |Name English Bangla |Computer| Function Function Funcfio
1/Raju 50 80 60| TRUE _[=OR(CEb=40,05>=40,5>=40)
_ 2/Roman| 40/ 85| 50| TRUE [ wnbw [ oo
3lRakib | 30/ 39| 35 FALSE | FALSE
alodhoral 60| 85| 80| TRUE | TRUE
Spata | 70, 30 60| FALSE | TRUE
Use of NOT Function:

Steps:

1. Just enter the formula like
=0R(logicall, [logical2],[logical3]
...) in a blank cell

2. After entering all condition press
enter from keyboard.

The Excel NOT function returns the opposite of a given logical or boolean value. When given
TRUE, NOT returns FALSE.When given FALSE, NOT returns TRUE. Use the NOT function
to reverse a logical value

| Student Table
AND OR NOT
+ S/N |[Name |English Bangla |Computer| Function |Function i
| 1|Raju 50 8 60| TRUE | TRUE [=NOT(ES>=40)
¢ 2|Roman 40| 85 20/ FALSE | TRUE | TRUE
» 3|Rakib 30 39 35| FALSE | FALSE | TRUE
s 4|0dhora| 60| 85 80| TRUE | TRUE | FALSE
s 5|Pata 70, 30 60| FALSE | TRUE | FALSE
c ! 1

Steps:

1. Just enter the formula like
=NOT(logical) in a blank cell

2. After entering all condition press
enter from keyboard.




Use of Conditional formatting:

Select the range of cells, the table, or the whole sheet that you want to apply conditional
formatting to. On the Home tab, click Conditional Formatting, point to Highlight Cells Rules,
and then click Duplicate Values.

To create a conditional
formatting rule:
1. Select the desired cells for the
: conditional formatting rule.
S | 2. From the Home tab, click the
T O Conditional Formatting
T - | command.
aE - e ) 3. Hover the mouse over the
i oo s | o M desired conditional formatting
type, then select the desired
rule from the menu that
appears.
4. A dialog box will appear.
5. Then select greater than
Less Than: option.

Conditional formatting makes it easy to highlight certain values or make particular cells easy
to identify. This changes the appearance of a cell range based on a condition (or criteria). You
can use conditional formatting to highlight cells that contain values which meet a certain
condition. Or you can format a whole cell range and vary the exact format as the value of each
cell varies.

To create a conditional
formatting rule:

va 553 55 Bueaco | oomating [ R ‘ = 1. Select the desired cells for the
- L] = o~ conditional formatting rule.
W : . BEETONN . | 2. From the Home tab, click the
Hoem (B Conditional Formatting
e by command.
SN Name  Basicsalary Houserent 7ol [NC RN 3. Hover the mouse over the
1 [Rakib | 20000  10000] 3000005 s . EIEE desired conditional formatting
. o iﬁgﬁm e e type, then select the desired
4 4250]_ 12,750.008] _ ruesi. vy 5, 5 rule from the menu that
: I C appears.
’ 2 ami & oo hcramon et t 4. A dialog box will appear.
5 2| Lol o | 5. Then select less than option.

13,800.00%]  monday, tenuary 21, 2018

—
o




Top Ten Rules:

You can use conditionalformatting to highlight cells that contain values that. Excel for Office
365 for Mac Excel2019 for Mac Excel 2016 for Mac Excel for Mac 2011 More.
conditionalformatting applied that shows top 10% and bottom 10% values. Point to Highlight
Cells Rulesor Top/Bottom Rules, and then click on the rules

To create a conditional formatting
rule:
5 : i Tonmoom e || ¥ | 1oy 0o ? :
S @II L 1. Select the desired cells for the
3_jmais ﬁgﬁl 10000 R conditional formatting rule.
3 [su 9,000 4500 ) om0 2. From the Home tab, click the
a_|Rony 8,500 4250 . .. )
5 |min | 000 a000 Conditional Formatting command.
6 |Faruk l 10000 B W - _._I; Bebow Auerage.. 256 .
7 [Ratan | 45000] 7500 2250000 memmmsni . s 3. Hover the mouse over the desired
8 h 7,900 4345 12,245.00% Saturcay, January 19, 3019 P .
5 [persis [IUNIBA00] 0000 27,000,001 suncay sy 1 conditional formatting type, then
10 |Habib 9,200  A600] 13,800.00%| | 1ep10 ke rox .
11 [Rakib [ IBAZER| 589333  17,680.000] | umuctstmismsic o select the desired rule from the
12 |Babul "-\‘" ‘ 5804.85 17,414.55% B2 & i | Light Red Fitlwith Daik Red Tent |w
13 |sul 11433 571636 17,149.09% menu that dappears.
14 |Rony 11,256 5627.88  16,883.641 E=F) i . .
15 |milon | 29079| 553939 16,618.18% 4 A dlalog bOX Wlll appear ed
16 |Faruk 10,902 5450.91 16,352.73%
17 |Ratan 10,725 5362.42 16,087.271
18 [Rehana | 10548| 527394 15821821
19 |Persia 10,371 5185.45  15,556.36
20 |Hablb 10194 509697 15.290.91k

Use of Conditional color scale:

Format cells by using color scales. Cells are shaded with gradations of two or three colors that
correspond to minimum, midpoint, and maximum thresholds. Select the range of cells, the
table, or the whole sheet that you want to apply conditional formatting to. On the Home tab,
under Format, click Conditional Formatting

To create a conditional formatting
rule:

18,000.0
13,500.0
127500,
12,0000, ...

10000 30,0000 1 »

- |
LT 1. Select the desired cells for the

conditional formatting rule.
2. From the Home tab, click the

7500 22,500.00L . . .
TTNTFTY T : Conditional Formatting command.
_ v 3. Hover the mouse over the desired
12 Babul 11,610 5804.85  17,414.55% . .
15 [sutana | 13423 571630 1716909 conditional formatting type, then
14 Romy | 13,256] 5627.88| 16,883.64L .
T T T T select the desired rule from the
17 | Ratan 10,725 536242 16,087.27L
[ 18 [Rehana | 10548| 527394] 1ss21s2 menu that appears.
19_|Parsia 10371 si8s.a5| 15556361 . ]
T T sce iemen 4. A dialog box will appear
22 |pabul | 9840 4920.00|  14,760.00t
23 |Sultana 9,663 4811.52|  14,494.554




Print worksheet:

When you're finished creating the worksheets in your workbook, you may want to print them
out. Printing in MS Excel is very easy. Excel makes it that way. To print your workbooks and
worksheets, click the File tab to get to the Backstage area. Print a sheet on just one page to
reduce the amount of paper needed to print a large amount of information. You can also print

a sheet.
Page Liyoit
f &';f'.*fl B ceor- g A =l ey ’ﬁl e
, [&]fones o ¥ i Lﬁ o Tl Heght Automatic * | i View
Thermes Masging Opentation  Sioed PHAR [Breats Background ot "0 -
v (e : - LIS . B wo% 2l e

Themes vl St Print Ares
Chear Prant Arvs

int_Area £ oSN

Set Print Area

o View

Godlines  Headings.

Bring
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Sond  Selectian Align

v
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Click here to send Print command

Print all or part of a worksheet

1. Click the worksheet, and
then select the range of data
that you want to print.

2. Click File, and then click
Print.

3. Under Settings, click the

arrow next to Print Active

Sheets and select the

appropriate option.

Set print area

Click Print.
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4
s
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&
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Introduction toPresentation application:

A presentation package is a software program that provides the resources necessary to give a
professional presentation for meetings, lectures, speeches or other similar situations.

The most prominent example of presentation software is Microsoft PowerPoint. Other
examples include Apple Keynote, OpenOffice Impress, Corel Presentations, Adobe
Persuasion, Flowboard, Kingsoft Presentation and Prezi.

Here we discuss about Microsoft PowerPoint-

PowerPoint is computer applicatiom created by Microsoft which allows the user to create slides
with recordings, narrations, transitions and other features in order to present information.
PowerPoint is a presentation software made by Microsoft.

A PowerPoint presentation is a presentation created using Microsoft PowerPoint software. The
presentation is a collection of individual slides that contain information on a topic. PowerPoint
presentations are commonly used in business meetings and for training and educational
purposes.

Run PowerPoint

PowerPolint 2016 way 1 — From Start Menu

Step 1 — The most common way to open
PowerPoint is with the help of the Start menu. Click
on the Start button which is in the leftmost corner

of the taskbar.
0

My Office

Step 2 — Locate Microsoft Office in the M alphabet
section and click on it to expand.

Publisher 2016 4

Windows Button ‘ i ,
Sca MIMELRRY-\ ‘
—

Play TriPeaks

. L
;&*Ai{@

Step 3 — Find PowerPoint in the list and then click
on it.
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PowerPoint Layout:

| Title Bar

[ Home Tab || Home Tab

Window control

Transitions Animations Slide Show Review C t Q Tell me what you want to do Sign in 9 Share
P Find
ab pan) &
~ac Replace

[% Select~

Presentation - PowerPoint

2 Shape Fill -
1 o =
— &7 [# shape Outling

B I U § 3cfV- Aa~ A === =~ = Shapes Arrange Quick
i - . Styles ~ &3 Shape Effects

CalibrilightH~ 80 ~ A A % e

Editing o A

| Editing section |

Here you will learn how to insert a new slide in PowerPoint. When you create a new
presentation, PowerPoint gives you one default slide that contains a “Title Slide™ layout. You
can click into the placeholders shown in the title slide. Then click the “New Slide” button in

the “Slides” button group.

l [
Y Font [£1s h P ‘memﬁ

CIIpboardl ‘{Iides l %' section I section |Drawing sectlonl

Insert New Slide:

Insert a New Slide in PowerPoint:

1. To insert a new slide that
contains a “Title and Content”
slide layout, click the “Home”

Click to add title tab in the Ribbon.

“CRE el 2. Then click the ‘“New Slhde”
button in the “Slides” button
group

Save Presentation File:

1. Select File > Save as (or Save a
Copy).

2. Click browse options.

3. Browse to the folder where you
want to save your presentation.

4. In the File name box, type a
name for your presentation.

5. Under Save as type, select
PowerPoint Presentation (pptx).

— R . 6. Click save button

drive
location

T TP S——
@ Dot o Bigpotorn saes

* .!\m Concet




Insert Layout in Slide:

Apply a slide layout. You choose a layout from a menu in PowerPoint, then insert your words
and graphics. The predefined layouts include a Title slide to begin with, a general Title and
Content layout, a side-by-side Comparison layout, and a Picture-with-Caption layout.

Insert a Slide layout in PowerPoint:

1. To insert a slide layout that contains
i layout button, click the “Home”

L™ : id title tab in the Ribbon.
e B 2. Then click the “layout™ button in the

“Slides” button group

3. Select required layout.

Text Direction:

You can change the direction of text in a shape or a text box between horizontal (left to right)
and vertical (from the top to the bottom or from the bottom to the top). Double-click the shape
or text box to select it and open the home tab. On the home tab, in the paragraph group, click
Text Direction.

To change text orientation, follow these steps:

1. Select the AutoShape, text box, or table cell
T - that contains the text whose orientation you
want to change.

BTED 2. Choose the Text Direction option from the
Format menu. Word displays the Text
Direction dialog box.

. Choose an orientation from those offered.
4. Click on OK.

9314
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Use of Shape:

PowerPoint has many useful shapes ready to insert into your slides. Basic shapes such as lines,
bubbles, curves, and more can add a necessary visual element to your document.

To insert a shape:
1. Select the Insert tab.
2. Click the Shape command.
3. Left-click a shape from the menu.
Your cursor is now a cross shape.
4. Left-click your mouse and while
holding it down, drag your mouse
until the shape is the desired size.
~ x 5. Release the mouse button.

Use of Quick Style:

A Quick Style set contains the basic styles that you need to build a document. However, you
may want to add a custom style. Select the text that you want to format as a new style. For
example, perhaps you want text that contains certain information about your business to always
appear as bold and red in your document.

1. Apply or change a Quick Style
set. On the home tab, click the
quick part bottom

2. Then choose a style set such as
Basic or Casual. On the Home
tab, the options in the Styles
group change to reflect the Quick
Style set that you clicked.




Use of Table in Slide:

When presenting ideas that include references to data, it can be helpful to make the point using
a table. These visual methods can make the point much stronger than simply describing the
data.

Bargiadesh - Copy.ppts - Poweromt

Create and format a table in

* REUELATOLY . PowerPoint
E mins o SR 1. Select the slide that you want

2. On the Insert tab, select Table.

3. In the Insert Table dialog box,

i e do one of the following: Use
the mouse to select the
number of rows and columns
that you want.

4. To add text to the table cells,
click a cell, and then enter
your text.




Insert Picture:

Adding picturescan make your presentations more interesting and engaging. You can insert a
picture from a file on your computer onto any slide. PowerPoint even includes tools for finding
online pictures and adding screenshotsto your presentation.

To insert a picture from a file:

1. Place your insertion point where

you want the image to appear.

~ne | 2. Select the Insert tab.

3. Click the Picture command in the
Illustrations group. The Insert
Picture dialog box appears.

4. Select the desired 1image file, then
click Insert to add it to your
document. Selecting an image file.

Use of SmartArt:

A SmartArt graphic 1s a visual representation of information and ideas, and a chart 1s a visual
illustration of numeric values or data. Basically, SmartArt graphics are designed for text and
charts are designed for numbers. Use the information below to decide when to use a SmartArt
graphic and when to use a chart.

To insert a SmartArt graphic:

1. Select the slide where you want
the SmartArt graphic to appear.

2. From the Insert tab, select the
SmartArt command in the
[llustrations group. Clicking the
SmartArt command.

[Text] 3. A dialog box will appear.

' 4. The SmartArt graphic will

appear on the current slide.




Use of Rectangle:

Select the Insert tab, then click the Shapes command in the Illustrations group. A drop-down
menu of shapes will appear. Select the rectangle shape. Click and drag in the desired location
to add the shape to the slide.

1. Select Insert tab.

2. Click rectangle from shapes
command.

3. Click and drag in the desired

i location to add the shape to the

e : slide.

Use of hyperlink:

In PowerPoint 2016, a hyperlink is simply a bit of text or a graphic image that you can click
when viewing a slide to summon another slide, another presentation.

To insert a hyperlink to another
slide:

1. Right-click the selected text or
image, then click Hyperlink.

2. The Insert Hyperlink dialog
box will appear.

3. On the left side of the dialog
box, click Place in this
Document.

4. A list of other slides in your
presentation will appear.

5. Click OK




Use of Action Button:

Action buttons are built-in shapes you can add to a presentation and set to link to another slide,
play a sound, or perform a similar action. When someone clicks or hovers over the button, the
selected action will occur. Action buttons can do many of the same things as hyperlinks.

To insert an action button on one

slide:

1. Click the Insert tab.

2. Click the Shapes command in the
[lustrations group.

3. Select the desired action button.
e - | 4. Insert the button onto the slide by
| (e e s clicking the desired location.
T 5. Select the Mouse Click or Mouse
Over tab.

Use of Recording Option:

The Recording tab introduced in PowerPoint 2016 gives you this ability and goes even further
with more interactive elements—Ilike quizzes—to include in a presentation. Your interactive
video can contain: Audio narration.

Take a screen recording

—
.

As for screen capture.
2. Choose Insert, Screen

e » slide 4 Recording from the Media
S » Goto google group.

= Serean Rocordin 3. T(_) record part of the screen,
>ereen Secorcne click the Select Area button

and drag across the area you
want to record.

4. Click Record.

Press Windows button +

Shift + Q and the video

appears on your current

slide

L
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Use of Built-in Slide Templete:

A PowerPoint template is a pattern or blueprint of a slide or group of shides that you save as a
.potx file. Templates can contain layouts, colors, fonts, effects, background styles, and even
content. You can create your own custom templates and store them, reuse them, and share them
with others

Applying themes

1. Select the Design tab on the
Ribbon, then locate the Themes
group. Each image represents a
theme.

2. Click the More drop-down
arrow to see all available
themes.

3. Select the desired theme.

4. The theme will be applied to
the entire presentation. To
apply a different theme, simply
select it from the Design tab.

Use of Slide Transition:

Slide transitions are the effects that take place when one slide gives way to the next one in the
presentation, like Roll down from top or Fly in from left. They add dynamic flair to a slideshow,
smoothing the transition between slides. You can add transitions while in Slide Sorter view or
in Normal view.

. - To apply a transition:

- = » = @ 5. 8 [Fomo

"N == e S ey 1. Select the desired slide from the
A = N O m ®m & @ K = - side . . ;
* » B ®m B MO E D - Slide Navigation pane.
K m = 58 C O O O = 2. Click the Transitions tab, then
= locate the Transition to This Slide
= =2 A2F group.

3. Click the More drop-down arrow
to display all transitions.

4. Click a transition to apply it to the
selected slide.

i

e B —




Set Timing in Slide:

Specify a time to advance to the next slide. Select the slide that you want to set the timing for.
On the Transitions tab, in the Timing group, under Advance Slide, do one of the following: To
make the slide advance to the next slide when you click the mouse, select the On Mouse Click
check box.

Specify a time to advance to the
next slide

_ 1. Select the slide that you want
= » slide’3 to set the timing for.

I 1k S 2. On the Transitions tab, in the
! i Timing group, under

| Advance Slide, do one of the
following: To make the slide
advance to the next slide
when you click the mouse,
select the On Mouse Click

check box.

Set Animation in Slide:

PowerPoint animation 1s a form of animation which uses Microsoft PowerPoint and similar
programs to create a game or movie. The artwork is generally created using PowerPoint's
AutoShape features, and then animated slide-by-slide or by using Custom Animation

To apply a custom animation
effect in Office PowerPoint, do
the following:

1. Select the text or object that
you want to animate.
2. On the Animations tab, in the
Animations group, click
: - Custom Animation.
¥ - i i ; 3. In the Custom Animation
e, task pane, click Add Effect,
and then do one or more.

*
X%
I
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Control Animation:

Slide transition animation in PowerPoint is the animation that occurs when you advance from
slide to slide within the presentation. You have many options for controlling the effects of the

slide transition animation in PowerPoint.

Open the Animation Pane

1. Select the object on the

| \ slide that you want to
— e animate.
= 2. On the Animations tab,
RULES OF EVIDENCE e ik etas . . .
%;__b ] - click Animation Pane.
|— _ . 3. Click Add Animation, and

pick an animation effect.
4. To apply additional
animation effects to the
| = same object, select it, click
Add Animation and pick
another animation effect.

Use of Slide Show:

A slide show is a presentation of a series of still images on a projection screen or electronic
display device, typically in a prearranged sequence. The changes may be automatic and at
regular intervals or they may be manually controlled
by a presenter or the viewer. To set up a PowerPoint
presentation to run
automatically, do the following:

I. On the Slide Show tab, click
Set Up Slide Show.

2. Under Show type, pick one of
the following: To allow the
people watching your slide
show to have control over
when they advance the slides,

- ‘A o o select Presented by a speaker

3. To allow autometicaly play
slide show, select loop
continuously until Esc.




Motion Paths.

A motion path moves an item, like a picture, on a line you specify. So, you use a motion path
to move something in a very specific way on a slide. You can also combine motion paths with
other effects.

Add a motion path to an object

o ' 1. Click the object you want to
; animate.
bl 2. On the Animations tab, click
Add Animation.
R XN 3. Scroll down to Motion Paths,
I and pick one. Tip: If you
= choose the Custom path
PG option, you will draw the

b path that you want the object
|- to take. To stop drawing a
custom path, press Esc.

Eusion path ‘h

Use of Slide Master:

In Microsoft PowerPoint, the Slide Master is the top slide that controls all information about
the theme, layout, background, color, fonts, and positioning of all slides. Using the Slide Master
can be an easy way to adjust the look of an existing theme or make overall changes to all slides
in your presentation.

1. Select the View tab, then click
the Slide Master command.

2. The presentation will switch to
: . Slide Master view, and the
E it Mm "a Slide Master tab will be
selected on the Ribbon.

3. In the left navigation pane,

Click to edit Master title style

scroll up and select the slide.
This is the slide master.




