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How to use this Competency Based Learning Materials (CBLMs) 
  

The module, Create Professional Designs using Illustration Software contains training 

materials and activities for you to complete. These activities may be completed as part of 

structured classroom activities or you may be required you to work at your own pace. These 

activities will ask you to complete associated learning and practice activities in order to gain 

knowledge and skills you need to achieve the learning outcomes.  

1. Review the Learning Activity page to understand the sequence of learning activities 

you will undergo. This page will serve as your road map towards the achievement of 

competence.  

  

2. Read the Information Sheets. This will give you an understanding of the jobs or 

tasks you are going to learn how to do. Once you have finished reading the 

Information Sheets complete the questions in the Self-Check.  

  

3. Self-Checks are found after each Information Sheet.  Self-Checks are designed to 

help you know how you are progressing.  If you are unable to answer the questions 

in the Self-Check you will need to re-read the relevant Information Sheet. Once 

you have completed all the questions check your answers by reading the relevant 

Answer Keys found at the end of this module.  

  

4. Next move on to the Job Sheets. Job Sheets provide detailed information about how 

to do the job you are being trained in. Some Job Sheets will also have a series of 

Activity Sheets. These sheets have been designed to introduce you to the job step 

by step. This is where you will apply the new knowledge you gained by reading the 

Information Sheets. This is your opportunity to practise the job. You may need to 

practise the job or activity several times before you become competent.  

   

5. Specification sheets, specifying the details of the job to be performed will be 

provided where appropriate.  

  

6. A review of competency is provided on the last page to help remind if all the required 

assessment criteria have been met. This record is for your own information and 

guidance and is not an official record of competency  

  

When working though this Module always be aware of your safety and the safety of 

others in the training room. Should you require assistance or clarification please consult 

your trainer or facilitator.  

  

When you have satisfactorily completed all the Jobs and/or Activities outlined in this 

module, an assessment event will be scheduled to assess if you have achieved 

competency in the specified learning outcomes. You will then be ready to move onto 

the next Unit of Competency or Module  
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Module Content 
 

Unit of Competency: Create Professional Designs using Illustration Software 

Module Title: Creating Professional Designs using Illustration Software 

Module Description: This module covers the knowledge, skills and attitudes required to 

create professional designs using Illustration software. It specifically 

includes preparing for design work, creating Design, and reviewing 

and Finalizing design works.  

Nominal Duration: 60 Hours  

Learning Outcomes:  

Upon completion of this module the trainees must be able to:  

1. Prepare for design work 

2. Create Design 

3. Review and Finalize design works 

Assessment Criteria: 

1.1. Required Professional Design work are selected. 

1.2. Appropriate Tools, Palette and arrange them as needed are identified. 

1.3. Ruler/unit/Grids/Guides/Smart Guides as per requirement are set 

1.4. Key Drawing / Design Layout are prepared 

1.5. Marks are interpreted. 

1.6. Layer lock is applied 

2.1 Contents are inserted. 

2.2 Color/Design/Pattern is applied. 

2.3 Pathfinder to create complex Objects are used. 

2.4 Font Attributes are applied as per requirement. 

2.5 Zoom In-Out and Panning are used. 

2.6 Design for further use is saved. 

3.1. Artwork and Preview is used. 

3.2. Layer Hide-Unhide option is used. 

3.3. Appropriate marks are used. 

3.4. Outline and Group Created. 

3.5. appropriate File Format Saved. 

3.6. The image to recipient is transferred 
 

Contents  

This learning package includes the following:  

1. Preparation for design work 

2. Design Creation 

3. Reviewing and Finalizing design works 
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Learning Outcome 1: Prepare for design work  

Content: 

1. Professional Design work 

a. Brochure 

b. Invitation Card 

c. Envelop 

d. Folder 

e. Poster 

f. Complex Logo 

2. Tools, and Palette 

3. Ruler/Grids/Guides/Smart Guides/ Unit 

4. Key Drawing / Design Layout  

5. Marks. 

a. Crop/ Cutting marks 

b. Creasing 

c. Registration mark 

d. Gripper mark 

6. Layer lock  

Assessment Criteria:  

1. Required Professional Design work are selected. 

2. Appropriate Tools, Palette are identified as needed. 

3. Ruler/unit/Grids/Guides/Smart Guides as per requirement are set 

4. Key Drawing / Design Layout are prepared 

5. Marks are interpreted. 

6. Layer lock is applied 
 

Resources Required/ Conditions: 

 The trainees must be provided with the following: 

• Training resources 

- References 

- Audio/video materials 

- Modules 

• Training facilities / area 

- Computer and peripherals 

- Multimedia projector 

Methodologies  

 

•  Lecture/discussion  

• Demonstration/application  

• Presentation 

• Self-pace instruction 

• Blended delivery methods  

  

Assessment Methods 

  

• Written test   

• Demonstration  

• Observation with checklist  

• Oral questioning  

• Portfolio  



 

5 

 

Learning Experience 1: Prepare for design work 

 

In order to achieve the objectives stated in this learning guide, you must perform the learning 

steps below. Beside each step are the resources or special instructions you will use to 

accomplish the corresponding activity. 

 

Learning Steps Resources specific instructions 

1. Student will ask the 

instructor about Develop 

Competency Based 

Training Curriculum. 

1. Instructor will provide the learning materials “Create 

Professional Designs using Illustration Software 

2. Read the Information 

sheet/s 

2. Information Sheet No:1 Prepare for design work 

3. Complete the Self 

Checks & Check answer 

sheets. 

3. Self-Check/s 

Self-Check No: 1 Prepare for design work 

 

Answer key No. 1 Prepare for design work  

4. Read the Job Sheet and 

Specification Sheet and 

perform job 

4. Job- Sheet No:1- Prepare for design work 

 

Specification Sheet1 Prepare for design work 
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Information Sheet 1: Prepare for design work 
 

Learning Objectives:  

After completion of this information sheet, the learners will be able to: 

1. Select required Professional Design work. 

2. Identify appropriate Tools, Palette and arrange them as needed. 

3. Set Ruler/unit/Grids/Guides/Smart Guides as per requirement  

4. Prepare Key Drawing / Design Layout  

5. Interpret Marks. 

6. Apply Layer lock  

1. Professional Design 

Professional design refers to the creation of high-quality, polished, and visually appealing 

designs using the software's extensive features and tools. It involves utilizing Illustrator's 

capabilities to produce designs that meet industry standards and effectively communicate 

the intended message or purpose. 

Here are some key aspects of professional design in Illustrator: 

Mastery of Tools and Features: A professional designer in Illustrator is proficient in using 

the various tools and features available in the software. This includes a deep understanding 

of shape tools, pen tool, anchor point manipulation, layers, gradients, brushes, typography 

tools, and more. Familiarity with these tools allows designers to create complex 

illustrations, precise shapes, and sophisticated effects. 

Attention to Detail: Professional design requires a keen eye for detail. It involves paying 

close attention to alignment, spacing, proportions, and consistency throughout the design. 

Designers meticulously refine shapes, adjust anchor points, align objects, and ensure 

consistency in color usage, typography, and visual elements. 

Composition and Layout: A professional Illustrator designer understands the principles of 

composition and layout. They arrange elements in a visually balanced and aesthetically 

pleasing manner. Consideration is given to hierarchy, focal points, white space, and the 

overall flow of the design. Good composition and layout enhance the readability and impact 

of the design. 

Color Theory and Management: Professional designers are knowledgeable about color 

theory and effectively apply it in their designs. They understand color harmonies, contrast, 

and color psychology. They utilize Illustrator's color tools to create visually appealing color 

schemes and manage color consistency across different design elements. 
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Typography and Text Handling: Typography plays a crucial role in design. Professional 

designers are skilled in selecting appropriate fonts, managing typographic hierarchy, and 

ensuring readability. They effectively use Illustrator's text tools to format and manipulate 

text, create text effects, and integrate typography seamlessly into the overall design. 

Vector Graphics and Scalability: Illustrator is renowned for its vector-based capabilities, 

allowing designers to create scalable and resolution-independent artwork. Professional 

designers leverage this feature to produce designs that can be resized without losing quality. 

They understand the advantages of vector graphics and utilize them to create smooth, clean, 

and professional-looking designs. 

File Management and Organization: Organized file management is essential in professional 

design. Designers create a well-structured layer hierarchy, use naming conventions, and 

organize their files to facilitate easy editing and collaboration. This ensures efficient 

workflow and smooth project management. 

Understanding Design Objectives: Professional designers in Illustrator have a clear 

understanding of the design objectives and the target audience. They effectively translate 

concepts and ideas into visually compelling designs that align with the desired message, 

brand identity, or project requirements. 

Some Professonal Design Works are: 

a. Brochure 

A brochure is a type of 

printed material used for 

advertising, promotion, or 

information purposes. It is 

typically a folded piece of 

paper or cardstock that 

contains text, images, and 

graphics arranged in a 

visually appealing manner. 

Graphics play a crucial role in 

enhancing the overall design 

and effectiveness of a 

brochure. 
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b. Invitation Card 

An invitation card is a printed 

material used to invite 

individuals or groups to a 

specific event or occasion. 

Graphics play a crucial role in 

designing an invitation card, as 

they help convey the theme, 

set the tone, and create visual 

interest.  

  

c. Envelop  

An envelope is a folded paper 

or cardstock enclosure used to 

hold and protect documents, 

letters, or other printed 

materials. While the primary 

function of an envelope is 

practical, graphics can still be 

incorporated to enhance its 

visual appeal and convey 

important information.  

  

d. Folder 

Folder design in graphics refers 

to the visual elements and layout 

used to create an appealing and 

functional folder for organizing 

documents or promotional 

materials. Graphics play a 

significant role in designing a 

folder, as they help 

communicate information, 

enhance brand identity, and 

create a professional and 

visually engaging presentation 
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e. Poster 

A poster is a visual medium used for various 

purposes, such as advertising, promoting events, 

conveying information, or creating awareness. 

Graphics play a fundamental role in designing a 

poster, as they help capture attention, 

communicate messages effectively, and create an 

impactful visual experience  

  

 

f. Complex Logo 

A complex logo refers to a logo design that 

incorporates intricate and detailed graphical 

elements, typography, or a combination of both. 

It often involves multiple colors, intricate shapes, 

patterns, or intricate illustrations.  

 

 

2. Tools and Palette 
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• Selection Tool (V) 

The selection tool is the black arrow icon that you use all the time. It 

functions as a typical cursor, allowing you to select, click and drag objects 

and text around your screen. 

 

• DIRECT SELECTION TOOL (A) 

The direct selection tool allows you to individually select and edit specific anchor points 

of vector shapes or lines. 

Where the regular selection tool would select the entire shape, the Direct Selection Tool 

enables you to edit one angle, side, point or curve at a time.  

 

-GROUP SELECTION TOOL 

This tool allows you to easily select a specific object within a group in order to move, edit, 

or resize it individually. 

 

 

 

 

 

 

•  MAGIC WAND TOOL (Y) 

This tool allows you to click on a single object in order to automatically 

select everything in your workspace with that same fill color. 

This would come in handy if you ever needed to adjust the same color on 

a bajillion different shape. By using the magic wand tool, you only have 

to click once to do so, instead of clicking on every object individually! 

 

• LASSO TOOL (Q) 

The lasso tool works similarly to the Direct Selection Tool in that it 

allows you to select individual anchor points within a shape or object. 

However, the Lasso Tool allows you to draw around an area of points you 

want selected so that you’re able to easily select several at a time. 

 

• PEN TOOL (P) 

The pen tool is probably the most 

important tool of the entire program. 

This Illustrator tool allows you to click 

in your workspace to create anchor 

points. By clicking and dragging these 

anchor points, you can maneuver their 

“handles”, which give your paths 

curvature and shape. By connecting several anchor points with this tool, you can create 

unique, hand drawn vector shapes.  
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This tool takes some practice, but once you have it down, you will be able to draw freaking 

awesome vector illustrations. I use the pen tool every single time I open Illustrator, so if 

there is any tool to master, it’s definitely this one! 

 

- ADD ANCHOR POINT TOOL (+) 

The add actor point tool allows you to click in the middle of an existing path to add an extra 

anchor point to your shape or line. 

 

You would use this tool if you needed to add an extra curve or angle to your shape, without 

having to fully redraw it. Once you’ve added the new anchor point to your path, use the 

direct selection tool and/or the anchor point tool to manipulate it into the curve or angle 

you want to create. 

 

- DELETE ANCHOR POINT TOOL (-) 

The delete anchor point tool deletes anchor points from paths. 

 

- ANCHOR POINT TOOL 

This tool allows you to add or maneuver handles of existing anchor points in order to add 

curvature to shapes you’ve already created. 

 

• CURVATURE TOOL (SHIFT+) 

The curvature tool is another great way to create vector shapes, 

especially if your shape has mostly curved edges. 

It's harder to have perfect control over your curves using this tool 

than is with the pen tool, BUT the curves of this tool are also more 

perfectly round than the curves you would create using the pen tool. Using this tool in 

combination with the pen tool create the perfect shape.  

• TYPE TOOL (T) 

This tool allows you to add text to your 

Illustrator document. 

To use this tool, either click on your artboard 

and begin typing – which allows you to type 

without any boundaries; or you can click and 

drag to create a text box and THEN begin typing 

– which will restrict your text to stay within that 

text box. 

- AREA TYPE TOOL 

The area type tool allows you to convert an existing shape into a text box and type within 

it.  

- TYPE ON A PATH TOOL 

This tool allows you to use an existing line or shape as a path to type on. 

- VERTICAL TYPE TOOL 

The vertical type tool allows you to type your text vertically instead of horizontally. 
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- VERTICAL AREA TYPE TOOL 

This is exactly like the area type tool, but this tool allows you to type vertically instead of 

horizontally.  

 

- VERTICAL TYPE ON A PATH TOOL 

This tool is exactly like the type on a path tool, but allows you to type vertically instead of 

horizontally.  

- TOUCH TYPE TOOL 

This it allows you to select individual letters of existing text and move them around. 
 

• LINE SEGMENT TOOL (\) 

This tool does exactly what you think it does 

– draws lines! Unlike the pen tool however, 

you cannot make connected lines, only 

individual ones. 

 

For this tool and the ones nested under it, 

you can either click and drag to create your 

lines, or you can click one single time on the 

artboard and specify it's dimensions first. If 

you hold down the shift key you can create a line at a 0, 45, or 90 degree angles.  

 

- ARCH TOOL 

This tool makes arches – imagine that! However, I personally don’t find it the easiest to 

control and would recommend using the curvature tool instead – but try them both out and 

see which you prefer! 

 

- SPIRAL TOOL 

Another obvious one – this tool makes spirals! This is actually a super fun tool, however I 

don’t know that I’ve actually ever used it for a real project before. But if you can find a 

practical use for this – kudos!  

 

- RECTANGULAR GRID TOOL 

This tool is actually be super helpful because it allows you to create create tables or 

anything else you’d need a grid with rows and columns for. 

 

Once the tool is selected, you can click one time on your artboard, which will bring up a 

window where you can specify the size and number of rows and columns you want. Hit 

okay and your grid will appear!  

 

- POLAR GRID TOOL 

This tool makes a polar grid, which apparently is a circular target looking thing, with 

perpendicular lines that meet in the middle.  
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• RECTANGLE TOOL (M) 

This tool makes squares and rectangles. 

 

If you want a perfect square you can 

hold down the shift key as you click and 

drag. Otherwise just click and drag 

normally to make a rectangle. If you 

need your shape to be an exact size, just 

click one time and specify the size you 

want your shape to be in the box that 

will pop up. 

 

- ROUNDED RECTANGLE TOOL 

This tool works exactly the same as the rectangle tool, but the corners are rounded instead 

of squared. 
 

If you want to adjust the roundness of the corners, use the direct selection tool and click 

and drag on the little circular points that show up on the insides part of the corners and 

adjust them accordingly.  
 

- ELLIPSE TOOL (L) 

Fun fact: an ellipse is a circle. So any time you want a circle or an oval, this is the tool 

you’ll need. 
 

To create a circle, hold down the shift key. If you want an oval, just click and drag. Like 

the rectangle tool(s), if you want a specific sized circle, just click once on the artboard and 

adjust your settings accordingly.  
 

- POLYGON TOOL 

The polygon tool makes any number of sided shapes – from triangles to hexagons to 

octagons and beyond. 
 

With the tool selected, all you need to do is click once on your artboard and define how 

many sides you want your shape to have.  

- STAR TOOL 

This tool obviously makes stars. With this tool, you can choose how many points you want 

your star to have, as well as how far in the inner points go towards the center. 
 

The star tool is super fun to play around with, given how many different variations you can 

come up with. Again, just click in your workspace with the tool selected to define the 

number of points you want your star to have, as well as the distance you want between 

them. 
 

-FLARE TOOL 

This is another random tool that makes this weird multi-circular shape with some weird 

gradient flares.   
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• PAINT BRUSH TOOL (B) 

The paint brush tool makes thicker, 

paint-like strokes that you can 

change the width, shape and texture 

of. 
 

This tool creates brush strokes that are made up of actual lines, so after you’ve “painted” 

them, you can use the direct select tool to can move around the points and smooth out any 

curves that aren’t quite perfect. You can also change the width of the stroke after it’s already 

been drawn by changing the line weight. 
 

- BLOB BRUSH TOOL 

The blob brush tool is the same as the paint brush tool, but instead of creating lines down 

the middle of your brushstrokes, it creates a vector shape AROUND the brushstroke. So 

instead of creating a single path, it creates an entire an area instead. 
 

• SHAPER TOOL (SHIFT+N) 

The shaper tool allows you to draw general 

shapes by hand, but then will automatically 

clean them up and create the shape you 

intended. So if you used this tool to draw a 

super crappy rectangle, the moment you 

release your finger from the mouse pad, it 

will automatically create a non-crappy 

rectangle for you.  

- PENCIL TOOL 

The pencil tool is similar to the brush tool in that you can draw lines by hand without using 

the pen or line tools.  
 

- SMOOTH TOOL 

This tool smooths out lines, making them less rigid and bumpy. 
 

By clicking and dragging the smooth tool over top of a line you’ve drawn, it will 

automatically change around the anchor points to create a smoother transition between 

them.  
 

- PATH ERASER TOOL 

With a line selected, you can use the path eraser tool to draw along segments of the line 

you want to be erased.  
 

- JOIN TOOL 

The join tool allows you to take two paths and join them together to create one single path. 

With the join tool selected, just click and drag a circle around the two end points of the path 

you want to be connected, and Illustrator will join them together for you. 
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• ERASER TOOL (SHIFT+E) 

The eraser tool erases. This tool really does 

come in handy if you want to get rid of a 

section of a vector object or path.  

Unlike the path eraser tool, this tool can erase 

entire sections of shapes, causing your vector 

shape to redraw its outside bounding lines.  

- SCISSORS TOOL 

The scissors tool can be used to cut apart a vector object or path. 

If you want to slice apart an object, use the scissors tool to click on one side and then click 

on the other. Now your shape is cut into two pieces which you can move around 

individually. You can also use this tool on a path by clicking once on the section of the path 

you want to be separated. 

- KNIFE TOOL 

The knife tool allows you to do the same thing as the scissors tool, but instead of only 

cutting straight lines, the knife tool can cut in any jigsaw manner you want Just click and 

drag the knife through the shape.  

 ROTATE TOOL (R) 

The rotate tool allows you to rotate shapes 

in a circular manner. 

To use it, select the tool and click once in 

the middle of the shape, defining your axis 

point (that blue dot) of which you want your shape to rotate around. Then click and drag 

outside of the shape to rotate it around!. 

- REFLECT TOOL (O) 

The reflect tool works similarly to the rotate tool, but instead reflects the image or object 

instead of just rotating it. 

Again, you need to select an axis point, then click and drag outside of the shape to reflect 

it.  

• SCALE TOOL (S) 

This tool works similarly to the reflect and 

rotate tools, in that you have to define an 

axis point, then resize by clicking and 

dragging outside the shape. I find it easier 

to forgo using this tool by just resizing the 

shape as normal while holding down option 

and shift (which resizes it proportionately and centered to where the object already resides). 

- SHEAR TOOL 

The shear tool angles and skews your objects to look like they are going back into space. 

This tool works the same as the previous, where you select and axis point, then click and 

drag outside of the shape to shear it.  

- RESHAPE TOOL 

The reshape tool allows you to select multiple anchor points on a line or shape, and move 

them all in the same direction. 
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It’s essentially the same as the direct selection tool but is easier in maneuvering several 

points at the same time, especially if you want them all to move in the same direction.  

 

• WIDTH TOOL (SHIFT+W) 

This tool only works on lines, not shapes. It allows 

you to click on areas of a line and make the stroke 

thicker or thinner.  

- WARP TOOL (SHIFT+R) 

The warp tool works on both shapes and lines and 

creates warped indents into your vector drawings. 

The amount you click, hold and drag will adjust the 

strength or depth of the indents. 

- TWIRL TOOL 

The twirl tool distorts shapes by creating a swirl within them. This tool only works on 

shapes and not lines, and the shape you want to twirl must be selected before you select the 

actual tool itself.  

To use, just click and hold on the shape you want twirled.  

- PUCKER TOOL 

The pucker tool creates weird, pointed divots in your shape. 

Again, the longer you hold down the tool on the shape and the more you click and drag the 

tool over the shape, the more prominent these features become. This tool works on both 

shapes and lines. 

- BLOAT TOOL 

This tool also works on both shapes and lines, and in contrast to the pucker tool, it bloats 

the shape, adding extra bumps to the outside of your shapes or lines.  

- SCALLOP TOOL 

The scallop tool works on both shapes and lines, and it makes both indents and outward 

bumps, depending on which area of the shape you place the tool. This tool adds 3 little 

peaks and valleys to your shape or line every time you click. The intensity of these bumps 

increases the more you click and drag.  

- CRYSTALIZE TOOL 

The crystalize tool looks similar to the scallop tool, but with stronger peaks and shallower 

valleys. It also works on both shapes and lines and can be increased by clicking and 

dragging. 

- WRINKLE TOOL 

This tool makes your shape or line wavy, adding uneven bumps and squiggles into your 

paths.  

  

• FREE TRANSFORM TOOL (E) 

This tool essentially lets you resize your shape in all ways possible. 

When you select a shape to transform, a second little toolbar will 

appear in the upper left hand corner, floating next to your main toolbar. 

Here you can select Constrain, Free Transform, Perspective Distort, or 



 

17 

 

Free distort. They all are obviously ways to transform your object but are best understood 

by just playing around with them to see how they work.  

• SHAPE BUILDER TOOL (SHIFT+M) 

The shape builder tool allows you to easily combine multiple, overlapping shapes in order 

to create one large, combined shape. 

Once all of the shapes selected, select the 

shape builder tool and click and drag a line 

between every shape you want to combine. 

Once you release your mouse, your new 

shape will be created. 

 

- LIVE PAINT BUCKET (K) 

The live paint bucket allows you to fill shapes quickly and easily with color or patterns. 

The one important step to this process, however, is to make sure that the object(s) you want 

to be filled is selected first. 

The cool thing about this tool is that you can fill sections of shapes that are separated by 

individual lines. For example, if you had a circle with a big line going through the middle 

of it, you could fill each side of that circle, even though that line isn’t actually connected to 

the shape itself.  

- LIVE PAINT SELECTION TOOL (SHIFT+L) 

This tool allows you to select individual segments from your live paint area, and change 

their attributes (color, line weight, etc.). 

This tool makes more sense when you play around with it. 

     PERSPECTIVE GRID TOOL (SHIFT+P) 

This tool is sort of confusing to use at first, but it can be really helpful in making perspective 

drawings. The perspective grid allows you to make your drawing look 3D by giving them 

depth and spatial awareness.  

To use this tool, first select the tool itself, which will make a grid appear on your artboard. 

Using the cube in the upper left-hand corner, select which side of your grid you want an 

object to snap to. Then, select that object and drag it onto the grid, anywhere you want. 

Continue this step until all of your objects are on the perspective grid and look as if they 

are going back into space. 

 

- PERSPECTIVE SELECTION TOOL (SHIFT+V) 

The perspective selection tool allows you to edit and change around the perspective grid 

that appears on your artboard. Select the three points that appear on the bottom of the grid, 

and slide them around to adjust the grid.  
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To get out of the perspective grid altogether, click on the x in the corner of the cube pop-

up using this tool.  

•  MESH TOOL (U) 

This is another highly advanced tool in Illustrator that can be extremely 

powerful if used correctly. This tool allows you to select certain points 

within a specific section of your shape to add another color. The two colors 

will create a gradient in-between them, acting as highlights, shading, and natural color 

progression. This is how extremely advanced digital artists make realistic digital drawings. 

They have a bajillion of these points with a bajillion different colors.  

Use this tool by clicking on different parts of your shape, which then creates a point in the 

middle of your shape with a line connecting it to each side, horizontally and vertically. Use 

the direct selection tool to select this point and then change the color by changing the color 

swatch. Continue with this process until you have the desired gradient shading throughout 

your shape.  

  

• GRADIENT TOOL (G) 

The gradient tool creates either linear or radial gradients within a 

shape or line. The actual tool allows you to click and drag within 

your shape to specify where you want your gradient to start and 

end, and how large the spread in-between is. It also allows you to 

choose the angle by hand, rather than by choosing specific 

degrees.  

In order to change the colors and edit these variables more specifically, however, you need 

to open the gradient window in the workspace panel on the right-hand side of your 

workspace. Here you can choose which colors to start and end with, add colors in between, 

adjust the spread, decide whether it’s a radial or linear gradient and what angle and direction 

it goes in.  

  

• EYEDROPPER TOOL (I) 

The eyedropper tool allows you to pick 

colors from other shapes, lines, objects 

or images so you can use that same 

color in other parts of your design. All 

you have to do is click the eyedropper 

tool on the areas of your artboard with the particular color you want to be selected.  

- MEASURE TOOL 

The measure tool allows you to click and drag between two different areas of your 

workspace in order to measure the distance between the two points. This distance will then 

show up in the pop-up window for you to reference.  

•  BLEND TOOL (W) 

This tool allows you to take two different colored objects and create a 

gradient in-between them by blending the two objects together. 
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Use this tool by first selecting both objects and then selecting the blend tool. Once the tool 

is selected click on the first object and then the second which will create your blend.   

  

• SYMBOL SPRAYER TOOL (SHIFT+S) 

To use the symbol sprayer tool, you have to first 

open the symbol panel and select what symbol 

you want to be sprayed. You can do this by 

either clicking on the spade shape in the toolbar 

on the right, or by going to Window > Symbols. 

Now, with the symbol sprayer selected, click 

and drag it around on your workspace to spray 

the symbols onto your artboard.  

- SYMBOL SHIFTER TOOL 

This tool allows you to move around symbols that have already been sprayed, by clicking 

and dragging the shifter around. 

- SYMBOL SCRUNCHER TOOL 

The scruncher tool scrunches the symbols in towards the center (essentially doing the 

opposite of the shifter tool). 

- SYMBOL SIZER TOOL 

This tool allows you to resize individual symbols after they have already been sprayed.  

- SYMBOL SPINNER TOOL 

The symbol spinner allows you to rotate individual or multiple symbols at once.  

- SYMBOL STAINER TOOL 

This tool allows you to recolor individual symbols. Make sure you select a fill color first, 

otherwise this tool won’t actually do anything.  

- SYMBOL SCREENER TOOL 

This tool changes the opacity of individual symbols, making them lighter and lighter each 

time you click on them.  

- SYMBOL STYLER TOOL 

This tool allows you to style your symbols more specifically by first using the Graphic 

Styles panel. Open this panel by going to Window > Graphic Styles. Here you can select a 

graphic style or create your own. Once you’ve selected a style, use the symbol styler and 

click on individual symbols or areas of symbols to change their appearance.   
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• COLUMN GRAPH TOOL (J) 

This tool, along with all of the other graphing tools 

nested beneath it, allows you to easily make graphs 

within Illustrator. You have the opportunity to build 

it within Illustrator OR you can import data from an 

excel spreadsheet.  

The column graph is your typical lineup of columns 

which correspond to values indicated by the Y axis.  

 

- STACKED COLUMN GRAPH TOOL 

This graph looks similar to the column graph, but the columns are segmented within itself, 

outlining more data from within that particular segment.  

- BAR GRAPH TOOL 

A bar graph is a column graph flipped horizontally instead of vertically, with the values of 

the bars aligning with the x-axis instead of the y-axis. 

- STACKED BAR GRAPH TOOL 

This is a bar graph but includes segmented versions of each individual bar, to indicate more 

data than a typical bar graph otherwise would. 

- LINE GRAPH TOOL 

A line graph uses points on the graph which are connected by a line.  

- AREA GRAPH TOOL 

An area graph is similar in structure to a line graph but instead has shaded areas to include 

broader values of information. 

- SCATTER GRAPH TOOL 

A scatter graph is made up of several points, scattered across the graph.  

- PIE GRAPH TOOL 

This is a classic pie chart where a circle is divided up into sections to a complete 100%. 

- RADAR GRAPH TOOL 

A radar graph is similar to an area graph, but instead is round and can, therefore, have more 

variables than just two or four.  

  

• ARTBOARD TOOL (SHIFT+O) 

One of my favorite features of Illustrator is that you can have 

multiple artboards within one document. By using the artboard 

tool, you can add a new artboard or resize your current arboards. 

You can also copy existing artboards by clicking and dragging 

it, while holding down the command key.  
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• SLICE TOOL (SHIFT+K) 

The slice tool allows you to separate your 

artboard into squared off sections for you to 

save out individually. That way, if you have 

a large image that you need to piece down 

into sections, you can click and drag the slice tool to divide up the area(s) you want as 

individual files. 

- SLICE SELECTION TOOL 

The slice selection tool allows you to change, move, edit and resize the slices you’ve 

already made with the slice tool. 

•  HAND TOOL (H) 

The hand tool gives you another option to 

move around the screen. Just click and 

drag with the hand tool selected, and you 

will be able to view different areas of your 

workspace.  

- PRINT TILING TOOL 

This tool is to help you print full images that are larger than the paper you’re printing on. 

In order to print your entire image, you may need tile your printing onto multiple sheets of 

paper. This tool allows you to specify more accurately where the first page in the tiling 

process starts. Otherwise, Illustrator will set this up for you automatically when you turn 

on tile printing in the print window. Either way, you can adjust the tiling further within the 

print window by dragging your artwork between multiple sheets of paper.  

If you’re using this tool and you feel like nothing is happening on your artboard, make sure 

you go to View > Show Print Tiling. 

In order for this feature to actually work when you try printing it, make sure “File Full 

Pages” is selected from the Scaling drop down menu underneath Options.  

  

• ZOOM TOOL (Z) 

The zoom tool zooms in and out of your workspace. You can zoom in 

by either clicking or clicking and dragging, and zoom out by either 

clicking and dragging the magnifying glass to the upper left-hand corner, 

or by holding down the Option key while you click or click and drag.  

You can also zoom in and out by holding down Cmd + (zoom in) or Cmd 

- (zoom out) for Mac users.  
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• Shape tool 

The Offset Path 

Whether you’re trying to create a larger copy of an already existing object or give your 

shapes an outline, the Offset Path has you covered. 

As the name implies, the tool works by pushing the path 

of a selected object towards the outside, thus creating a 

larger version underneath that object that is identical in 

form and color, but not in size. 

I really love working with Offset Paths when creating 

line icons, since using just a couple of clicks I can easily 

achieve nice thick outlines that are far easier to select 

compared to stroke paths. 

You can find the tool under the Object > 

Path submenu, and once you have an object selected 

and click on Offset Path you’ll be greeted with all the 

options that you need, from the size of your Offset to 

the type of Joins and the Miter Limit. 

 

• The Clipping Mask 

A Clipping Mask is, as Adobe perfectly puts it, an “object 

whose shape masks other artwork so that only areas that lie 

within the shape are visible”. 

Usually, when creating complex compositions, you might 

be quick to think that the Pathfinder panel with its Shape 

Modes is the way to go if you need to adjust the shape of 

your objects. The Clipping Mask can actually be a better 

solution almost every time since it gives you complete 

power over your masked shapes. 
 

First, it’s incredibly easy to use once you get the hang of it, giving you the power to create 

complex and intricate shapes. 

Secondly, the resulting shapes are unbelievably easy to edit on the fly, since all shapes from 

within a Clipping Mask can be resized, repositioned and adjusted as long as you enter 

the Mask, which is something that you can’t do with Pathfinder. 

You can read more about the advantages of using Clipping Masks over Pathfinder’s Shape 

Modes and see for yourself how to use it, and most importantly why you should give it a 

try. 
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• Pannel 

The Artboards Panel 

Next on our list is the Artboards panel, which is 

probably one of the biggest features 

that Illustrator has to offer, since you can create 

projects with multiple assets within one 

document, and view them all at the same time. 

This way, you can create variations of a 

composition, explore different styles, and have 

a direct comparison between them, making it 

easier to decide which road to take. 

 

Now, since the Artboard is the actual canvas 

onto which we lay our artwork, it can also be a 

powerful exporting tool, especially when 

dealing with icon packs, since you can create 

multiple Artboards, and assign one to each 

icon. 
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• The Layers Panel 

If the Artboards panel let you 

create a multi-asset document, 

the Layers panel gives you the 

power to create detailed 

compositions, using a logical 

structure that allows you to easily 

identify and adjust the different 

sections of your artwork without 

having to worry that you erased or 

misplaced an element by mistake. 

We can use the panel with every 

project, since to establish a shape-

details hierarchy from the 

beginning, by labeling each 

section of composition, which in 

the end allows you to gradually 

work way up until you have a 

finished product. 

 

You can lock, hide, rename and 

reposition each layer, which gives 

you a better view and 

understanding of what you’re 

creating. This way, you can focus 

on one thing at a time and explore 

different style options, which of course can be deleted or hidden until you’ve made a final 

decision. 

If you’re used to having just one layer, you probably know that it’s really hard to keep up 

with each shape, especially when you have groups and masks, so you might want to rethink 

your workflow by using multiple layers, which will make your life a lot easier. 

Learn how you can become more efficient by reading this tutorial on how to organize your 

document using layers for a cleaner workflow. 

 

• The Pathfinder Panel 

Number four off our list is the Pathfinder panel, or more exactly its four different Shape 

Modes, which allow you to create new shapes by manipulating the paths of two or more 

objects.  
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At this point, you might be thinking something’s off, since a few lines ago I said that 

the Clipping Mask is a better solution to Pathfinder. Well, if you need to adjust shapes and 

add effects and other elements, Clipping Masks will always be the more efficient way to 

go. But if you need to create an entirely new shape from something as simple as a rectangle, 

then Pathfinder is the way to go. 

 

You can use Unite, Subtract, Intersect and Exclude to create new and interesting shapes as 

long as you figure out which Mode is better suited for the job. 

 

The Minus Front Mode can be used when you need to cut things in half since can easily 

create a rectangle, position it over shape and then use it to create a cutout. 

Sure, there probably is a better solution for this, but as you’ll come to see in time, each tool 

can become a means to something entirely different from one creative tinkerer to another. 
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By default, the panel is hidden, so if you want to play with it you’ll have to go to 

the View top menu and scroll down until you find it within the list. As soon as you click 

on it, it will appear within your screen, giving you the possibility to position it wherever 

you want. 

You can combine vector objects to create shapes in a variety of ways in Illustrator. The 

resulting paths or shapes differ depending on the method you use to combine the objects. 

 

• Pathfinder effects 

Pathfinder effects let you combine multiple objects using interaction modes. When you use 

Pathfinder effects, you can’t edit the interactions between objects. See Combine objects 

using Pathfinder effects. 

Combine objects using Pathfinder effects 

Navigate the Pathfinder panel 

You use the Pathfinder panel (Window > Pathfinder) to combine objects into new shapes. 

Summary of Pathfinder effects 

Add 

Traces the outline of all objects as if they were a single, merged object. The resulting shape 

takes on the paint attributes of the top object. 

Intersect 

Traces the outline of the region overlapped by all the objects. 

Exclude 

Traces all nonoverlapping areas of the objects, and makes overlapping areas transparent. 

Where an even number of objects overlap, the overlap becomes transparent. Where an odd 

number of objects overlap, the overlap becomes filled. 

Subtract 

Subtracts the frontmost objects from the backmost object. You can use this command to 

delete areas of an illustration by adjusting the stacking order. 

Minus Back 

Subtracts the objects in back from the frontmost object. You can use this command to delete 

areas of an illustration by adjusting the stacking order. 

Divide 

Separates a piece of artwork into its component-filled faces (a face is an area undivided by 

a line segment). 

Note: When you use the Divide button in the Pathfinder panel, you can use the Direct 

Selection or Group Selection tool to manipulate the resulting faces independently of each 

other. You can also choose to delete or preserve unfilled objects when applying the Divide 

command. 
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Trim 

Removes the part of a filled object that is hidden. Removes any strokes and doesn't merge 

objects of the same color. 

Merge 

Removes the part of a filled object that is hidden. Removes any strokes and merges any 

adjoining or overlapping objects filled with the same color. 

Crop 

Divides artwork into its component-filled faces, and then deletes all the parts of the artwork 

that fall outside the boundary of the topmost object. It also removes any strokes. 

The Align Panel 

Whether you want to align an object to the Artboard or distribute multiple shapes at a 

specific distance, the Align panel is the best tool to handle the job. It’s easy to use and 

blazing fast in every way. 

You can use it every time with every project, since you can easily center the shapes to one 

another, or align them to a specific side without having to worry that the alignment isn’t 

perfect. 

By default, some of the panel’s options are hidden, so you will have to click on the little 

down-facing arrow and enable Show Options to make them visible. 

Once you do that, you’ll have a new function called Distribute Spacing, which will allow 

you to precisely position two or more shapes at a specified distance from one another. 

 

 

You’ll also gain control over the way the alignment is done, since you can choose between 

a Key Object or the Artboard itself. Otherwise, Illustrator will always align your objects to 

the first option. 

keep the Align To set to Artboard, since if you need to align an object to another one, you 

will simply select them and then click on the one that you want to act as the Key Object in 

order to set the alignment to it. 

Unit 

In Illustrator, a "unit" refers to the measurement system used to define the size and position 

of objects within the software. Illustrator offers several unit options, allowing users to work 

with their preferred measurement system.  
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3. The Ruler 

Whether you need to delimit your 

composition using precise guides or 

measure different objects off 

your Artboard, the Ruler should be your 

“go to tool”, since it was designed 

exactly for that use. 

Now, by default, the tool is hidden, but 

you can easily make it visible by 

pressing Control-R or by going to View 

> Rulers > Show Rulers. 

 

 

 

 

Once you turn it on, you can easily measure or set reference points by clicking on the top 

or left ruler bar and then dragging to create one or more guides, depending on what you are 

trying to achieve. 

I use rulers in combination with the Grid almost all the time, since they allow me to achieve 

balance within my compositions. They also make the process a lot easier, since I can 

precisely position everything using just a couple of clicks. 

If you’ve never played with the tool before, I honestly encourage you to try it out. I’m 

positive it will find a place within your workflow as soon as you start seeing its potential. 

You can give this quick tip a go since it will get you started with everything that you'll need 

to know in order to master Illustrator's Ruler tool.  

The Grid 

I talked about Illustrator's Grid system some 

time ago when I tried to go as in-depth as 

possible and explain all there is to know 

about what it is, and how it can be used in 

order to create better compositions. 

 

Even though it’s been out there for some 

time, all the information in that article is still valid, so I advise you check it out since I’m 

sure it will help you better understand how Illustrator works. Everything you create sits on 

top of a Grid, be it the default one or a custom one of your own choosing. 
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Snap to Grid / Pixel Grid 

The Grid itself is a strong tool, but once 

you start dabbling with pixel-perfect 

compositions, you’ll have to combine 

its power with that of the Snap to 

Grid / Pixel Grid in order to bring your 

game to the next level. 

I remember when I started out I used to 

create without giving any attention to 

the whole “is it pixel-crisp?” nature of 

my designs. Luckily for me, it didn’t 

take me long to realize that in my line 

of work (which is icon design), being 

detail oriented and obsessed with the 

way your objects snap to the Pixel Grid 

can set your work apart. 

So, if you’ve never used the Snap to 

Grid / Pixel Grid option from within 

the View menu before, I strongly 

advise you start learning and playing 

with it since at some point, in some 

project, you’ll find that having the 

ability to create with perfection is a 

must. 

For some months now I’ve been part of Adobe’s official test bench, where we’ve gotten 

the chance to see the future of the Snap to Pixel Grid, and even though things will change 

a bit, you’ll still be ahead of the rest if you spend a couple of hours and read what you can 

on the subject. 

Guide/ Smart Guide 
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4. Design Layout 

Design layout in Adobe Illustrator refers to the arrangement and organization of visual 

elements within a design project. It involves positioning and structuring various design 

components, such as text, images, shapes, and other graphic elements, to create a visually 

appealing and balanced composition. 

Design Principles: 

Here are some key aspects of design layout in Illustrator: 

Composition and Structure: Design layout in Illustrator focuses on creating a well-balanced 

and visually pleasing arrangement of elements. This involves considering the placement, 

size, and proportion of different design components. Designers use tools like grids, guides, 

and rulers to establish a solid foundation for organizing elements within the design space. 

Hierarchy and Readability: Design layouts aim to guide the viewer's eye and convey 

information effectively. Establishing a clear hierarchy ensures that important elements are 

emphasized and easily noticeable. Typography choices, text formatting, and visual cues 

such as size, color, and placement help create a logical flow and enhance readability. 

Alignment and Spacing: Proper alignment and spacing contribute to a visually cohesive 

and professional design. Elements should be aligned along vertical or horizontal axes, or 

based on a consistent grid system, to create a sense of order. Adequate spacing between 

elements, known as negative space or white space, helps to prevent clutter and allows the 

design to breathe. 

Visual Balance and Symmetry: Achieving visual balance is crucial in design layouts. It 

involves distributing visual weight evenly throughout the design to create a sense of 

equilibrium. Designers consider elements such as color, size, shape, and density to create a 

balanced composition. Symmetry, asymmetry, or radial balance can be employed to create 

different visual effects and dynamics. 

Grid Systems and Guides: Grid systems provide a framework for creating consistent and 

organized design layouts. Designers can use Illustrator's grid tools or establish their own 

custom grid to align elements and maintain visual harmony. Guides help in precise 

positioning and alignment of elements within the design. 

Responsive and Adaptive Design: With the rise of various devices and screen sizes, 

designing layouts that are responsive and adaptable has become essential. Designers in 

Illustrator can create flexible designs by utilizing tools like artboards, responsive resize, 

and liquid layout techniques. This ensures that the design maintains its integrity and 

readability across different devices and orientations. 

Prototyping and Mockups: Design layouts in Illustrator can be utilized to create prototypes 

and mockups of websites, apps, or printed materials. By placing design elements within a 

layout, designers can simulate the final look and feel of the project, allowing for better 

evaluation and feedback. 
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Essentials for layout design  

Jump-start your project with 

essential tips for creating a 

layout design in Illustrator. 

Illustrator is a powerful tool for 

designing icons, logos, posters, 

flyers, web and app designs, 

product packaging—and so 

much more. Here’s the general 

process for creating a layout 

design in Illustrator to jump-

start your project. 

 

Define your project 

Before diving into your design, consider what you're creating. A layout for print? Online 

ad? Both? When creating a layout in Illustrator, you first select a new document category: 

Print, Web, and more. Each category comes with important options, including the specific 

color mode required for each output type. 

 

Tip: Take advantage of the multitude of free templates available through Adobe Stock as a 

great way to kick-start your project! 
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Set up your artboards (pages) 

After creating your new document, you’ll need to set up artboards, which are like pages in 

a document, except with a lot more flexibility. Using the Artboard tool and Artboard 

Editing mode, you can organize them, overlap them, duplicate them (to create different 

versions, for instance), delete them, edit them, and more. 

 

Adding images and other graphics 

In Illustrator, you can add vector shapes and paths and bring images and other types of 

graphics into your layout. Images can be resized, rotated, traced, converted into shapes and 

paths, and transformed in other ways.  

Add graphic elements 

Create simple and complex shapes with shape tools, draw smooth lines and freehand curves 

with the Pencil tool, create elegant curves and precise angles with the Curvature tool. The 

options are almost endless. 
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Add and format text 

Illustrator’s powerful typographic features turn text into a unique design element. Combine 

text you create with the vast library of high-quality fonts in Adobe Fonts, included with 

your Adobe Creative Cloud membership.  

 

Align content for visual appeal 

By aligning content with a visible grid, individual guides or lines, or visual alignment tools 

like the Align panel options, you can create more appealing, streamlined designs. 
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Create versions 

Quickly create multiple versions of one project or multiple pieces, like a flyer, ad, and 

brochure, within the same Illustrator file using artboards. 

 

5. Marks 

a. Crop/ Cutting Marks 

Crop marks refer to the tick marks positioned on the corners of your file that indicate 

final trim. Since we print on oversized paper with bleeds, these tick marks help to guide 

us when we are trimming the print job down to the final size. 
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Creating Crop Marks Around Objects 

Step 1 

Select the Selection Tool (keyboard shortcut V) from the left toolbar. 

 

Step 2 

Select the object you want to create crop marks around using the selection tool. 

Step 3 

Go to the Object menu from the overhead toolbar and select Create Trim Marks. You'll see 

an editable set of corner marks at the four corners of your artwork. 
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Step 4 

You can also create 

crop marks as a live 

effect. To do so, go to 

the Effect menu from 

the overhead toolbar 

and select Crop Marks. 

 

 

 

Crop marks are the best way to guide the printer about where to trim the paper. I hope this 

article helped you to understand the notion of crop marks in Illustrator.  

b. Registration mark 

In Illustrator, a "registration mark" refers to a special type of mark used in printing to 

ensure accurate alignment of different color separations. Registration marks are 

typically small cross-shaped symbols that are placed outside the printable area of a 

design. 

Crop Marks Or Trim Marks: 

Crop marks — also called trim marks — thin lines placed at the corners of your artwork 

that indicate where to trim your finished project. If your paper is larger than your final 

cutting size, it is helpful and sometimes crucial to include them. Crop marks help the 

person cutting to know precisely where to cut your piece. 

When might it be important to have paper that is larger than your final size rather than 

a pre-cut size? For presses that grip the paper, using a larger sheet and making a finish 

cut allows you the paper edge or space to grip and guide the paper while printing, and 

provides space for you to use a guide pin (which may leave a mark on the paper). 

 

Crop marks become crucial if you are printing a bleed (which is a design that runs to 

the edge of the finished piece). A design with a bleed is one where the artwork extends 

a minimum of 1/8″ past the edge of the finished design. Extending your artwork past 

that point prevents a blank or unprinted area from showing up along the edges of your 

design. 
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Crop marks are added during the design stage of a project, and are an option in most 

design software. We’ll share tips for adding them below. 

Registration Marks: 

Registration marks are used when you have a piece that will have multiple applications 

during production. This could mean two or more letterpress ink colors, die cutting, foil 

stamping, or embossing. Registration marks are important for precision and placement. 

 

A piece that is mis-registered (as shown above) will show elements that may be side by 

side when they should have been on top of each other. There are many different forms 

of registration marks, but the most common are the “crosshairs” or “target” style marks, 

color bars and even using the lines of crop marks. 

 

These marks will eventually be trimmed off the final piece, and registration marks 

should also have crop marks added, too. Registration marks will appear on each plate 

that you make, and they should be aligned to overlap perfectly. 

Creating Crop Marks 

When creating crop marks in Adobe Illustrator there are two ways to make them: 

Option One 

Create crop marks in Adobe Illustrator by drawing a box using the rectangle tool (M) 

with no stroke or fill color the same size and position as the final trim. Using the direct 
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selection arrow (the white arrow tool), click on the box. In your color window, turn off 

the stroke by clicking the red diagonal line (none). 

 

Now click EFFECT > CROP MARKS (for all versions of Adobe Illustrator). You 

may also use OBJECT > CREATE TRIM MARKS (this is only available for Adobe 

CS6 and above). Lines will appear on each corner of the box. 

 

With the box still selected, click OBJECT > EXPAND APPEARANCE. You can now 

modify your crop marks, if needed. 
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6. Layer lock 

In Adobe Illustrator, layer lock is a feature that allows you to protect the content on a 

specific layer from being accidentally modified or edited. When you lock a layer, it 

prevents any changes to the objects or elements within that layer, such as moving, resizing, 

deleting, or editing them. 

Lock an Object in Illustrator: 

Select the object you want to lock then 

From the menu choose Object > Lock > Selection, or 

 

 
From the Layers panel, click the empty square in the lock column, or 

 
Use the keyboard short cut Ctrl + 2 (Windows) | Cmd + 2 (mac) 
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Locking an object makes it not selectable. You will not be able to move, edit or delete that 

object until you unlock it. Locked objects will show the lock icon in the Layers panel 

Unlock Objects in Illustrator: 

From the menu choose Object > Unlock All, or 

 
From the Layers panel, click the lock icon next to the object you wish to unlock, or 

Use the keyboard shortcut Ctrl + Alt + 2 (Windows) | Cmd + Opt + 2 (Mac) 

Using the menu or keyboard shortcut works fine for locking objects but for unlocking those 

methods unlock everything which is not always what you want. For simple designs with 

limited objects, no problem, but if you just spent the last 15 minutes locking various teeny, 

tiny shapes used in a grunge effect you are going to be frustrated! When working on more 

complex designs you are going to want to use the Layers panel to unlock your objects. 
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Self Check Sheet 1 

1. What is Professional Design? 
 

 

 

 

2. Write Some Professonal Design Works. 

 

  

3. What is rular? 

 

 

 

4. What is bleed marks? 
 

 

 
5. What is brochure? 

 

 

6. What is pen tool? 

 

 

7. What is eraser tool?  
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Answer Key 1 

 

1. What is Professional Design? 
Answer: Professional design refers to the creation of high-quality, polished, and 

visually appealing designs using the software's extensive features and tools. It involves 

utilizing Illustrator's capabilities to produce designs that meet industry standards and 

effectively communicate the intended message or purpose. 

2. Write Some Professonal Design Works. 
Answer: Some Professonal Design Works are: 

• Brochure 

• Invitation Card 

• Envelop 

• Folder 

• Poster 

• Complex Logo  
3. What is rular? 

Answer: Whether you need to delimit your composition using precise guides or 

measure different objects off your Artboard, the Ruler should be your “go to tool”, since 

it was designed exactly for that use. 

4. What is bleed marks? 
Answer: A bleed refers to the image beyond the final trim that will be cut off after the 

material has been printed and cut down. Bleeds are an important part of the printing 

process because even the smallest amount of misregistration or knife draw could leave 

finished work with white edges. 

 

5. What is brochure? 

A brochure is a type of printed material used for advertising, promotion, or 

information purposes. It is typically a folded piece of paper or cardstock that contains 

text, images, and graphics arranged in a visually appealing manner 

 

6. What is pen tool? 

The pen tool is probably the most important tool of the entire program. This Illustrator 

tool allows you to click in your workspace to create anchor points. By clicking and 

dragging these anchor points, you can maneuver their “handles”, which give your paths 

curvature and shape. 

7. What is eraser tool? 

The eraser tool erases. This tool really does come in handy if you want to get rid of a 

section of a vector object or path. Unlike the path eraser tool, this tool can erase entire 

sections of shapes, causing your vector shape to redraw its outside bounding lines.  
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Activity sheet: 1 

 

1. Follow OSH  

2. Check Connection and computer  

3. Start the Computer.  

4. Open Illustrator software.  

5. Use the design elements as per sample.  

6. Select the Pen Tool from the toolbar. 

7. Click and release on your artboard to create the first anchor point. 

8. Click and release to create another anchor point Save the file in ai format.  

9. Send the image file as JPEG format to the recipient.  

10. Shutdown computer and clean your workplace 

Sample 

  



 

44 

 

Learning Outcome 2: Create Design 

Content: 

1. Contents. 

1.1. Text 

1.2. Image 

1.3. Vector 

1.4. Logo 

2. Color/Design/Pattern. 

3. Pathfinder. 

4. Font Attributes. 

4.1 Font Face 

4.2 Font Style 

4.3 Font Size 

4.4 Alignment 

4.5 Case 

4.6 Indent 

4.7 Leading 

4.8 Tracking 

4.9 Baseline Shift 

4.10 Expand 

4.11 Condensed 

4.12 Tab Setting 

5. Zoom In-Out and Panning. 

Assessment Criteria:  

1. Contents are inserted. 

2. Color/Design/Pattern is applied. 

3. Pathfinder to create complex Objects are used. 

4. Font Attributes are applied as per requirement. 

5. Zoom In-Out and Panning are used. 

6. Design for further use is saved. 

 

Resources Required/ Conditions: 

 The trainees must be provided with the following: 

• Training resources 

- References 

- Audio/video materials 

- Modules 

- Target stakeholdres 

- Competency standard 

• Training facilities / area 

- Computer and peripherals 

- Multimedia projector 

 



 

45 

 

Methodologies  

 

•  Lecture/discussion  

• Demonstration/application  

• Presentation 

• Self-pace instruction 

• Blended delivery methods  

  

Assessment Methods 

  

• Written test   

• Demonstration  

• Observation with checklist  

• Oral questioning  

• Portfolio  
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Learning Experience 2: Create Design 

In order to achieve the objectives stated in this learning guide, you must perform the learning steps 

below. Beside each step are the resources or special instructions you will use to accomplish the 

corresponding activity. 

 

Learning Steps Resources specific instructions 

1. Student will ask the 

instructor about Apply 

Graphic Design Concepts 

and Guidelines. 

1. Instructor will provide the learning materials “Create 

Professional Designs using Illustration Software 

2. Read the Information 

sheet/s 

2. Information Sheet No:2 Create Design 

3. Complete the Self Checks 

& Check answer sheets. 

3. Self-Check/s 

Self-Check No: 2 Create Design 

Answer key No. 2 Create Design 

4. Read the Job Sheet and 

Specification Sheet and 

perform job 

4. Job- Sheet No:2.1- Create visiting card procedure.    

 

Specification Sheet 2 – Create visiting card procedure.    
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Information Sheet 2: Create Design 
Learning Objectives:  

After completion of this information sheet, the learners will be able to: 

1. Insert Contents. 

2. Apply Color/Design/Pattern. 

3. Use Pathfinder to create complex Objects. 

4. Apply Font Attributes as per requirement. 

5. Use Zoom In-Out and Panning. 

6. Save design for further use. 

1. Contents 

In Adobe Illustrator, content refers to the visual elements and assets that make up a design. 

It includes various components such as shapes, text, images, colors, and patterns that are 

combined to create a visually appealing and engaging composition. 

Here are some key aspects of content in Illustrator design: 

Shapes and Paths: Illustrator allows you to create and manipulate various shapes and paths, 

such as rectangles, circles, polygons, and custom shapes. These can be used as the building 

blocks of your design or to create outlines for objects. 

Text: Illustrator provides powerful text tools for adding and formatting text in your designs. 

You can create both artistic and typographic text, adjust font styles, sizes, colors, and apply 

effects like outlines, shadows, and gradients. 

Images: You can import and manipulate raster images (such as photographs) or vector 

graphics (such as illustrations) in Illustrator. It supports file formats like JPEG, PNG, GIF, 

and AI (Adobe Illustrator's native format). Images can be scaled, rotated, cropped, and 

combined with other elements. 

Colors: Illustrator offers a wide range of color options. You can use solid colors, gradients, 

or patterns to fill shapes and text. The program also provides color palettes, swatches, and 

the ability to create custom color schemes. 

Effects and Styles: Illustrator includes a variety of effects and styles to enhance your design. 

These include drop shadows, glows, gradients, strokes, and various artistic filters. Effects 

can be applied to individual elements or the entire composition. 

Layers: Illustrator uses a layer-based system that allows you to organize and manage 

different elements of your design. Layers help you separate and edit objects independently, 

control their visibility, and rearrange their order. 

Symbols and Patterns: Illustrator enables you to create and save reusable elements called 

symbols. Symbols are objects or groups of objects that can be easily replicated and edited 

throughout your design. Similarly, you can create repeating patterns to fill areas with 

seamless designs. 

Artboards: Artboards are like canvas areas within Illustrator where you create your designs. 

They allow you to work on different sections or variations of your design within a single 

document. Artboards can be resized, rearranged, and exported as separate files. 
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Arrangement and Alignment: Illustrator provides tools for aligning and arranging objects 

precisely. You can align objects relative to each other or to the artboard, distribute them 

evenly, and group or ungroup elements for easier manipulation. 

1.1. Text: 

Text refers to a collection of characters, symbols, and numbers that convey meaning 

and can be read and understood by humans. It is a fundamental element of written 

communication and is used to express ideas, convey information, and facilitate 

understanding between individuals. 

In the context of digital technology, text is typically represented and stored as a 

sequence of encoded characters based on specific character encoding standards such as 

ASCII (American Standard Code for Information Interchange) or Unicode. Each 

character is assigned a unique numerical value, allowing computers to interpret and 

display text correctly. 

Text at a point 

Entering text this way is useful for adding a few words to your artwork. 

 

1. Select the Type tool or the Vertical Type tool. 

2. The pointer changes to an I-beam within a dotted box. The small horizontal line 

near the bottom of the I-beam marks the position of the baseline, on which the text 

rests. 

3. (Optional) Set text-formatting options in the Control panel, Character panel, or 

Paragraph panel. 

4. Click where you want the line of text to begin. 

5. Enter the text. Press Enter or Return to begin a new line of text within the same 

type object. 

6. When you finish entering text, click the Selection tool     to select the type object. 

Alternatively, Ctrl-click (Windows) or Command-click (Mac OS) the text. 
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Enter text in an area: 

 

Define the bounding area: 

• Select the Type tool        or the Vertical Type tool      and drag diagonally to define a 

rectangular bounding area. 

• Draw the object you want to use as the bounding area. (It doesn’t matter if the object 

has stroke or fill attributes, because Illustrator automatically removes them.) Then 

select the Type tool        , the Vertical Type tool            the Area Type tool         or 

the Vertical Area Type tool  and click anywhere on the object’s path. 

• (Optional) Set text-formatting options in the Control panel, Character panel, or 

Paragraph panel. 

• Enter the text. Press Enter or Return to begin a new paragraph. 

• When you finish entering text, click the Selection tool        to select the type object. 

Alternatively, Ctrl‑click (Windows) or Command-click (Mac OS) the text. 
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If you enter more text than can fit within an area, a small box containing a plus symbol 

(+) appears near the bottom of the bounding area. 

You can resize the text area or extend the path to display the overflow text. You can 

also thread the text into another object. 

Import text into a path/shape 

Place text from a supported file right inside an object, such as a shape. You can place 

text from files in the .txt or .rtf formats, or files from word-processing applications. For 

example, you can place text from a .rtf file into a polygonal shape. 

• Create a path/shape using any drawing tool, such as the Rectangle tool, Shaper tool, 

or the Pen tool. You'll place the text file within this shape. 

• Choose File > Place and select the text file you want to place. 

• Click Place. 

• After the text file is loaded in the place gun, click the path of the shape. 

• The text is placed inside the shape. You can now apply the desired styles and effects 

to it.  
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Typographic design 

Typographic design in Illustrator refers to the process of creating and manipulating text 

elements to visually communicate messages or enhance the overall design aesthetic. 

Illustrator offers a wide range of tools and features that allow for precise control over 

typography. 

1. Setting up the document 

Open Adobe Illustrator and create a new document (Ctrl+N) with the dimensions of 210 x 

297mm. 

 

With the Rectangle Tool (M), draw a rectangular of the document size and fill it with: 

R: 108, G: 179, B: 185 (#6cb3bb) 

If the layer has a stroke, remove it. 

Go to the Layers tab (Window › Layers or click F7), rename the current layer to “bg” (short 

for background), and lock it (Toggles Lock). Next, create a new layer called “text”. 
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2. Adding the text 

I’m going to use the famous quote by Rebecca Reubens, “Design is to invent with intent”. 

Feel free to choose another phrase that is close to your heart. It should be a short quote in 

order to keep the poster design crisp and balanced. 

Select the Type Tool (T), then pick a white fill color and remove the stroke. 

I use the following fonts: 

FabfeltScript Bold Regular (150 pt) for the word “Design” 

Roboto Slab Bold (42 pt) for the words “IS TO” 

Big John for the words “INVENT” (72 pt) and “INTENT” (70 pt) 

Roboto Slab Regular (30 pt) for the word “WITH”. Also, put Tracking=300 in the 

Character tab (Window › Type › Character or click Ctrl+T) 

 

Once all that is entered, you have the following mockup: 
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3. Creating a fancy arrow 

It’s now time to work on the details. Let’s add an arrow behind “IS TO”. 

Go to the Layers tab and lock the current layer. Create a new layer called “elements” and 

move it under the text layer. 

Set the fill color: 

R:244, G:206, B:47 (#f4ce2f) 

Pick the Rectangle Tool (M) and right-click on the layout. In the pop-up window, set the 

dimensions to 110 х 16mm. 

 

Use the Rectangle Tool (M) once again. Let the fill color remain R:244 G:206 B:47 

(#f4ce2f) and create a 124х10 mm rectangular. 
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Put a ruler guide in the layout center to align all the elements. To make sure that the guides 

are active, click View › Guides > Show Guides. Set the guide vertically at 105 mm and 

align the boxes according to this guide line. 

 

Now select the lower rectangular and use the Pen Tool (P) to add a point in the middle of 

the lower part of the box. With the same tool, remove the bottom corners to get an upside-

down triangle. 

Select it with the box above and in the Pathfinder tab (Window › Pathfinder or 

Shift+Ctrl+F9) pick Shape Modes: Unite. 

 

Right-click on the arrow, go to Transform › Move (or Shift+Ctrl+M) and set the following 

values: Position Horizontal – 2 mm and Position Vertical – 2 mm. Click Copy. Now you 

have a new element slightly shifted to the right and down. 

Fill the duplicate arrow with color: 

R:199, G:86, B:65 (#c75641) 
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Right-click on it and go to Arrange › Send to Back (or Ctrl+Shift+[) to move it to the 

background. 

You will need to modify the lower arrow to add some volume to the element. You will need 

the Pen Tool (P) to add necessary points and the Direct Selection Tool (A) to move them. 

 

It’s time to create the inner shadows. 

With the Rectangle Tool (M), create a 106 х 2mm rectangular. Align it in the center of the 

top border of the upper arrow. Hit Shift+Ctrl+M and shift it vertically by 2mm: Position 

Vertical – 2mm. This time click ОК, because you need to move this element without 

creating a copy. 

Now create a 2 х 14mm rectangular and align it to the top left corner of the previously 

created rectangular. With the Direct Selection Tool (A), select the lower right corner of the 

newly created box and drag it a little bit down until the lower part of this rectangular is 

parallel to the lower shadow of the arrow. 

 

4. Adding a shadow text effect 

In the Layers tab, lock the current layer, go to the text layer and activate it. Select the layer 

with “IS TO” and go to Object › Expand. 

 

Call the Move window, Transform › Move (or Shift+Ctrl+M), and set the same parameters 

as for the arrow shadow: 2 mm horizontally and 2 mm vertically and then click Copy. 
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Fill the shadow layer with: 

R:91, G:42, B:24 (#5b2a17) 

Hit Ctrl+Shift+[ and move it to the background. 

Apply the following color to the main text: 

R:44, G:139, B:139 (#2c8b8b) 

Here’s what you get: 

 

Now let’s edit this text shadow. Just like for the arrow shadow, use the Pen Tool 

(P) and Direct Selection Tool (A) to get the following effect. 
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As you can see, the shadows of the “I” and “T” don’t look right. You can easily fix this by 

adding one element to each letter. Remove the selection from all layers, take the Pen Tool 

(P) and add two triangles to make the shadow look real. Then hit Ctrl+Shift+] to move the 

green text over all layers. 

On the screenshot below I made the new elements red so you can see the shape I created. 

Of course, they should be the same color as the text shadow so they are not visible. 

 

5. Adding curved text 

Let’s proceed to the word “Design”. Delete it. That’s right. 🙂 Take the Pen Tool (P), 

remove the fill color and make the color of the stroke white. 

Draw a curve like on the screenshot below: 
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Using the Type Tool (T), left-click on the newly created arc. You will see the text cursor 

on the curved line. Type the word “Design” using the FabfeltScript Bold Regular font at 

150 pt size. 

 

Select this text and go to Object › Expand menu. Click ОК. Slightly center the text and 

move the left corner a little lower. Now it looks like this: 
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Now let’s add a shadow. The text style is different, so it would be nice to have a special 

shadow too. Select the word “Design” and in the Pathfinder tab (Shift+Ctrl+F9) select 

Shape Modes: Unite. 

Once again, open the Move pop-up (Shift+Ctrl+M) and set Position Horizontal – 2 mm and 

Position Vertical – 2 mm. Click Copy. 

Fill the new layer with the following color: 

R:199, G:86, B:65 (#c75641) 

Hit Shift+Ctrl+M and set Position Horizontal – 1mm and Position Vertical – 1mm. 

Click Copy again. Fill this layer with: 

R:33, G:77, B:90 (#214d5a) 

Here’s what you have now: 

 

To make it easier to work with the shadow, cut (Ctrl+V) the white “Design” layer. Create 

a new layer in the Layers window and paste the word “Design” there (Ctrl+F). Lock this 
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layer and turn its visibility off. Then go back to the text layer. Select the dark “Design” 

layer and hit Ctrl+Shift+[ to move it to the very bottom. 

You need to apply one of the overlay modes in the Pathfinder tab. Because of the font 

peculiarities you can see that the letter “D” is not connected to other letters. The same is 

true with the dot in the letter “i”. If you try to apply the effect now, you won’t get the 

necessary result. You’ll need to do it step by step. 

First, select both “Design” words and ungroup them hitting Ctrl+Shift+G. Now you can 

see that each element can be edited separately. 

Let’s start with the “D”. Select both layers and in the Pathfinder tab (Shift+Ctrl+F9) 

select Shape Modes: Minus Front. 

 

Do the same with the rest of the word. Then go back to the Layers tab, turn on the visibility, 

unlock the layer, and cut the white word “Design”. Press Ctrl+F to paste it to the text layer. 

Now select all the elements of the word “Design” and group them by clicking Ctrl+G. 

The fancy shadow is ready: 
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6. Creating a ribbon 

First, lock the current text layer in the Layers panel and unlock the “elements” layer. Apply 

the fill color: 

R:79, G:142, B:137 (#4f8e89) 

Hover the mouse over the Rectangle Tool in the Tools panel and select the Rounded 

Rectangle Tool from the list. 

 

Left-click on the poster layout and set the parameters of 124х28 mm with a corner radius 

of 100 mm. 

 

Using the Rectangle Tool (М) create a 14х14 mm square. Align it according to the upper 

left corner of the shape you created earlier. Copy this shape. Now select both of them and 

in the Pathfinder tab (Shift+Ctrl+F9) choose Shape Modes: Minus Back. 



 

62 

 

 

This shape will make corners for the ribbon. Hit Ctrl+F to reposition the basis of the ribbon 

that you copied earlier. Right-click on the corner and select Transform › Rotate. In the pop-

up, set the value to 90 degrees and click “OK”. Then create another 14×14 mm square using 

the Rectangle Tool (М). 

Using the Rectangle Tool (М) again, create a square with the dimensions of 14х14 mm. 

Adjust the shape like on the screenshot below: 

 

Select the square and the new triangle, go to the Pathfinder and choose Shape Modes: 

Unite. Duplicate the designed element and place it on the other end of the ribbon. 
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Select all elements of the ribbon, go to the Pathfinder and select Shape Modes:  

Unite. 

Select the created element and press Shift+Ctrl+M. In the pop-up set the Position 

Horizontal – 0 mm, Position Vertical – 32 mm, and click Copy. Select this element once 

again and set Position Horizontal – 0 mm, and Position Vertical – 32 mm in 

the Move window. Then click Copy. 

As a result, you get three identical elements with the same amount of space between them. 

Apply the following color to the top and bottom parts of the ribbon: 

R:72, G:165, B:160 (#48a5a0) 

Then select the top element. Right-click on it and select Transform › Reflect. Set 90 for 

Vertical. 

 

Select the bottom element and press Ctrl+D to repeat the previous action and turn the 

element. Using the Pen Tool (P), remove the right points from this part of the ribbon. 
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Take the Anchor Point Tool (Shift+C) and remove the guides from the corner points. With 

the Direct Selection Tool (A) make the length of this ribbon part the same as the other 

elements. Using the Pen Tool (P) put a point in the middle of the right side of the ribbon. 

Select this point with the Direct Selection Tool (A) and call the Move 

window (Shift+Ctrl+M). Set Position Horizontal -8 mm, Position Vertical – 0 mm, and 

click OK. 

Here’s what the element looks like now: 

 
Repeat the same actions for the other end of the ribbon, but instead of the value Position 

Horizontal – 8 mm set 8 mm in the Move window. 

If you’ve done everything right, you should get a ribbon like this. 
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7. Playing with invent and intent 

Let’s get back to the text. Lock the elements layer and go to the text layer. 

Choose the “INVENT” text and align it according to the ribbon. Then go to Object › 

Expand. In the pop-up window click OK. 

Fill this layer with: 

R:199, G:86, B:65 (#c75641) 

Hit Shift+Ctrl+M and enter Position Horizontal – 2, Position Vertical – 2, and click Copy. 

Fill the new layer with the following color: 

R:168, G:41, B:45 (#a8292d) 

Next, move it to the background with Shift+Ctrl+[. 

 

Just like with the “IS TO” shadow, use the Pen Tool (P) and Direct Selection Tool (A) to 

get a nice, realistic shadow. 
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To make the text more bright and fun, let’s add some dots. First, create a custom brush. 

Take the Ellipse Tool (L) and set Ellipse Width – 1.5 and Ellipse Height – 1.5. 

Apply the following color to the circle: 

R:248, G:235, B:220 (#f8ebdc) 

In the Brushes tab (Window › Brushes or F5) click on the drop-down list icon and 

select New Brush. 

 

In the New Brush window select Pattern Brush and click OK. 

In the next pop-up Pattern Brush Options name the brush “Dotter”, then set the value 

Spacing – 60% and click OK. 
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The brush is ready and you can delete the circle you created before. With the Pen Tool 

(P) draw a line in the middle of the letter “i”. Make sure that the line doesn’t have the main 

filling. Then click on your new brush in the Brushes panel and see what you get. 

 

Then we add dots to other letters. 
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Apply the same effects to the word “INTENT”: 

 

8. Adding a simple text effect 

Select the word “WITH” and go to Object › Expand. Click OK and apply the color: R:244 

G:206 B:47 (#f4ce2f). Hit Shift+Ctrl+M and set Position Horizontal – 1, Position Vertical 

– 1, and click Copy. 

Add the following color: 

R:78, G:46, B:32 (#4e2e20) 

Then send it to the background with Shift+Ctrl+[. 

Now you need to fix the shadow. You already know how that works. You’ll need the Pen 

Tool (P) and Direct Selection Tool (A). It’s almost ready! 



 

69 

 

 

9. Adding textures 

Go to the Layers tab and lock the current text layer. Create a new layer called “texture” and 

put it above the “bg” layer. 

 

Take the Rectangle Tool (M) and draw a rectangular of the document size. In 

the Swatches tab (Window › Swatches) choose Super soft Black Vignette. 
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Now let’s fix this gradient a little bit. In the Gradient panel (Window › Gradient or 

Ctrl+F9), create a gradient that goes from black in the center to white on the edges. Opacity 

should be 100% in both cases. 

 

Use the Gradient Tool (G) and adjust the new gradient. Make it oval and slightly wider than 

the poster layout. 
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Go to Effect › Pixelate › Color Halftone. In the pop-up window, set Max Radius to 20 px. 

In the Screen Angles fields set any identical values. 

 

Click ОК. Go to Object › Expand Appearance. To turn this raster layer to vector, 

click Image Trace in the top panel. 
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Then hit the Image Trace Panel icon and enter the following parameters: Model – Black 

and White. The Threshold should be close to maximum, 235 in our case. The Paths value 

should also be set to maximum. The Corners and Noise should be set to a minimum. Don’t 

forget to put a check mark to Ignore White. Close the window and hit Expand. 

 

Apply the following color: 

R:126, G:186, B:187 (#80c2c3) 

Now poster is ready 
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1.2. Image 

An image refers to a visual representation or depiction of something, typically 

captured, created, or displayed in a digital or physical format. It is a visual 

representation of an object, scene, concept, or idea that can be seen and interpreted 

by humans. 

In the context of digital technology, an image is often referred to as a digital image, 

which is made up of a grid of pixels (picture elements). Each pixel contains 

information about the color or grayscale value at a specific location within the image. 

Digital images can be stored, processed, and displayed using various file formats, 

such as JPEG, PNG, GIF, or TIFF. 

Images can be captured using cameras, scanners, or other imaging devices, or they 

can be created digitally using graphic design software, such as Adobe Photoshop or 

Adobe Illustrator. They can be photographs, illustrations, paintings, diagrams, charts, 

or any other visual representation. 

2. Color 

Select Color in Illustrator 

When working with complex designs or elaborate patterns, it’s daunting to have to 

individually select each vector object. Cut down on this process by learning how to select 

by color in Illustrator. With the Select dropdown menu located at the top of the program, 

you can activate specific colors with just two clicks. 

Begin by clicking a vector object with the Selection Tool (V), then navigate to the Select 

dropdown and choose from Fill Color, Fill & Stroke, or Stroke Color. You can achieve 
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the same effect by clicking Appearance, which will match vectors that closely mimic the 

selected object’s fill, stroke, or both.  

The Fill Color command will select objects that contain the exact hue as the vector object 

you have originally selected. The Stroke Color command activates vectors with the exact 

same stroke color regardless of its fill color. When the Fill & Stroke command is enabled, 

objects with both the same fill and stroke colors will be activated. These options give you 

acute control over selection, especially if you are working on patterns or designs with 

repeated colors. 

You can choose to recolor these selected vector shapes with the Color or Swatches panels, 

or you can compile them into a group for quicker selections in the future with Command + 

G.  

 

3. Design/Pattern 

In Adobe Illustrator, a pattern refers to a repeating design or motif that can be applied to fill 

an area or shape. Patterns are created using a combination of elements, such as shapes, lines, 

colors, or textures, that repeat in a regular or predictable manner. 

Patterns in Illustrator offer a versatile way to add texture, interest, and repetition to your 

designs. They can be used to create backgrounds, textures, clothing patterns, decorative 

elements, and more. Illustrator provides a variety of tools and options to create, edit, and apply 

patterns. 

Step 1: Create the shapes that you want to make the pattern of. If you have an existing 

image, that would work as well, but later you’ll have less flexibility for editing raster 

images.  

For example, I want to make a pattern from these objects.  
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Step 2: Select the image or shapes and go to the overhead menu Object > Pattern > Make.  

 

You’ll see this window telling you that your new pattern is added to the Swatches panel, 

etc.  

 

Now you’ll see the pattern in your document and a Pattern Options dialog box.  

https://illustratorhow.com/wp-content/uploads/make-pattern16.png
https://illustratorhow.com/wp-content/uploads/make-pattern1.png
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The box in the center showing the shapes you selected, is the Tile Type. In the next step, 

you’ll see the options to edit the pattern based on the tile type. 

If you’re happy with how the pattern looks right now, you can skip Step 3.  

Step 3 (Optional): Adjust the settings on the Pattern Options dialog box. You can start by 

changing the name of the pattern.  

 
Choose the Tile Type. It determines how the pattern will show. The default is Grid, which 

is a pretty common option, so you can keep it as is it.  
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The Width and Height are referring to the size of the tile type box.  

 
If you check Size Tile to Art, the box will attach to the artwork edges closest to the box.  

 

If you want to add some spacing, you can put the H Spacing and V Spacing values. If you 

put a negative value, the shapes can overlap.  

https://illustratorhow.com/wp-content/uploads/make-pattern8.png
https://illustratorhow.com/wp-content/uploads/make-pattern13.png
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Choose the copies of tile type, the default one is 3 x 3, you can add more if needed.  

 
Explore the options, and when you’re happy with how the pattern looks, go to the next 

step.  

Step 4: Click Done on top of the document window.  

https://illustratorhow.com/wp-content/uploads/make-pattern11.png
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The pattern will disappear from your window, but you can find it on the Swatches panel.  

 

 

 

4. Pathfinder 

Unite 

The 'Unite' option, understandable by its name, unites two objects or shapes as one with the 

same outline. The final object or form gets the color of the object that is on top. This tool 

is perfect for creating complex vector forms and putting them together. 

 

  

https://illustratorhow.com/wp-content/uploads/make-pattern10.png
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For example, take a look at the image. There are two circular objects of different 

colors. The blue object comes on top of the other object to unite and become a single 

form that acquires a full blue color.  

Minus Front 

Minus Front allows you to divide the object in the back by the object in the front. This 

means it removes the top shape layers and overlaps, leaving only the bottom form and 

color. 

  

 

In the image, you can see that the portion that was overlapped by the blue object was 

removed.  

Intersect 

Intersect traces the outline of the region that is overlapped by all of the objects. Its 

actions generate a new shape by displaying the overlapped portion and eliminating 

the top and bottom shape layers. 

 
Take a look at the image; when you use the Intersect option, you can see the portion 

excluding the common area that was shared by the two circular objects is eliminated. 

You will also find that the color of the intersected portion is that of the object on top. 

Exclude 

https://www.webdew.com/blog/layers-in-after-effects
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The name of the shape mode option says it all. The tool basically allows you to 

exclude the overlapped area and trace the rest of the objects together. The color of the 

final object gets the color of the top object like other options. 

 

  

In the image, you can see that the intersected area is eliminated using the Exclude 

option. Moreover, you might have also noticed that the color of the whole form is the 

color of the object that was originally on top.  

 

Pathfinders 

Divide 

When you select the divide option, all of the overlapped regions become their own 

independent piece of artwork. It divides the original shapes into three layers: top, 

overlap, and bottom, consisting of three separate paths. 

  

 

In the image, you may find some areas missing. These areas are the intersecting areas 

that are eliminated with the divide option.  

Trim 
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This option only removes the hidden part of the object in the back by the object at the 

top. Both the objects still have their own individual colors as a result. It doesn't merge 

the objects with the same color and removes the strokes. 

  

 

The image shows that the two shapes are separated, and the intersecting portion is 

trimmed off from the shape that lies at the bottom.  

Merge 

The Merge option also removes the hidden part of the object at the back by the object 

in the top like trim. But, the only difference in this option is that it merges the objects 

with the same color and removes the stroke, like the trim option. The difference 

between trim and merge is minute and confuses many designers. 

  

 

From the image, you can see that the shapes' merge' and form a single form just like 

it sounds. The color of the new form will be the same as the color of the shape on 

top.  
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Crop 

The crop option crops the bottom object and deletes elements of the artwork that fall 

outside the uppermost object's boundaries. It also gets rid of the strokes. 

  

 

From the image, you can see that I was able to crop the portions other than the 

intersecting portion by using crop. The new form, which is actually the intersecting 

portion, acquires the color of the shape lying below in the original.  

Outline  

As this option name says, it makes the objects into outlines or strokes. These outlines 

can then be individually selected using the Selection Tool (V) after being ungrouped 

with Shift+Command+G. 

  

 
From the image, you can see that the outlines of all images are traced using the outline 

option.  



 

84 

 

Minus Back 

It does the opposite of the minus front option. It subtracts the object at the top from 

the object in the back. 

  

 

From the image, you can see that the shape below and the overlapping portion get 

eliminated, leaving behind the rest of the shape on top.  

Font Attributes 

In typography and graphic design, a font attribute refers to a specific characteristic or 

style applied to a typeface. It modifies the appearance of the text, influencing factors 

such as the weight, style, size, spacing, and other visual properties of the characters. 

Here are some common font attributes: 

Typeface: A typeface is a particular design of characters, such as Arial, Times New 

Roman, or Helvetica. It defines the overall style and shape of the characters. 

 

Font Family: A font family refers to a group of typefaces that share similar design 

characteristics but may have variations in weight or style. For example, the Arial font 

family includes Arial Regular, Arial Bold, and Arial Italic. 

 

Font Style: Font style determines whether the characters are displayed in a regular 

upright position (roman), italicized, or in an oblique slanted position. Italic and 

oblique styles convey emphasis or a different tone. 

 

Font Weight: Font weight refers to the thickness or heaviness of the characters. 

Common weight variations include light, regular, bold, and extra bold. Different 

weights can be used to create visual hierarchy or emphasize certain text. 
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Font Size: Font size determines the overall height of the characters, measured in 

points. Larger font sizes make the text more prominent, while smaller sizes are used 

for finer details or smaller spaces. 

 

Kerning: Kerning refers to the adjustment of spacing between individual characters. 

It ensures that the spacing between adjacent letters appears visually balanced, 

improving legibility and aesthetics. 

 

Tracking/Letter-spacing: Tracking refers to the uniform adjustment of spacing across 

a range of characters or a block of text. It affects the overall density and appearance 

of the text, making it tighter or looser. 

 

Leading/Line-spacing: Leading refers to the vertical spacing between lines of text. It 

ensures proper readability and legibility by providing adequate space between lines, 

preventing them from appearing too crowded or too spaced out. 

 

Text Decoration: Text decoration attributes include underline, strikethrough, or 

overline, which add visual elements to the text to indicate emphasis, deletion, or 

decoration. 

 

Capitalization: Capitalization attributes determine whether the text appears in 

uppercase (all capital letters), lowercase (all lowercase letters), or a combination of 

both (title case or sentence case).  

Zoom In-Out 

In Adobe Illustrator, the Zoom In and Zoom Out functions allow you to adjust the 

view of your artwork, making it appear larger or smaller on the screen. Zooming in 

allows you to focus on details and work on precise elements, while zooming out 

provides an overview of the entire artwork or workspace.  
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Here's an explanation of how to use the Zoom In and Zoom Out functions in 

Illustrator: 

 

Zoom In: To zoom in and magnify your artwork, you can use one of the following 

methods: 

 

Using the Zoom Tool: Select the Zoom Tool from the Tools panel (shortcut key: Z) 

or press the Z key on your keyboard. Click on the area of the artwork you want to 

zoom in on, and Illustrator will magnify that portion. 

 

Using the Zoom In command: Go to the View menu at the top and choose "Zoom In" 

or use the keyboard shortcut: Command/Control + "+". Each time you use this 

command, the view will increase, making the artwork appear larger. 

 

Using the Zoom In tool in the Navigator panel: Open the Navigator panel by going to 

Window > Navigator. In the panel, click on the Zoom In button (plus sign icon) to 

magnify the artwork. 

 

Zoom Out: To zoom out and reduce the size of your artwork, you can use one of the 

following methods: 

 

Using the Zoom Out command: Go to the View menu and select "Zoom Out" or use 

the keyboard shortcut: Command/Control + "-". Each time you use this command, the 

view will decrease, making the artwork appear smaller. 

 

Using the Zoom Out tool in the Navigator panel: Open the Navigator panel and click 

on the Zoom Out button (minus sign icon) to reduce the view of the artwork. 

 

Using the Zoom Tool with Alt/Option key: When you have the Zoom Tool selected, 

holding down the Alt/Option key and clicking on the artwork will zoom out. 

 

Zoom Level Selection: You can also set a specific zoom level to quickly adjust the 

view. In the bottom-left corner of the document window, you'll find a zoom 

percentage indicator. Click on it and enter a specific value or choose from the 

available options in the drop-down menu. 

 

Fit to Screen: To quickly fit your entire artwork into the document window, you can 

use the "Fit Artboard in Window" command. Go to the View menu and select "Fit 

Artboard in Window" or use the keyboard shortcut: Command/Control + 0.  
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Panning 

In Adobe Illustrator, panning refers to the action of moving the viewable area of your 

artwork across the document window without changing the zoom level. It allows you 

to navigate and explore different parts of your artwork that may extend beyond the 

visible area.  

Make a Business Card in Adobe Illustrator 

After deciding what size you want your business card, the first thing to do is set up 

your document correctly.  

 

Step 1: Go to the overhead menu File > New or use the keyboard shortcut 

Command/Ctrl + N to create a document and change the document size. If you need 

to print them out, you should add bleeds. The standard bleed for the US is 0.25 inches 

or 6mm. 

 

For example, I’m going to make a US-standard business card size, so I’ll put 3.5 

inches x 2 inches for the Width and Height, and then 0.25 inches for the Bleeds. If 

you’re printing your business card, you should change the Color Mode to CMYK.  
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Click Create when you finish setting up your document. 

Step 2: Duplicate the Artboard as you’ll have the front and back sides of your business 

card. 

You can easily make a copy of the artboard by dragging a selected artboard to the 

New Artboard (plus sign) icon. If you don’t have your Artboard panel open, go to the 

overhead menu Window > Artboards to open it.  

 

Go ahead and fit the info and artwork within the artboard area.  

 
Step 3: Add text and design elements to the business card.  

Depending on the style of business card you create, this step really varies. You can 

create the simplest business card by only adding text and logo, and playing with the 

font, typography, color, and paper texture. Or you can create illustrations and add 

them to your business card.  

 
Step 4: Go to the overhead menu File > Save a Copy. If you want to print it out, 

choose to save the file on your computer instead of the Creative Cloud. Name your 

file if you haven’t already and change the file Format to Adobe PDF (pdf). 
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Once you click Save, you can edit the PDF settings. Go to Marks and Bleeds and 

change the Preset to a print preset. I usually choose High-Quality Print. 
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Self Check 2 

Answer the following questions: 

1. What is content in illustrator? 

 

 

 

 

 

 

2. What is file extention of vector image? 

 

 

 

 

 

3. What is EPS? 

 

 

 

 

 

4. What is Typographic design? 

 

 

 

5. Why we use design pattern in illustrator? 
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Answer Sheet 2 

1. What is content in illustrator? 

Answer: In Adobe Illustrator, content refers to the visual elements and assets that make 

up a design. It includes various components such as shapes, text, images, colors, and 

patterns that are combined to create a visually appealing and engaging composition 

2. What is file extention of vector image? 

Answer: .ai 

3. What is EPS? 

Answer:  An eps file is the gold standard for your logo files. It is a vector-based image, 

when exported from Adobe Illustrator, and is meant for print usage 

4. What is Typographic design 
Typographic design in Illustrator refers to the process of creating and manipulating text 

elements to visually communicate messages or enhance the overall design aesthetic  
5. Why we use design pattern in illustrator? 

Patterns in Illustrator offer a versatile way to add texture, interest, and repetition to your 

designs. They can be used to create backgrounds, textures, clothing patterns, decorative 

elements, and more. Illustrator provides a variety of tools and options to create, edit, and 

apply patterns  
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Job Sheet 2.1 

 

Job Title: Create Visiting Card Procedure.    Time:1 Hour 

 

 

 

 

 

 

Procedure/Steps  

1. Follow OSH  

2. Check Connection and computer  

3. Start the Computer.  

4. Open any graphics design software.  

5. Read the Specification Sheet.  

6. Use the design elements as Specification sheet.  

7. Save the file in PSD/ai format.  

8. Send the image file as JPEG format to the recipient.  

9. Shutdown computer and clean your workplace  
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Specification Sheet 2.1 

 

 

Follow the specification below:  

 

1. Set a 1024X1024px artboard  

2. Design a Visiting card by using design elements.  

3. Standard dimensions: 3.5 x 2 inches 

4. Bleed size: (Total size inc. bleed would be 3.75 x 2.25 inches) 

5. Font size:Larger than a 12pt and smaller than 8pt Font. 

6. Document Presets: Print 

7. Orientation: Horizontal 

8. Artboards: 2 

9. Color Mode: CMYK Color. 

10. Raster Effects: High (300ppi) 

11. Save File Format: Ai and JPEG. 
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Learning Outcome 3: Review and Finalize design works 

 

Content:  

1 Artwork and Preview. 

2 Layer Hide-Unhide. 

3 Outline and Group. 

4 Saving procedure with File Format. 

Assessment Criteria:  

1 Artwork and Preview is used. 

2 Layer Hide-Unhide option is used. 

3 Appropriate marks are used. 

4 Outline and Group Created. 

5 Appropriate File Format Saved. 

6 The image to recipient is transferred. 

Resources Required/ Conditions: 

 The trainees must be provided with the following: 

• Training resources 

- References 

- Audio/video materials 

- Modules 

- Target stakeholdres 

- Competency standard 

• Training facilities / area 

- Computer and peripherals 

- Multimedia projector 

 Methodologies  

•  Lecture/discussion  

• Demonstration/application  

• Presentation 

• Self-pace instruction 

• Blended delivery methods  

  

Assessment Methods 

  

• Written test   

• Demonstration  

• Observation with checklist  

• Oral questioning  

• Portfolio  
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Information Sheet 3  

Learning Objectives:  

After completion of this information sheet, the learners will be able to: 

1. Use and preview artwork. 

2. Use Layer Hide-Unhide option. 

3. Use Appropriate marks. 

4. Create Outline and Group. 

5. Save appropriate File Format. 

 

1. Artwork 

Artwork refers to the visual creations or designs that are created using the software. It 

encompasses all the graphical elements, compositions, and illustrations that are made 

within Illustrator's workspace. 

Artwork in Illustrator is typically created using vector graphics, which are based on 

mathematical equations and can be infinitely scaled without losing quality. This allows for 

precise control and flexibility in creating various shapes, lines, and curves.  

It refers to the visual designs, illustrations, graphics, and compositions created using the 

software. Illustrator is a powerful vector-based drawing program that enables artists, 

designers, and illustrators to create precise, scalable, and high-quality artwork for a wide 

range of purposes, such as print, digital media, branding, illustrations, and more. 

Art work set:  

Create New Document 

Go File>New Document to create your first document. Type in a Name for the document 

and click Advanced to select RGB for Color Mode as we will be working for the screen.  

Click Ok  after that. 

 



 

96 

 

 

 

Figer: step2 in illustrator 

 

figer: step3 in illutrator 

 

Figer: step1 in illustrator 
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2. Hide Objects in Illustrator 

Use the keyboard shortcut Ctrl + 3 (Windows) | Cmd + 3 (Mac), or 

In the Layers panel, click the eye icon to toggle it off next to the object you want to hide, 

or From the menu choose Object > Hide > Selection 

 

How to UnHide Objects in Illustrator (Show All) 

Unless you are using the Layers panel to hide and unhide objects, when you unhide you 

make EVERYTHING visible by “showing all”. 

Use the keyboard shortcut Ctrl + Alt +3 (Windows) | Cmd + Opt + 3 (Mac), or 

From the menu choose Object> Show All, or 

 
 

Toggle the eye icon on in the visibility column in the Layers panel (this will unhide that 

one object, group or layer) 
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How to Hide and Unhide Layers in Illustrator 

Using the Layers Panel gives us the most control over hiding and unhiding layers, groups 

and objects and the layers panel is the only place you can specifically hide layers.  It should 

be noted that the Layers panel has precedence over the menu and keyboard shortcut options. 

If you had hidden layers and objects choosing to unhide them from the menu or keyboard 

won’t work. The menu option will be greyed out. 

Click the Eye Icon to toggle it on or off in the visibility column of the Layers panel 

 

 

Show Hidden Layers 

Click the empty space in the visibility column next to the object you want to unhide to 

toggle the visibility on. 

3. Outline and group 

Step 1: Ensure that the object you’re applying the outline to is a vector path 

In order to create outlines in Illustrator we must first ensure that the subject we’re applying 

them to is a true vector path and not a bitmap, image, or text object. 
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For this demonstration I will be applying an outline to the following text object: 

 

In this tutorial we’ll be applying an outline to text. 

In order to apply an outline using the method in this lesson though we’ll need to convert 

this text object to a vector path. To do so, select it and navigate to: 

Type > Create Outlines 

Alternatively, you can use the keyboard shortcut, which is Shift + Control + O. 

Once applied, the text will no longer be an editable text object and will now simply be a 

vector path that is shaped like text. 

Create Group 

Step 1: 

Select the Objects with “Selection Tool”. 

The first thing you need to do is to select the objects, so go to the left toolbar and choose 

the “Selection Tool” (V). 
 

Drag the arrow over the objects you want to group to select them. You can group whatever 

type of object you want; there are no restrictions on shape, size, or other properties. You 

can also create a group that incorporates previously created groups. 
 

Keep in mind that you won’t be able to group the objects if they haven’t been previously 

selected. 

 

 
Step 2: 

Open your file or create a new one. 
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First, open the document that you want to work with by clicking on it, or once in Illustrator, 

you can go to “File”>“Open” on the top-menu and choose the file from there. 

 

If you aren’t currently working on a file, go to “File”>“New”. In this tutorial, we’ll be 

grouping objects, so you’ll need to create some in order to try this out.  

 

Select the “Rectangle Tool” from the left side toolbar and simply draw a few rectangles.  
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Step 3: 

Group the objects. 

You can now group the objects. It’s really simple, and there are a few different ways to go 

about it. I’ll go over everything with you. 

The first way is to right-click and select the “Group” option; it’s as simple as that. You can 

also use the “Ctrl+G” keyboard shortcut. 

 
 

Another way is to go to the top-menu, click on “Object,” and then select “Group.” 

 
Step 4: 

Open the “Layers” panel. 

When you create a group of different objects, you will then create a new layer for it, but all 

of the components will still be splitted on each of their layers inside. 

 

Layers are used in Illustrator, not at the same level as in Photoshop. But it is convenient to 

see the group’s layer in the “Layers” panel to see how they’re organized. 

 

To open the “Layers” panel, select “Window” in the main menu and then choose the 

“Layers” option.  
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You’ll notice that there is now a layer called “Group” in the “Layers” panel, which contains 

all of the layers that belong to the group you just created. 

 

 
4. Saving Procedure with file formats 

In Adobe Illustrator, file formats determine how the artwork and design elements are stored 

and shared. Different file formats have varying capabilities, compatibility, and intended 

uses. Illustrator supports various file formats for both saving and importing/exporting 

artwork. Here are some commonly used file formats in Illustrator: 

AI (Adobe Illustrator): AI is the native file format of Adobe Illustrator. It preserves all the 

editable vector-based elements, layers, effects, and other attributes of the artwork. AI files 

maintain the highest level of fidelity and are suitable for future editing and collaboration 

within Illustrator. 

PDF (Portable Document Format): PDF is a widely used file format that is compatible with 

many software applications and devices. When saving in PDF format from Illustrator, the 

resulting file preserves vector graphics, text, images, and other design elements. PDF files 

can be viewed, printed, and shared across different platforms while retaining the visual 

integrity of the artwork. 

EPS (Encapsulated PostScript): EPS is a file format that supports both vector and raster 

elements. It is commonly used for printing and is widely supported by many applications. 

EPS files can contain high-quality vector graphics, text, and images, making them suitable 

for professional printing purposes. 

SVG (Scalable Vector Graphics): SVG is an XML-based vector graphics format widely 

used for web and digital applications. It is supported by most web browsers and can be 

easily scaled without loss of quality. Illustrator can export artwork as SVG files, allowing 

for interactive and responsive graphics on the web. 

PSD (Adobe Photoshop Document): PSD is the native file format of Adobe Photoshop. 

Illustrator can import PSD files, preserving layers, text, and images, allowing for further 

editing or integration of Photoshop elements into Illustrator artwork. This is especially 

useful when working with complex designs that involve both raster and vector elements. 

JPEG (Joint Photographic Experts Group): JPEG is a commonly used image file format for 

web and digital purposes. While Illustrator primarily works with vector graphics, it can 

export artwork as JPEG files, which convert the vector elements to raster images. JPEGs 
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are widely supported and offer good compression, but they are not suitable for retaining 

vector-based editing capabilities. 

PNG (Portable Network Graphics): PNG is a lossless image file format commonly used for 

web graphics. Illustrator can export artwork as PNG files, which preserve transparency and 

support high-quality raster images. PNG files are ideal for images with sharp edges, logos, 

icons, or graphics that require a transparent background. 

DWG (AutoCAD Drawing): DWG is a file format used by AutoCAD for 2D and 3D 

drawings. Illustrator can import DWG files, allowing for collaboration and integration of 

AutoCAD drawings into Illustrator artwork. This is useful when working on architectural 

or technical designs that require both vector and CAD elements. 

 

Saving procedure: 

Saving Artboards in Adobe Illustrator 

Before we look at how to save files in specific formats, it's important to know how Adobe Illustrator handles 

artboards and how to save them as separate files. 

Artboards are like different pages within an Illustrator file. You can combine them into a single graphic, or 

save them as separate images. When you save an Illustrator file, you're normally asked how you want to 

handle artboards. What you decide affects how your final, exported image will look.  

  

In most cases, you decide through the File > Export > Export As option. Here's what you should do in 

different cases: 

If you want to save multiple artboards as separate files, check the Use Artboards box. Then select either All 

to save all the artboards, or enter a Range (such as 2-4) to specify which artboards to save. 

When you have objects placed outside of an artboard (like if it's overlapping the edge), check the Use 

Artboards box. This will ensure that your final image only contains what's inside the artboard and that the 

rest is cropped out. 

If all your artwork is within the artboard, and you only have one of them, simply uncheck the Use Artboards 

box. This will produce an image that is cropped to the bounds of the objects within it, with all white space 

removed. This is especially handy for outputting square or rectangular-shaped objects.  
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Save an Illustrator File as a JPEG 

For an illustration, infographic, or anything that needs to be printed (such as when you design a business card 

in Adobe Illustrator), the best option is to save it as a high-resolution JPEG. 

Ideally, you should design your artwork at roughly the size at which you want to output it. Although Illustrator 

images can be resized without any loss of quality, you'll find that the sizing between objects—and especially 

the spacing between the letters in your text—needs to be tighter at larger sizes than at smaller sizes.  

  

If you haven't previously worked in this way, create a new document, paste in your artwork, and tweak it to 

taste. You're now ready to save your high-resolution Adobe Illustrator (AI) as JPEG. 

Go to File > Export > Export As. Type in a filename and set Format to JPEG. 

Set how you want to save your artboards, then hit Export to continue. 

On the JPEG Options screen, change the Color Model if you need to, and choose quality. 

Under Options, set the output resolution. Screen (72 ppi) will produce a file the same size as your original 

document and should be good enough to use on the web. Choose High (300 ppi) for a high-res image. This 

will be good enough for printing. Click OK to save the file.  

Save an Illustrator File as a PNG 

When you need to save an image like a logo or icon for use on the web, especially if it has a transparent 

background, then you should save your AI file as a PNG. Even if you have a non-transparent background file, 

you can easily make a background transparent in Adobe Illustrator using the Image Trace tool.  
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To support standard and high-resolution displays, you should export your file at different sizes. Instead of 

manually exporting the file in different sizes, you can do this automatically. 

Follow the below steps to save your Adobe Illustrator file as PNG: 

Go to File > Export > Export for Screens. 

Select the Artboards tab. If there's more than one artboard in your image, choose the ones you want to output. 

Under Formats, set Format to PNG and Scale to 1x. 

Click on Add Scale. This will create the settings for a second image, so set the Scale option to a new relative 

size. 3x, for example, will output an image three times taller and wider than the original. 

Add more sizes if you need them. 

Click Export Artboard to save your images. 

Save Artboards as PDFs in Adobe Illustrator  

The simplest way to save an Illustrator file as a PDF is through the Save As option. However, if you are using 

more than one artboard, this will combine them all into a multi-page PDF.  

  

here's a simple trick to save artboards as separate PDF files: 

Go to Export > Export for Screens. 

In the dialog box that opens, click the Artboards tab and select those that you want to save. 

In the right-hand column, set Format to PDF, then hit Export Artboards. It may take a few 

seconds to output large or complex files. 

When done, your files will, by default, be saved in their own separate subfolder.   
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Self Check 3 

Choose the correct answer: 

Q1. In Adobe Illustrator we create our design and Illustrations on… 

A. Page 

B. Canvas 

C. Cardboard 

D. Artboard 

Q2. Maximum Number of artboards we can made in Adobe Illustrator CS6 are: 

A. 10  B. 100   C. 1000  D. 99 

Q3. Artwork in Adobe Illustrator which falls outside of printing box is known as 

A. Bleed  B. Slug  C. Margin  D. Spine 

Q4. How many types of Page Orientation is in Adobe Illustrator? 

A. 1  B. 2   C. 3   D. 4 

Q5. Can we Insert Gradients and Patterns in our stroke In Adobe Illustrator? 

A. Yes 

B. No 

Q6. Shortcut of Selection tool in Adobe Illustrator is… 

A. A  B. V   C. S   D. T 

Q7. For Hiding and Showing all Panels in Adobe Illustrator except Tool panel shortcut is… 

A. TAB 

B. CTR + TAB 

C. SHIFT + TAB 

D. ALT + TAB 

Q8. The Bar which appears in the lower left edge of Adobe Illustrator window is 

A. Tool Bar 

B. Document Bar 

C. Control Bar 

D. Status Bar 
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Answer Sheet 3 

Correct answers 

1. D 

2. B 

3. A 

4. B 

5. A 

6. B 

7. C 

8. D  
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Job Sheet 3-1:  

 

Job Title:  Make Editable transparent background  Time:1 Hour 

 

 

 

 

 

 

 

 

 

 

 

 

 

Procedure/Steps  

1. Follow OSH  

2. Check Connection and computer  

3. Start the Computer.  

4. Open any graphics design software.  

5. Read the Specification Sheet.  

6. Use the design elements as Specification sheet.  

7. Save the file in PSD/ai format.  

8. Send the image file as JPEG format to the recipient.  

9. Shutdown computer and clean your workplace  
  

 

Figure 01: transparent background 
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Specification Sheet 3-1 
 

Job Title:  Make Editable transparent background 

 

Condition for the job: Work must be carried out in a safe manner according to CS 

Level-3 standards 

To perform the follow the instruction below: 

1. Standard dimensions: 5 x 3 inches 

2. Document Presets: Print 

3. Orientation: Horizontal 

4. Artboards: 2 

5. Color Mode: CMYK Color. 

6. Raster Effects: High (300ppi) 

7. Save File Format: PDF and PNG. 
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Review of Competency 

Below is yourself assessment rating for module “Create Professional Designs using 

Illustration Software” 

 

Sl 

no 
Assessment of performance Criteria  Yes No 

1.  Required Professional Design work are selected.   

2.  Appropriate Tools, Palette and arrange them as needed are identified.   

3.  Ruler/unit/Grids/Guides/Smart Guides as per requirement are set   

4.  Key Drawing / Design Layout are prepared   

5.  Marks are interpreted.   

6.  Layer lock is applied   

7.  Contents are inserted.   

8.  Color/Design/Pattern is applied.   

9.  Pathfinder to create complex Objects are used.   

10.  Font Attributes are applied as per requirement.   

11.  Zoom In-Out and Panning are used.   

12.  Design for further use is saved   

13.  Artwork and Preview is used.   

14.  Layer Hide-Unhide option is used.   

15.  Appropriate marks are used.   

16.  Outline and Group Created.   

17.  appropriate File Format Saved.   

18.  The image to recipient is transferred.   

 

I now feel ready to undertake my formal competency assessment. 

 

Signed: 

 

Date: 
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Development of CBLM: 

 

The Competency Based Learning Material (CBLM) of ‘Create professional design using 

illustration software’ (Occupation: Graphic Design, Level-3) for National Skills Certificate 

is developed by NSDA with the assistance of SIMEC System, ECF consultancy & SIMEC 

Institute JV (Joint Venture Firm) in the month of June 2023 under the contract number of 

package SD-9A dated 07th May 2023. 

 

Sl No. Name & Address  Designation Contact number  

1  Fatema Tuj Johura Arzu  Writer 01912 464 747 

2  Tania Akter Editor 01614 716 192 

3  Md. Amir Hossain  Co-Ordinator 01631 670 445 

4  Md. Saif Uddin Reviewer  01723 004 419 

 


